Wishlists not working

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by midas, Aug 26, 2007.

  1. midas

    midas I heard that

    14,611
    839
    Jun 1, 2000
    Montgomery,...

    Advertisements

    All of a sudden none of my wishlists are working. They worked as late as 7pm last night. But now they all show no upcoming programs. And the ones that were previously scheduled now show the 'someone altered blah blah blah' message in the TO DO LIST. I tried a reboot and that didn't fix it.

    Anyone else seeing this????
     
  2. phox_mulder

    phox_mulder I get paid 2watch TV

    5,969
    148
    Feb 23, 2006
    Salt Lake...
  3. bpratt

    bpratt New Member

    611
    0
    Nov 20, 2004
    Salt Lake...
    Sounds like you lost your guide data. One of the meanings of the "Someone altered ------" message is: Something was scheduled to record in the TO DO LIST and it was then removed from the Guide.
     
  4. midas

    midas I heard that

    14,611
    839
    Jun 1, 2000
    Montgomery,...
    It doesn't appear to be a guide data issue because all my season passes work fine. It's only the wishlist. If I try to create a new one using directory or actor it doesn't find any body. Just typing in the first letter of the last name and it doesn't show anything. I'm sure there's some actor who's last name starts with A or B.

    My other HR10-250 is working fine. I did find another thread after posting this that suggested things like reboot, phone call and reordering of the SPM. Nothing has fixed it. I even tried pulling the access card.
     
  5. bpratt

    bpratt New Member

    611
    0
    Nov 20, 2004
    Salt Lake...

    Advertisements

    Are both HR10-250s on the same software level? D* has been recently upgrading to 6.3e. I wonder if this is a new problem because of 6.3e version.
     
  6. midas

    midas I heard that

    14,611
    839
    Jun 1, 2000
    Montgomery,...
    Yep, both on the same version.
     
  7. rjnerd

    rjnerd New Member

    43
    0
    May 27, 2007
    happened to us the other night. Noticed stuff not recording. The "whats on" schedules were fine, but the directory you get from "program by name" was almost entirely empty. Come this morning, the machines had restarted during the night (but not due to upgrade), and the schedules were back.

    Happened on both 10-250's, The SD machine didn't reboot, but it has so little to record now, I didn't check to see if it lost its directory.
     

Share This Page

spam firewall

Advertisements