Wireless Show Transfer - is it fixed in the Premiere?

Discussion in 'TiVo Premiere DVRs' started by kfeltes, Dec 30, 2011.

  1. kfeltes

    kfeltes New Member

    9
    0
    Dec 30, 2011
    Hello everyone - it is nice to see a friendly and active forum.

    I have two Tivo HDs and one is connected to my wifi with the "G" adapter, the other hardwired to my switch.

    I am consistently having wireless problems with the wireless connected tivo (LR). My hard wired tivo (MBR) works perfectly and is ALWAYS visible to tivo desktop. The LR is constantly dropping from tivo desktop and the "now playing" section of the other tivo - so basically I can't transfer shows between the two tivo's consistently.

    A reboot always resolves it temporarily but that process is annoying and not a solution.

    I've had the "N" adapter and the "G" adapter connected to the LR tivo and it has the same problem regardless. This is a known issue on the Tivo HD and I want to ensure the problem is resolved in the new hardware architecture before I buy the elite. Does this "feature" exist in the premiere/premiere elite?

    Also, i've had many different manufacturers of wireless APs in my home and it doesn't matter; the same behavior is still there.

    Hardwiring the LR tivo is not an easy task for me so I am not considering doing it.
     
  2. aadam101

    aadam101 Tell me a joke

    7,114
    12
    Jul 14, 2002
    Massachusetts
    I gave up on the Tivo wireless adapters. Is MoCa an option? All you really need is some cheap equipment and an existing coax connection.
     
  3. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Give all of your TiVos and anything else on the network that doesn't have to travel a fixed IP address.

    Can't hurt, might help.
     
  4. kfeltes

    kfeltes New Member

    9
    0
    Dec 30, 2011
    aadam101 - I completely understand your statement - this is annoying. Are you using the MoCa solution on the premiere? Is it working well? I'll search these forums for more info on it - thanks for the tip!
     
  5. wmcbrine

    wmcbrine Well-Known Mumbler

    11,689
    806
    Aug 2, 2003
    MoCA is only on the Elite. But I definitely would choose it over WiFi.

    Yes, things still go missing. It hasn't been fixed. It comes up constantly in the pyTivo forum, and all I can do is suggest that people get wired.
     
  6. kfeltes

    kfeltes New Member

    9
    0
    Dec 30, 2011
    That's what I'm leaning towards. RJ-45 Ethernet is rock solid on my bedroom tivo HD. If only I could get a cable to my LR Tivo. pytivo is the big reason I'm annoyed - I hate not having my movies 100% available.

    Thanks for the feedback everyone. It sounds as if the wifi broadcast problem still exists in the premiere and premiere elite.

    With this said, i'll put my "G" and "N" adapters in the classifieds when I figure out how to get a wire to my LR tivo.
     

Share This Page