wireless adapter versions

Discussion in 'TiVo Help Center' started by edso, Feb 16, 2006.

  1. edso

    edso New Member

    24
    0
    Mar 22, 2002

    Advertisements

    Is it me or does it seem that according to the adapter page, you need to find older versions of most adapters for them to work or older adapters

    For example

    DWL-G122 A2 works, B1 doesn't, and D1 is not mentioned
    Linksys WUSB11 2.6,2.8.3.0 work, but 4.0 doesn't

    or

    DWL-G120 which is an old adapter.

    Has anyone tried the dlink-G122 version D1 (which I believe is the newest hardware version and probably the one I'd be most likely to find)

    Thanks in advance,

    Ed
     
  2. pdhenry

    pdhenry Ruthless

    30,449
    5,915
    Feb 27, 2005
    PA
    It's all due to the availability of a Linux driver for the adapter. Probably the longer an adapter has been around, the greater the probability that the manufacturer has released a Linux driver. Or at least the new ones don't immediately have Linux support...
     
  3. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    Specifically source code/tech data TiVo can use to write a driver, or generally a cooperative chipset/adapter manufacturer, and time. The existance on a PC Linux driver for a particular chipset/adapter generally means nothing.

    You need the older adpters, as that is what TiVos drivers support.
     

Share This Page

spam firewall

Advertisements