Winter 2015 Update Breaks Cablecard

Discussion in 'TiVo Help Center' started by bwhitney, Dec 10, 2015.

  1. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005

    Advertisements

    Same situation here. They confirmed my TSN is on the list. Forced connections, warm restarts, cold reboots, you name it. No dice.

    We've been without TV since 12/24/2015.
     
  2. RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013
    The reason is twofold. First, it's difficult for me to get into my AV closet to change things since it's packed so tightly and the cords are all tied in behind the shelves. Second is because it's a huge pain in the ass dealing with cablecards here. I don't believe checking this out is as simple as just plugging it in and seeing if I get TV. I will have to move the cablecard over and will need to work with Cablevision (who always acts as if I am the only person in the world using this ancient CC technology and they don't understand why I would subject myself to this) to activate it. This will be twice as bad when I have to move the CC back to my existing TiVo (since that is where all my shows are taped and there is no way to transfer shows) and do it all again. When I go back to the existing TiVo, I will also run into the issues again (due to powering down and removing the CC), that are now relatively under control (the only thing that I am having issues with right now are the high channels, but every time I power cycle, I get no TV until I do it multiple times and something just "clicks" and makes it start working "ok").
     
  3. chetly

    chetly Member

    39
    4
    Apr 19, 2014
    Confirmed with TIVO today that 20.5.6 was indeed halted due to "severe issues" and related bugs as it pertains to rollout of the winter update 2015. I had chatted to find out what the issue was since my mini's received the update but my Premiere 4 never did....however one day recently my menus switched to SD....thinking I had the update I switched the menus back and checked but I still had 20.5.2....weird. Well at least Tivo is now confirming they pulled the release. They advised no definitive date for release....
     
  4. BRiT wtfdotcom

    BRiT wtfdotcom Active Member

    437
    36
    Dec 16, 2015
    Very odd, as last night my Roamio and minis have been updated to 20.5.6.RC21, from the previous RC14. I did opt in to the early software back around the end of November. So they're at least pushing updates out to those who have it.
     
  5. RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013

    Advertisements

    Only did one quick check and will continue to monitor the situation, but last night all my higher channels were coming in, which was not happening before. I didn't remember the number of the bad release, but I thought that it was 20.5.6.RC14, which I am still running. This whole issue has been very strange.
     
  6. morac

    morac Cat God TCF Club

    14,666
    2,396
    Mar 14, 2003
    NJ

    Seems like the release has just gone out. My boxes updated to 20.5.6.RC21 from 20.5.6.RC14.

    From reading the forums, it seems like everyone is getting the update.
     
  7. toricred

    toricred Member

    142
    17
    Mar 8, 2004
    I don't know that everyone is getting RC21. I'm still waiting.
     
  8. bwhitney

    bwhitney Member

    34
    0
    Apr 12, 2009
    Kearneysvill...
    I can't tell what is going on with Tivo, but they do have a significant internal communications problem. I have been testing a development version to resolve the Signal Strength problem from the Winter 2015 release. I received an email they were pushing RC21 to several of we beta testers a week ago Friday. But after emailing the Beta team several times they responded that they halted RC21 and can't figure out how to get the beta testers onto RC 21.

    Tuesday, I get an email asking for a report of the testing results for RC21, which I again reminded them we couldn't get RC21, but I reported significant Signal problems with the quattro version I was running that not only affected channel reception, but cablecard pairing and activation. The RF signal is so corrupted that the cable card may not pair at all, or only some of the 6 channels become authorized. It appears a lot of so-called cablecard issues are probably in fact Tivo Signal problems, either from poor signal from the cable company, or Tivo issues because it has a very narrow range of acceptable signal levels to pair and fully activate a cable card.

    Now, several people are receiving RC21 that has not been fully tested, without even fully testing the problems I reported earlier this week. I just don't see how RC21 can be stable, and it is foolish to release known bad software when the testers that have and can reproduce at will the signal problems have not even been able to get or test RC21.

    All RC21 users beware of problems with exiting Netflix gracefully, ensure all 6 channels of your cable card have been full activated, and you get good reception after both a Power cycle and Restart.

    Brad
     
  9. keenanSR

    keenanSR Well-Known Member

    1,175
    36
    Oct 12, 2004
    Santa Rosa CA
    RC21 hasn't done anything to fix the random audio dropout problem. I've had several dropouts during the GB/AZ NFL game, both during the game and also with a few commercials.
     
  10. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    18
    May 14, 2007
    Paradise...
    You could transfer recordings to a PC using TiVo Desktop or KMTTG, then transfer back to the new TiVo using TD or PyTiVo. One thing to keep in mind is that it won't transfer copy protected shows over.
     
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    If anything I would say it's worse. My Mini has really had a lot more dropouts. Or maybe I just watched more non-recorded TV yesterday.

    Football/Sports are a really good test for audio dropouts since they have a high level of background noise. A movie with music would be good too.
     
  12. bwhitney

    bwhitney Member

    34
    0
    Apr 12, 2009
    Kearneysvill...
    I just remembered I had the sound dropout problem this past summer after inheriting my parents 55" Sony Bravia after moving them into an assisted living home. It went on for weeks and was under threats from the family to fix the sound. This Bravia replaced our older Bravia that had several vertical lines throughout the picture that never had the sound problem. The dropouts only would occur with the Tivo, never with the DVD, Roku, Blu-Ray, or Chromecast inputs.

    In researching the issue, I didn't find the technical explanation on the web, except the issue was an HDMI compatibility problem between HDMI version implementation between vendors. Below was the fix right from the Sony general support site, which I also found generally the same on other HDMI device sites:

    1) Ensure you have the latest Firmware installed on your devices
    2) Power reset the TV and the connected device.
    a) Turn off the connected device and the TV.
    b) Unplug the power cords of the devices and the TV.
    c) Allow both the HDMI devices connected and the TV to remain without power for 30 seconds.
    d) Plug the power cords of the device and the TV back into the electrical outlet.
    e) Turn on the connected device and TV.

    I had to upgrade the Bravia Firmware. I also tried to cheat and just power the devices off instead of unplugging them, but I still had the problem. Being frustrated, I unplugged everything for about 5 minutes, plugged in the TV first, then plugged in the Tivo. I haven't had a dropout since.

    Since this experience, I have seen several references on the web that there is/was some sort of vague verbiage in the HDMI specification that vendors implemented differently. Also, if all else fails, try a new HDMI cable is always suggested.

    This worked for me, good luck and remember to unplug, not to just power off your HDMI devices, all of them, even though the issue is just with the Tivo as it is a hardware issue that firmware can help fix.

    Brad
     
  13. cagnew

    cagnew New Member

    18
    0
    Sep 18, 2006
    My TiVo Premiere XL has still not received the Winter update. I'm still at 20.5.2a.
     
  14. keenanSR

    keenanSR Well-Known Member

    1,175
    36
    Oct 12, 2004
    Santa Rosa CA
    I haven't watched anything but some football games since the update, but based on that very limited amount of viewing I would have to say, yes, it actually seems worse.
     
  15. Nargg

    Nargg New Member

    18
    0
    May 25, 2012
    My XL received the update, works but VERY slow in guide and menus. My XL4 has not received the update, and fingers crossed, it won't!
     
  16. Feb 1, 2016 #156 of 214
    RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013
    Are there any living, breathing TiVo support people? I cannot believe how long this issue has been going on and how nobody ever seems to pop in and update us. I also have multiple support tickets open and nobody ever calls to check in or give a quick update...nothing.

    Now, something appears to have happened the end of last week or over the weekend that has once again killed many of my channels. It looks like I got an update, am at RC21 now, and now I lost my signal once again. I wasn't really getting many channels at all this weekend, but then I did a hard reboot (unplug completely) and then brought it back up. It got a little better, some channels came back and are not just pixelated. I cannot believe how long that this issue has gone on, it is utterly ridiculous. We opened this in the beginning of December...just roll back the damn code already if you can't figure this out.
     
  17. Feb 8, 2016 #157 of 214
    Snook

    Snook New Member

    20
    0
    Dec 16, 2013
    Everett, WA
    I've been in pretty good communication with the beta team. They sent me a replacement TiVo so they can test my old TiVo and so far so good. My signal strength went from the 70's to 98% and getting 0 corrected/uncorrected.

    I'm sending my old one back so they can investigate why this is happening to some devices.
     
    Last edited: Feb 8, 2016
  18. Feb 9, 2016 #158 of 214
    TiVoSupport_Sarah

    TiVoSupport_Sarah TiVo Representative

    133
    3
    Mar 30, 2015
    RSCHOON,
    I apologize for the fact that the Winter Update has been such a negative impact on your device as well as for many others here in the community. I have been monitoring this thread for feedback from anybody who posts, either good or bad. The reason I have not posted an update is because there currently isn't one. As you can see our engineering team has requisitioned a few boxes to try and determine why this issue is happening. I promise, as soon as I find out when the fix is available I will come and post directly to this thread.
    Thank You for your patience.
     
  19. Feb 9, 2016 #159 of 214
    johndoedoes

    johndoedoes Member

    89
    1
    Oct 10, 2015
    Would this issue affect certain channels? Starting yesterday there's been minor glitches when viewing through the my Bolt. They typically cut out for 1-2 seconds and resume like nothing ever occurred.

    I'm just starting to look into this issue now and I'm contacting Verizon but if it's not on their end I feel like it's due to this error.
     
  20. Feb 9, 2016 #160 of 214
    TiVoSupport_Sarah

    TiVoSupport_Sarah TiVo Representative

    133
    3
    Mar 30, 2015
    johndoedoes,
    This issue is very specific. Basically what I see happening is(from customer posts on here), the box is interpreting the signal as being to "Hot". Which in turn is causing major pixelation on most if not all channels & or is so hot that the channel does get displayed at all. Several customers have done "Location Tests" with other boxes they have in their house that did not receive the sw update and report that the signal is fine and the box displays TV correctly in the same location as the box having the issue.One thing you can go and check is...

    From TiVo Central > Settings & Messages > Account & System Info > DVR Diagnostics

    DVR Diagnostics:

    Tuner 0

    Channel =
    Modulation =
    Signal strength =
    Signal lock =
    Program lock =
    SNR =
    RS uncorrected =
    RS corrected =

    Tuner 1

    Channel =
    Modulation =
    Signal strength =
    Signal lock =
    Program lock =
    SNR =
    RS uncorrected =
    RS corrected =
     

Share This Page

spam firewall

Advertisements