Winter 2015 Update Breaks Cablecard

Discussion in 'TiVo Help Center' started by bwhitney, Dec 10, 2015.

  1. RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013

    Advertisements

    No, I didn't use that subject, but only because she asked me to send her an email before she posted that above. So, mine was my case number (Subject: Case 05284410: No signal after latest update)
     
  2. RxRachel87

    RxRachel87 New Member

    6
    0
    Dec 14, 2015
    Gotcha. I just sent her a quick email to thank her for her help and hopefully direct her to your case number. Not sure if it will help - but it sure can't hurt.
     
  3. grendell

    grendell New Member

    13
    0
    Nov 25, 2002
    I too emailed/messaged Margret and Sarah as requested. I am sure that many of us have.

    It sounds like they picked one to use as a sample to dig into what is happening and hopefully put together the fix for all of us.

    Eric
     
  4. RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013
    I got a call back from someone today and he told me that it didn't look like my cable card was paired (Cablevision was here last week when this first started and changed it out, was verified to be paired then). He asked that I work with the cable company to pair it again and then get back with support and they would email him out and he would call me back. Sounds great, he said that he would update one of my many case numbers (which he gave me) with instructions for the other support rep to get with him to call me back.

    I worked with Cablevision, the did an unbind and then re-paired it with my box. I then contacted chat support, gave them my story and the case number and asked that they email the guy so he knows he can call me back. They claim that they can't do that <really...they can't email one of their guys?> and that I would need to call into the support number. Fine...I'll call even though it's absurd. Their support line says 5 min wait...great I think, not too bad...30 minutes of holding later, I get someone. He then proceeds to essentially start over with me, asking me about my signal levels and trying to fix this. I told him my story again and give him the case number and just ask him to contact the guy to call me back. He says that he doesn't see anything like that and proceeds to try to help, telling me that they don't know of any issues like this and that I need to call my cable company to fix my signal. I ALMOST FREAKING LOST IT!!!

    The only thing that saved me is that I am a software engineer by trade who is now working in client care at a large computer company...my daily life is working on crit sits with large clients, so I understand the support process and know that these people are not at fault and I can't get mad at them. Now...on the other hand, because I know what I do, I also know that TiVo needs to handle this far better than they are. I cannot keep dealing with level 1 script readers each time I call and if I get one more damn case open under my name I am going to scream. They need to put in a complex situation manager to corral all of us having issues and ensure us that they are working on it and keeping us up to date. As it is right now...it's a freaking mess and I am starting to get really annoyed about this all.
     
  5. Snook

    Snook New Member

    20
    0
    Dec 16, 2013
    Everett, WA

    Advertisements

    Comcast replaced my line from the poll to the TiVo, still have issues. They've been out twice to test the line and everything shows no issues. Used their cable box and the picture looks great and diagnostics show no issues.

    Been getting TiVo support reading scripts from a book as well, at least the last time they called they reviewed my previous ticket when I gave them the number and when they told me they haven't heard of any issue I told them of this thread, and then he then told me he searched and does see there is record of this issue floating around.

    Currently no resolution, on a wait and call back in a few days status.
     
  6. bwhitney

    bwhitney Member

    34
    0
    Apr 12, 2009
    Kearneysvill...
    Snook, TiVoSupport_Sarah is following this issue and coordinating with Tivo Engineering. If you PM her your Tivo Service Number she will put engineering on alert and give you some keystrokes to timestamp your tivo log of your system and Tivo engineering can do some evaluation and testing.

    Tivo is trying, but this issue is only happening on some machines and needs cases where this is happening. You are a good candidate as your Cable has been tested and verified, isolating this to a Tivo issue.

    Thanks,
    Brad
     
    Last edited: Dec 17, 2015
  7. dennis12

    dennis12 New Member

    10
    1
    Dec 11, 2015
    I won't spam the board just to get to "10".
     
  8. Snook

    Snook New Member

    20
    0
    Dec 16, 2013
    Everett, WA
    Thanks I sent a PM to her and emailed Margaret when they posted the request for contact, haven't heard back from either.
     
  9. RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013
    Quick update for today...my signal is still a mess, I'm actually back to getting nothing at all today. However, someone from TiVo engineering contacted me and wants to send me a new box to try (with old software on it) and have me send my old box back for them to help figure out what's wrong. I'm all for helping, but it means having to give up my whole box and everything that I have taped. I'm definitely not thrilled with the thought of having to do that.

    Any thoughts? Can I get my shows off? Looks like the stopped allowing us to use TiVo Desktop. Anything else I can try?
     
  10. krkaufman

    krkaufman TDL shepherd

    16,453
    3,113
    Nov 25, 2003
    Well, if you can have them both temporarily live when the new box shows, try transferring (all but the copy-protected content)?
     
  11. beeman65

    beeman65 New Member

    70
    0
    Oct 18, 2005
    I've been having this same issue on my Premiere since about a week before the update was installed. I have only talked to Comcast about the issue so far.

    Three techs have come out and have replaced two cablecards and countless signal refreshes from the chat/phone techs:
    - The first tech checked signal levels and the phone tech tried everything and determined it was a bad card and said a new card would be sent out via another appointment
    - Five days later another tech comes with another cablecard and he complains the whole time about how much he hates cablecards. The new card doesn't solve the OnDemand problem and the phone tech tries everything and then mentions in passing that is some widespread issue and not just my equipment and my ticket would be escalated. The tech is relieved and tells me, "good luck" as he leaves. The day after he leaves, I can't watch any Premium channels. The cablecard config screen is displayed. I contact Comcast again and signal refreshes and powercycling, etc doesn't help.
    - Another tech came today and after greeting me said, "If you have a Tivo with the OnDemand problem, there isn't a fix, don't know what's wrong, and don't know if there is going to be a fix. Tivo changed some value on their end." Now, I don't know how true that is, but he talked to phone support and they tried things on their end and Premiums still aren't working. They arrived at the same conclusion as me that is yet another bad cablecard. At this point, I told the tech I will pick up a new cablecard for myself from the local service center and do the same thing the techs do. I'm just fed up with the techs coming out to do the same stuff I could.

    Sorry for the rant. I guess Comcast can't do anything else for me and now the ball is in Tivo's court I guess. Anyway to to escalate this on Tivo's side if I haven't contact Tivo support yet?
     
  12. grendell

    grendell New Member

    13
    0
    Nov 25, 2002
    If you want to copy them to your local computer take a look at kmttg.

     
  13. HerronScott

    HerronScott Well-Known Member

    7,593
    1,114
    Jan 1, 2002
    Staunton, VA
    Tivo Desktop still works as long as you have service on the TiVo (and your shows are not copy protected).

    http://assets.tivo.com/assets/exe/tivotogo/TiVoDesktop2.8.3.exe

    Scott
     
  14. bwhitney

    bwhitney Member

    34
    0
    Apr 12, 2009
    Kearneysvill...
    I wanted you all to know Tivo is really trying to resolve the Romaio signal issue. They called me yesterday and I spent a significant amount of time reviewing every detail of my experience, including the one time I was able to take all the attenuators off and got 100% Signal Strength with 38-42 db SNR with no RS errors, until I restarted my Roamio, and the problem immediately returned. Putting the attenuators back on restored functionality, but I get thousands of uncorrectable RS errors per day, while Correctable RS errors remain at zero. I spent a few hours yesterday morning trying to reproduce removing the attenuators, without success.

    No resolution, but they are collecting as much data as possible including sending a few of you a replacement Roamio with pre-upgrade software to see if the problem disappears.

    Brad
     
    Last edited: Dec 19, 2015
  15. Snook

    Snook New Member

    20
    0
    Dec 16, 2013
    Everett, WA
    Another symptom I've noticed is that if I'm on a channel that is digitizing and I go to the guide and have the pip on the guide, navigating gets really laggy.
     
  16. RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013
    I am just absolutely shocked that they have no ability to send an update to individual boxes. That would allow them to send those of us having the issues back to the last update. What's going to happen when I get the new box with that old code? How are they going to stop it form updating and getting into this situation again?
     
  17. morac

    morac Cat God TCF Club

    14,766
    2,442
    Mar 14, 2003
    NJ

    TiVo doesn't support reverting to older releases as that can leave the box in an unstable or unusable state. It's happened accidentally to some people. Sometimes without any noticeable consequences and other times turning the box into a brick, requiring it to be shipped back to TiVo.

    From what I've read this release has been put on hold. Assuming that's true, your new box shouldn't update.
     
  18. ej42137

    ej42137 Well-Known Member

    3,780
    597
    Feb 15, 2014
    Los Angeles
    I don't think the reason for exchanging boxes is to update the software; TiVo has demonstrated repeatedly that it can update by TSN when it publishes the early sign-up page. I think rather that they want his box to investigate the problem on a box where it is happening.
     
  19. trifish

    trifish New Member

    1
    0
    Dec 21, 2015
    A bit of history: 2 year old romaio plus working fine on Comcast for that time. About a month ago certain channels started pixilating to the point of being UN-watchable. Called Tivo support at that time all tuners were in the 95%+ range except 5 which was lower with rs errors they suggest we call Comcast.
    Comcast comes out says we need a new CC. Schedule next visit Comcast comes out no CC (2 times, well done Comcast). We are busy and and leave it be for a week or so until we have no channels at all. (don't remember exactly but this seems to coincide with he update as we noticed the guide change when we lost channels) 2 more visits from Comcast later 4 different cable cards and still nothing. Temporary Comcast box is working fine all signals to the house check out on perfectly on Comcast end. Mean while I'm 2 weeks and countless hours into trying to get this resolved.

    Now the Romaio signal is 70% on average SNR 23-26 RS errors in the millions. Tivo is pointing the finger at Comcast I'm not sure what to do at this point I don't have days to commit to this I'm ready to call ATT and scrap all of it. Which sucks I really like my Tivo.
     
  20. Jed1

    Jed1 Well-Known Member

    2,579
    440
    Jun 18, 2013
    Frackville, PA.
    Why would you want to switch providers as Comcast has nothing to do with this. This is a TiVo issue even though they won't admit it.
    CableCards have nothing to do with the signal. If the card or the host is failing it will put up a CableCard error screen on your TV and display a code so the cable company can trouble shoot. If there is no CC error screen then it is not a CC issue.
    Your best bet is to email Margret and see what her suggestion is. Most likely you will have to send in your box and they will replace it with another one. This is what is being done for some others in this thread.

    One thing that sticks out to me is how low the SNR is as I have never seen a SNR that low for a QAM 256 modulated channel. The fail point for QAM 256 is around 28dB to 30dB. At that point the picture will fail and the signal strength will drop to zero.
    A QAM 64 modulated signal has a fail point of 24dB to 26dB. The only problem is Comcast does not use QAM 64 modulation for their TV channels. This means something is screwed up with the way the TiVo is demodulating the channels.
     

Share This Page

spam firewall

Advertisements