Windows XP Pro X64 and Preview 2.0

Discussion in 'TiVo Series3 HDTV DVRs' started by TivoSwain, Aug 13, 2007.

  1. TivoSwain

    TivoSwain New Member

    12
    0
    Sep 19, 2006
    Hi guys,

    I am unable to get the 2.0 preview to load, I get a box that comes up saying Java Web Start requesting Jre 1.5+ and then a Application Error box right after it saying unable to Launch. Tivo Photos 2.0. I have the latest ver of Java and Desktop 2.5 it did the same thing with 2.4 tho.
    Just wondering if any else was able to get 2.0 runing on a Windows XP Pro X64 system(not vista)

    Thanks for any help you can give.
     
  2. TivoSwain

    TivoSwain New Member

    12
    0
    Sep 19, 2006
    Any use Windows XP Pro X64?
     
  3. fullmetaljester

    fullmetaljester New Member

    10
    0
    Feb 15, 2006
    Boston
    I just got my TivoHD and Comcast is coming Saturday to install, i will see if i have the same problems on my x64 machine as well.
     
  4. colin1497

    colin1497 New Member

    95
    0
    Nov 20, 2006
    Not sure what I did to trick it into installing. Have you tried running the setup program in compatibility mode so the OS lies about what version it is?
     
  5. TivoSwain

    TivoSwain New Member

    12
    0
    Sep 19, 2006
    Desktop 2.5 installed and works just find that is everything but the HD 2.0 preview, every time I try to turn it on I get 2 error boxes come up about not being able to load the Java app.
     
  6. fullmetaljester

    fullmetaljester New Member

    10
    0
    Feb 15, 2006
    Boston

Share This Page