Will Roamio get SkipMode?

Discussion in 'TiVo Roamio DVRs' started by dvdvids, Sep 30, 2015.

  1. jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004
    I have three Minis and one Roamio. All of the Minis use the skip enabled Roamio as their host box.
     
  2. trip1eX

    trip1eX imo, afaik, feels like to me, *exceptions, ~aprox

    3,593
    394
    Apr 2, 2005
    SkipMode is kind of like your rich brother loaning his Porsche to you a few times a year.

    IT's not the Porsche isn't great, but it's not available whenever you need it and then, when it is available, you forget to use it because you're so used to just hopping into your Audi sedan.
     
    Last edited: Mar 19, 2016
  3. TonyD79

    TonyD79 Well-Known Member

    12,229
    1,744
    Jan 4, 2002
    Columbia, MD
    Almost. I don't forget to use it. I go the other way. I try to use it when it is not there.
     
  4. videojanitor

    videojanitor Member

    697
    6
    Dec 21, 2001
    I guess I need to do the same. Also in Northern California -- software is version 20.5.6 -- no skip mode, but the recordings ARE showing the "skip" icon. Doesn't work though (wouldn't expect it to).
     
  5. ej42137

    ej42137 Well-Known Member

    3,646
    528
    Feb 15, 2014
    Los Angeles
    For me it's like my rich brother gave me his Porsche, but every couple of weeks he borrows it back and I have to drive my Toyota that night. Almost everything I watch that has commercials has Skip Mode more than 95% of the time. Your viewing habits must be quite different from mine.

    I don't see why you wouldn't expect it to work; 20.5.6 supports skip mode, and the green icon is the signal for everyone else that they have it. Send an email to Peg.
     
  6. videojanitor

    videojanitor Member

    697
    6
    Dec 21, 2001
    My apologies. I did not do my research. For some reason I thought 20.5.9 was the version that supported SkipMode nationally. D'oh!
     
  7. TonyD79

    TonyD79 Well-Known Member

    12,229
    1,744
    Jan 4, 2002
    Columbia, MD
    Doesn't work? Comcast mpeg4 by any chance. Skip is not working on mpeg4.
     
  8. videojanitor

    videojanitor Member

    697
    6
    Dec 21, 2001
    I'm using it strictly OTA. Perhaps I not using it correctly? I am pressing the "D" button when the break is on -- the progress bar pops up, but that's all.
     
  9. TonyD79

    TonyD79 Well-Known Member

    12,229
    1,744
    Jan 4, 2002
    Columbia, MD
    That is correct. Try the channel up. Maybe something wrong with your D button.

    Do you get the prompt in the upper left?
     
  10. videojanitor

    videojanitor Member

    697
    6
    Dec 21, 2001
    Nothing with "channel up" either. I have two remotes -- the original, and a "slide" remote -- tried both with equal results. No prompt.

    OK, now this is weird ... I pulled a CBS show out of the "Recently Deleted" folder and found that it DOES work! Apparently, it is just not working on the shows I recorded from my local FOX affiliate, even though they have the "Skip" icon. I recorded "Rosewood" and "American Idol" this week -- it doesn't work on either of those. Would be interested to know if anyone else recorded one of them and got different results.
     
    Last edited: Mar 20, 2016
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,403
    Dec 7, 2012
    Ashland, PA...
    Rosewood was ok.
     
  12. Expidia

    Expidia Albany, NY

    214
    2
    Jul 10, 2015
    I bought a new pro and yesterday transferred my recorded shows from my old plus to the pro.

    Most of the shows I had recorded that had skip tags on the plus when recorded initially but do not transfer over with skip tags :mad:

    Oh well, at least the shows came over :)
     
    Last edited: Mar 20, 2016
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,403
    Dec 7, 2012
    Ashland, PA...
    That's normal. However, if the new box doesn't have SM yet, it will be applied to those programs when it is enabled. Is your old plus still online? If so, you can stream the shows and keep SM.
     
  14. Expidia

    Expidia Albany, NY

    214
    2
    Jul 10, 2015
    Thx Joe. no now that i've transferred the shows I boxed the plus up to set it up as a gift at my daughters new house when she closes in a month.

    No biggy on the skip not transferring as most shows were not important.
    Mostly seinfelds, family guy and law and order one passes etc.
    I use them to pass the time while on the elliptical machine.

    Now i noticed that 23 seinfelds have skip again. I had 25 family feuds and 9 shades of blue that all had skip on the plus and only the seinfelds now show skip tags. Maybe the others that had skip will appear after a while if the seinfelds did.

    Oops, I take that back. Only one seinfeld out of the 23 has skip. it must be the latest one that recorded.
     
    Last edited: Mar 20, 2016
  15. HerronScott

    HerronScott Well-Known Member

    7,168
    1,018
    Jan 1, 2002
    Staunton, VA
    I don't think anyone has reported getting SkipMode again on a show that's been transferred from another TiVo. It seems to only get applied if the show is recorded on that TiVo.

    Scott
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,403
    Dec 7, 2012
    Ashland, PA...
    It's been a while, so I may have mixed up my facts. When my second Roamio received SM, some existing programs did get the icon but I forget which box did the recording. Oh well, sorry.
     
  17. videojanitor

    videojanitor Member

    697
    6
    Dec 21, 2001
    Thanks for confirming. Interesting that it doesn't work on my recording of the show, or anything else on FOX.
     
  18. sushikitten

    sushikitten LivingLippy.com TCF Club

    33,059
    1,299
    Jan 27, 2005
    Chicago-ish...
    Second Chance this week showed SM but refused to work. This is the second show this has happened to.
     
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,403
    Dec 7, 2012
    Ashland, PA...
    No problem with my Second Chance. There is only one more before the break.
     
  20. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,895
    3,403
    Dec 7, 2012
    Ashland, PA...
    This is strange. I had last night's Elementary record on two basic TiVo boxes. It was the first week (I think) of the new date. However the Roamio with a 1P recorded it with SM. The Roamio that recorded it from a guide selection did not. It's been long enough, and I've verified both copies are correct. I don't understand how this is possible. Only difference is that the failed SM Roamio was in Standby. :confused:
     

Share This Page