1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wifi Extender Issue - Not On Home Network

Discussion in 'TiVo Mini' started by CPEvansOSU, Jan 3, 2017.

  1. CPEvansOSU

    CPEvansOSU New Member

    Jan 3, 2017
    I'm a new Tivo user, so thanks in advance as I try to get the new setup in place.

    I am running into an issue with my Tivo Mini and a Wifi extender that I need to use. I'm hoping that someone can lend some insight to help get it cleared up.

    My router (Asus RT-AC68W) is located in the basement. My Roamio OTA is located on the first floor, and is hard wired to the router. I have no method of running ethernet to the second floor, so I bought a WiFi extender with a Gigaport (TP-Link RE450) so I could hard wire the Mini in the bedroom. The extender mirrors both my 2.4 and 5.0 SSID's.

    When activating the Mini, it had internet access to do the updates, etc. but threw a error that the device wasn't on the same network as the Roamio. After some cursing, I decided to reboot both the extender and the Mini ... magically it worked. It worked fine for most of the day until in the middle of watching a show it threw the same error that it couldn't find the main unit on the network. Again, a reboot of the extender fixed it. Then this morning I received an email from Tivo asking if I was having problems as my Mini isn't receiving a signal, so I assume when I get home I will find the same error.

    I'm stumped. Why would this be happening? One item to point out ... when looking at my router app, it appears that the Mini isn't being listed as a separate item. The IP for the extender appears to scroll through 2-3 IP addresses. I tried to static IP the Mini, but the IP was then also listed under the extender. (The multiple IP addresses holds true even when the Mini is working.)
  2. fcfc2

    fcfc2 Well-Known Member

    Feb 19, 2015
    Sounds like your wireless extender and router are not compatible, assuming you have a strong signal. The only folks who use wireless successfully with Tivos generally have a good knowledge base and robust equipment. You router should be good but I would consider using another Asus product that can be configured more like a wireless to Ethernet adapter or skip the wireless and invest in one or possibly two MoCA adapters depending on your layout. Tivo supports MoCA and there are several folks here who can help you get a MoCA network working.
  3. krkaufman

    krkaufman TiVo shepherd

    Nov 25, 2003
  4. rkashden

    rkashden New Member

    Nov 25, 2015
    The problem could be that your extender is actually setting up another sub-net. For Tivo to consider the device to be in the same "home" network, it requires the IP addresses to be within the same first 3 octets (192.168.1.xxx for example). Your extender COULD be setting up addresses under another set (say 192.168.2.xxx). This is a limitation created by Tivo.

Share This Page