Why wouldn't the show transfer?

Discussion in 'TiVo Roamio DVRs' started by HarleyRandom, Sep 16, 2020.

  1. HarleyRandom

    HarleyRandom Well-Known Member

    1,175
    436
    Sep 17, 2015

    Advertisements

    This is a new one. My Roamio gave me the message that a show would be transferred from my Series 3 once other shows were finished transferring. But there were no shows transferring. Earlier in the evening I was watching an episode stored on my Bolt. I might have been in the middle of that episode when I requested the transfer but once I finished watching that, I still couldn't make the transfer happen.

    So often we are told restart the Roamio. That actually worked.
     
  2. gigaquad

    gigaquad Tivo Image Master

    226
    127
    Oct 25, 2004
    That message comes up if the file is "in use" too. It's the standard "something borked!" message for transfers. It could mean anything from:
    1. You can't watch that show because it's limited on transfers
    2. The file is busy or open on another Tivo
    3. There are really other shows transferring right now and it'll finish later.
    4. (In the case of TivoDesktop) You're trying to transfer a file that Tivo has marked as py-rated
    5. The system hiccuped and has no idea why it's not transferring.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,282
    1,060
    Apr 6, 2000
    SF Bay Area
    This what we call phantom transfers, which nothing is transferring. It happens when the transfer server crashed. Reboot the Tivo.
     
    Last edited: Sep 16, 2020
  4. HarleyRandom

    HarleyRandom Well-Known Member

    1,175
    436
    Sep 17, 2015
    I had a show not transfer from the Series 3. I tried again and it seemed to be transferring that time. But I have a bigger question which I guess should be asked about the Series 3.
     

Share This Page

spam firewall

Advertisements