Why doesn't commercial skip always work?

Discussion in 'TiVo Help Center' started by gweempose, Nov 4, 2019.

  1. gweempose

    gweempose Well-Known Member TCF Club

    3,952
    839
    Mar 23, 2003
    Northbrook, IL
    Sometimes a show will have the "skip" icon, and yet the feature does not work. This seems to be happening more and more lately. For example, commercial skip did not work for me on The Walking Dead last night, and yet it worked just fine on Talking Dead which aired right after. Any theories?
     
  2. astrohip

    astrohip Well-Known Raconteur TCF Club

    14,121
    3,613
    Jan 6, 2003
    Houston/Bren...
    I don't think there is a hard & fast answer. SkipMode is dependent upon the captions. If there is *anything* wonky at all with the captions, it won't work. And since most people don't watch with captions, they don't realize it. However, I watch with captions all the time, and this happens to me too. It will have the SM icon, yet not skip, and the captions appear fine.

    I think there are other factors in play, and we don't know what they all are.

    You can always turn on captions just to see if that's it. But if it's not, you're back where you started... wondering why the heck they don't work.
     
    gweempose likes this.
  3. NorthAlabama

    NorthAlabama tabasco rules

    10,686
    2,605
    Apr 19, 2012
    sweet home, al
    skipmode can become persnickety over time (very rarely for me) - if you can take a break before watching, reboot and try again, it sometimes helps.
     

Share This Page