Why are some of my recordings only partial?

Discussion in 'TiVo Help Center' started by kad7777, Apr 25, 2020.

  1. kad7777

    kad7777 Member

    67
    14
    Mar 20, 2008
    - Roamio Plus
    - Spectrum Tuning Adapter STA1520
    - 3 minis

    Some of my recordings are recording only for about 10 minutes.
    This is a recent occurrence. If I try to replay the partial recording, sometimes my Roamio will reboot.

    Now, I currently have an issue going on with my Tuning Adapter -

    Cisco Tuning Adapter STA1520 issue, Spectrum cable

    Could the low signal I'm getting for my Tuning Adapter also cause a recording issue?
    OR, could the hard drive be on its way out?
    ALSO - because everyone being home watching and streaming because of COVID-19, could that have an affect on signal strength?
     
    Last edited: Apr 25, 2020
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    918
    Apr 6, 2000
    SF Bay Area
    When it reboots, it can't be recording at the time. It may be a problem with the hard drive causing reboots that often.
    The signal quality does not cause it to reboot, only not record at the time. The red light would still be on recording, but nothing gets recorded while the signal is weak or worse.

    If it may be the hard drive, then the shows are at risk and may not be recoverable. You could try to get them off with KMTTG, but only while its running.
    You could then swap out the drive with a 3TB or larger. It can prepare itself, up to 3TB's worth, and if its larger, then connect to a Windows PC and use MFSR. Work time about 30-45 min.
     
  3. kad7777

    kad7777 Member

    67
    14
    Mar 20, 2008
    So, you're saying that a low signal can definitively cause a recording to stop prematurely, correct?
    And the rebooting MAY be a sign of a hard drive on its way out.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    918
    Apr 6, 2000
    SF Bay Area
    No, when it encounters a signal of a channel that is too low to record, it will still try to record it, even though it would be blank and not occupy any drive space for those portions.

    Reboots is a different story, hard drive issue, tivo issue, various errors, countless.
     
  5. kad7777

    kad7777 Member

    67
    14
    Mar 20, 2008
    Signal strength problem (from my other post),
    has been resolved (currently).

    Will update if the signal strength maintains and helps the partial recording issue.
     
    Last edited: Apr 26, 2020
  6. May 5, 2020 #6 of 10
    kad7777

    kad7777 Member

    67
    14
    Mar 20, 2008
    *** UPDATE ***

    It seems as though fixing the signal strength has also fixed the partial recording issue.

    At least at this time. Any changes will post.
     
  7. May 8, 2020 #7 of 10
    Gordon Currie

    Gordon Currie New Member

    6
    1
    Mar 6, 2019
    I've been suffering from this problem since last fall.

    I have a decent ChannelMaster antenna in my attic, and I'm 7 and 8 miles LOS from the major Seattle broadcast towers.
    For 13 years I've been able to get excellent reception on all channels I care about.

    Last October I began having problems with ONE channel only (the PBS affiliate). Recordings would not start, or they would start and then stop after a few minutes.
    When I tried to play them, it would quickly go blank.

    The signal strength appeared to be around 36. All others were 72. I can no longer view that channel even using live TV (although a TV in another location tunes it in fine).

    I contacted the channel and they insisted that absolutely nothing had changed.

    I have a newer antenna to install in hopes I can get the signal up on that channel without overloading the tuner with all the other channels that are strong.
     
  8. May 8, 2020 #8 of 10
    kpeters59

    kpeters59 Well-Known Member

    2,863
    582
    Jun 19, 2007
    Houston, Texas
    A building may have gone up or something that could cause a similar effect. Maybe multi-path cropped up?

    -KP
     
  9. May 8, 2020 #9 of 10
    Gordon Currie

    Gordon Currie New Member

    6
    1
    Mar 6, 2019
    Line of sight in a residential neighborhood with a lake between us and tower 8 miles away.

    It IS the lowest frequency (VHF 190 MHz) and power but worked for 13 years.
     
  10. kpeters59

    kpeters59 Well-Known Member

    2,863
    582
    Jun 19, 2007
    Houston, Texas
    What I'm saying is, that since it doesn't work the way it is, you should try it a different way...

    -KP
     
    Last edited: May 9, 2020

Share This Page