whoops...I ran the tweak.sh script and now my directivo keeps freezing up.

Discussion in 'TiVo Underground' started by posplug1, Jan 19, 2007.

  1. posplug1

    posplug1 New Member

    7
    0
    Apr 26, 2005

    Advertisements

    I installed TWP amongst other options from tweak.sh...everything installed correctly, no errors, and rebooted OK...(splash page never changed, though)...also installed gotomydvr, so that I could use the website to access my tivo directly.

    After unsuccessfully connecting to my tivo from the web, I realized I needed to update the port number on the TWP.cfg file since comcast blocks port 80 incoming. This is when I realized that my tivo was freezing up on me...for about the first 5-10 minutes after a reboot, i'm able to telnet to it with no issues and can enter whatever commands I want...but after that 5 or 10 min mark, I believe the network freezes up causing tivo to act funny...things like my whole "now playing list" is blank, but i'm able to navigate around it with the cursor...a moment ago i had the progress bar at the bottom freeze up and it wouldn't go away, even though the live tv in the background was still playing just fine.

    If I go into phone and network setup, I can see it has a valid IP...but the "connect via", "last status", "last success" etc are all blank.


    Since I have a 5 or 10 minute window of telnet access before I have to reboot, does anyone have a suggestion of what I can look for or change? I'm new to all of this and have just started reading and installing things tonight.

    Thanks!
     
  2. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    Check your kernel log in /var/log and see what errors are found there. That should give you a start.
     
  3. JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    What version of the Tivo OS do you have?
     
  4. posplug1

    posplug1 New Member

    7
    0
    Apr 26, 2005
    series 2, 4.0.1b-01-2-240
     
  5. rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL

    Advertisements

    Also check the "Empty looking now playing list" thread.
     
  6. posplug1

    posplug1 New Member

    7
    0
    Apr 26, 2005

    here is that log file...i'm not sure what I'm looking for, exactly...

    I see a lot of errors while tivo is trying to write over some files...where the existing file doesn't exist or is read-only...

    http://hodonetworks.com/other/tivo/tivo-kernel-log.txt
     
  7. posplug1

    posplug1 New Member

    7
    0
    Apr 26, 2005
    I'll check through that, thanks...but after a reboot, the now playing list is back. I'm basically just waiting for it to freeze right now. Is it not advised to move through different menus while you are telnet'd into the box?
     
  8. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    I do it all the time.
     

Share This Page

spam firewall

Advertisements