1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where to begin....

Discussion in 'TiVo Roamio DVRs' started by scarfa21, May 8, 2018.

  1. May 8, 2018 #1 of 17
    scarfa21

    scarfa21 New Member

    25
    0
    Mar 17, 2002
    Hi all, have a few questions about an issue that came up last week. I have spectrum,cable card and a tablet. Friday I started missing channels,called for a hit on the table. Got some tech that probably would have troubles working at mcdonalds, anyways he hit the box and did something with the cable card. No luck, getting broadcast mode after numerous reboots and hits. Got a super on the line, he was almost as useless as he kept telling me it was a line issue and refused to do anything but send a tech. I said fine make sure it's not a co tractor and have him being a target and a card incase. Tech xi.es yesterday or course it's a contractor who didnt even know what a ta was as he brought a cable box instead. So I said just check the line, he check the like inside and it was fine, didnt bother checking anything outside and left after 5 minutes. Being fed up I filed a complaint with the FCC. Got a call call from manager yesterday we worked for an hour or so on the issue went and got a new ta solved the blinking light issue it's now solid but still getting broadcast mode. We hang up and today I get a call from another supervisor, his words...we see your issue and we believe this is a problem with tivo.we have had a few issue since starting the switch over to all digital. He said they really dont support tivo. So now I'm confused is there so.e chance that our setups will no longer work with spectrum? Or is this more crap spectrum is trying to place the blame game on. Thanks and sorry for the long post.
     
  2. May 8, 2018 #2 of 17
    Teeps

    Teeps Well-Known Member

    1,912
    44
    Aug 16, 2001
    Torrance,Cal...
    Try calling the cable card number: 1-866-532-2598

    Also helps to know location and tivo model
     
  3. May 8, 2018 #3 of 17
    mdavej

    mdavej Well-Known Member

    2,324
    443
    Aug 13, 2015
    Number above should work in legacy TWC markets, but not legacy Charter markets unfortunately. In my Spectrum market, they occasionally disable my TA or remove it from my account entirely just to mess with me. B'CAST ONLY mode is not good though. Probably a head-end issue.

    This may shed some light on B'CAST issue:
    Another request for Tuning Adapter help

    In any case, when TA is enabled and CC is properly paired, Spectrum works fine with Tivo. Spectrum reps who told you otherwise are full of it. Not a matter of supporting Tivo, but it's still the law of the land that they support Cable Card devices.

    Would also be helpful to know brand of TA and CC as diagnostics for Cisco and Moto are different.
     
  4. May 8, 2018 #4 of 17
    scarfa21

    scarfa21 New Member

    25
    0
    Mar 17, 2002
    Sorry all, thats the number and people who im dealing with. National cable card support. We checked and the card is paired fine from what it looks like, and my TA is a cisco. i have the 4 tuner roamaio, cable card im not sure what it is, but from the diags i went through it seems fine, pairing is fine, getting emm's, set to one way, techs seemed to think all was well with the card. I am in western NY, buffalo area.

    Also want to mention the old box was saying expired sub. but once I put the new TA in that went away and showed a date. signal levels are normal per this site.

    Thanks again.
     
  5. May 8, 2018 #5 of 17
    UCLABB

    UCLABB Well-Known Member

    2,772
    439
    May 29, 2012
    Riverside, CA
    Perhaps a senior moment, but what is "broadcast mode"? Does it mean you don't get all the channels you subscribe to or don't get SDV channels? If you're missing many channels that is likely a cable card pairing issue.

    I don't think TA's "say" anything. That message was likely coming from your Roamio.
     
  6. May 8, 2018 #6 of 17
    scarfa21

    scarfa21 New Member

    25
    0
    Mar 17, 2002
    came from tuning adapter settings, Ready - B'Cast Only. Just assumed it meant broadcast. Not getting SDV channels. I was typing this in my car so i might of forgot some things lol.
     
  7. May 8, 2018 #7 of 17
    mdavej

    mdavej Well-Known Member

    2,324
    443
    Aug 13, 2015
    I had never heard of this before either. See the thread I linked. It apparently means the TA is in a one-way communication mode, rendering it useless.

    Someone on DSLReports had a similar issue:
    As I said earlier, other causes can be that the TA is disabled or removed from the account. In any case, the B'CAST ONLY status of the TA has to be resolved for SDV to work.
     
  8. May 8, 2018 #8 of 17
    scarfa21

    scarfa21 New Member

    25
    0
    Mar 17, 2002
    Tech coming tomorrow, we will see what they find.
     
  9. May 9, 2018 #9 of 17
    scarfa21

    scarfa21 New Member

    25
    0
    Mar 17, 2002
    Spoke to advanced tech today, he said its an issue with the tivo firmware? Ive had tivo for quite some time and have never had any firmware issues, does this sound right?
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,153
    1,993
    Dec 7, 2012
    Ashland, PA...
    No. But that's normal.
     
  11. scarfa21

    scarfa21 New Member

    25
    0
    Mar 17, 2002
    Normal how?, them trying to pass the buck? lol. Im getting really fed up with these idiots at spectrum.
     
  12. Teeps

    Teeps Well-Known Member

    1,912
    44
    Aug 16, 2001
    Torrance,Cal...
    BS Flag.png
     
    scarfa21 likes this.
  13. mdavej

    mdavej Well-Known Member

    2,324
    443
    Aug 13, 2015
    I've been running TA's connected to Tivos on Spectrum for many years. Tech is an idiot. If the TA is in B'cast only mode, how can that possibly be related to Tivo? Definitely a head-end issue. Tell the tech to check out pg. 82-83 of this document:

    https://www.cisco.com/c/dam/en/us/td/docs/video/headend/System_Releases/2-8_3-8_4-3/4022446_B.pdf

     
  14. rdrrepair

    rdrrepair Or, Bill Knapp

    1,265
    173
    Nov 24, 2006
    845 New York
    What other cable operators in your area?. I dumped TWC, now spectrum, for FIOS and couldn't happier.

    I was sick of TWC and their incompetence. Always blamed TiVo for their issues. So many times they told me it was a TiVo issue only for me to prove them wrong. I think I knew their job better than they did. There was only one tech who seemed to know his stuff.

    I once had a supervisor over my house wanting to know why I wanted TiVo over their box. Back during the S3 days I had my TiVo desktop linked with my XM radio hooked to my audio library using the Amazon unbox app. I showed him the ability to transfer, download shows to take with me and I played back everything on my computer via the tv set. He left convinced that the TiVo box was far superior.

    FIOS is fantastic to deal with. No TA required.
     
  15. mdavej

    mdavej Well-Known Member

    2,324
    443
    Aug 13, 2015
    Or dump cable altogether. I get everything I used to get on cable with a combination of OTA (50 channels) on my Tivo and DirecTV NOW (over 100 channels) on a streaming box, all for less than half what I was paying for cable. No TAs or Cable Cards to deal with and no bogus fees like broadcast surcharges, FCC fees, you name it. Yes, streaming is a little more painful, and I do have to endure a few more commercials. But the vast majority of my viewing is OTA or on-demand, so I can still skip most commercials. A universal remote makes switching sources a single button press.
     
  16. dlfl

    dlfl Cranky old novice

    8,030
    326
    Jul 6, 2006
    Dayton OH
    I've been running a Cisco TA on Spectrum (was TWC) for 9 years now. Generally has been a PITA but I too have never seen this B'Cast mode message. Where/when exactly does it appear?
     
  17. hforman

    hforman Member

    39
    6
    Aug 11, 2001
    Westminster,...
    Depends on which model Tivo. Basically, you have to go into Tuning Adapter Diagnostics and hit enter on the first selection, STATUS. The status should be ready and NOT Broadcast Only. I'm having an issue with Spectrum right now.

    UPDATE on 6/19/2018:

    About 10 days after my last misadventure with "Broadcast Only", and long after the Spectrum guy said: "I CAN'T fix this!!" and walked out, the SDV premium channels started working again! The Status on the TA was just READY. No changes on my end; not even a reboot. So, great. Someone at Spectrum actually "fixed" something. So, just yesterday, I wanted to do some testing on my UPS (I bought a new one), so I turned off all of the power. About 20 minutes later, I turned it all back on again. Guess what?! Yup, back to Broadcast Only. Just after a 20 minute shutdown. So, I came up with this idea that maybe, they are running out of addresses (TCP/IP or whatever), so I called the Spectrum National Cable Card number. Spoke to a nice young lady but she said that these boxes do NOT get any kind of dynamic address and not TCP/IP. She suggested that I have another service rep make a housecall. I gave her an earful of what went on with the two service reps and that they "walked out" without fixing anything and asked her if a new rep would be more of an expert in Tuning Adapters or would he try something different from the other two. She said, "probably not", so I told her not to bother. We had bypassed the entire house wiring and, since the original problem went away by magic and is now back, it is obviously not a Tivo problem and not an issue inside of my house leaving only one possibility: The network Center. Sending a new guy out to the house would be just more frustration. And she even had enough nerve to suggest that I needed to reboot the TA (after I stopped laughing, I did just to amuse her). I told her that anyone coming out here need not check house wiring (bypassed and done), reboot the TA, reboot the Tivo, swap out for a new MCard, swap out the TA,... all done many times. The last fix was just out of the blue. Nobody called me. Nothing. Replacing Tivos (I have three, no, four) not really an option since I like to keep several seasons/years of recordings.
     
    Last edited: Jun 20, 2018
    dlfl likes this.

Share This Page