What's wrong? CableCARD or TA??

Discussion in 'TiVo Premiere DVRs' started by jsmeeker, Aug 12, 2011.

  1. jsmeeker

    jsmeeker Notable Member TCF Club

    113,800
    4,110
    Apr 2, 2001
    Dallas
    I noticed that my TiVo was light on the now playing list.. Seems like sometime after Monday of this week, it stopped recording any cable channel stuff. I can no longer tune in stuff like CNN or History Channel or Travel Channel or any of that stuff (in HD).. This is on Time Warner in Dallas. Basically, all of the 700 series channels and above. I can still get the local networks in HD, and I can get all the cable channels in SD. Just not HD.

    Called TW cable card support. They had me fiddle with the TA. They said they sent a "hit" to the cable card. Still no dice. They want to roll a truck.. Problem is I am going out of town next week and will be gone for three weeks.


    What is most likely to be wrong? Bad TA? Bad cable card? Something else?


    This has all been working very well for over a year. And now it's not

    Grrrrr....
     
  2. darock159

    darock159 New Member

    41
    0
    Nov 13, 2007
    I have the same problem now and again with my cable cards too. normally something got screwed up at the cable company's end with the host id number. If you can get a good tech on the phone who can verify the correct numbers that usually takes care of it. Normally I have to have a truck roll to get it fixed right though. :(
     
  3. lafos

    lafos Well-Known Member

    1,428
    33
    Nov 7, 2004
    Sioux Falls, SD
    Is the led on the TA steady or blinking? If blinking, then there's a problem with the TA or the connection to the TiVo. You might try to reboot the TA.

    Have you looked at the menu screens for the cablecard? The status should be "CP Authorized". If it is, then try to disconnect the TA (reboot the TiVo). Not all TWC channels are SDV. Here, CNN is.
     
  4. KungFuCow

    KungFuCow Thread Killer

    2,678
    40
    May 6, 2004
    Do you have a message on the screen? I have "Searching for signal on cable channel".. its my tuning adapter.

    Take your TA out of the loop and see if you get video. I could only get maybe 5-6 channels with the TA in the loop.
     
  5. DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...
    I don't have a TA but had this happen after the 14.c upgrade. Weird, all premiums said unauthorized. Since it was the first start on the new software I just rebooted and everything was fine...
     
  6. jrtroo

    jrtroo Chill- its just TV

    5,090
    317
    Feb 4, 2008
    Chicagoland
    Why would they need to roll a truck anyhow? They should have self-installs available to try first.
     
  7. KungFuCow

    KungFuCow Thread Killer

    2,678
    40
    May 6, 2004
    Well...... TWC here hasnt had self installs but I guess its an FCC thing now they have to. Im going at lunch to try to get a replacement tuning adapter and Id be willing to bet I dont come back with one.

    Last time I went in to get a cable card, the fat girl working behind the counter got all upset she had to get her lazy ass up from the magazine she was reading just to tell me "they aint got no cable cards." Beings that I have to go back to the same place, Im expecting the same response.
     

Share This Page