what happened to youtube?

Discussion in 'TiVo Series3 HDTV DVRs' started by debnjay, Feb 7, 2016.

  1. debnjay

    debnjay New Member

    42
    0
    Jan 29, 2005

    Advertisements

    Once in a while I used to watch youtube videos through the P4 and TivoHDs but that menu option is now gone. I recently changed from Wow to Comcast in Chicagoland if that matters but I don't know why that would have anything to do with it. Did I miss an announcement? Is this no longer possible?
     
  2. EricTheYellow

    EricTheYellow New Member

    5
    0
    Feb 6, 2016
    Google removed the back-end support that TiVo S3 / HD used to access YouTube early in 2015. There's a thread here - someone else will have to post the link.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,490
    1,102
    Apr 6, 2000
    SF Bay Area
    Its now only on the Premiere and above. For the Premiere, make sure you are using the HD menu.
     
  4. debnjay

    debnjay New Member

    42
    0
    Jan 29, 2005
    Yep - that was it. I forgot I have to switch on the horribly laggy unusable HD menus in order to get to Amazon & Youtube. Thanks.
     
  5. HerronScott

    HerronScott Well-Known Member

    7,581
    1,113
    Jan 1, 2002
    Staunton, VA

    Advertisements

    Premiere owners indicated the HD interface was much improved once they recoded it in Haxe. How long has it been since you've tried the HD interface (and would be curious to hear your thoughts once you've tried it again)?

    Scott
     
  6. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,330
    2,432
    Jul 6, 2002
    boston'ish
    I'm with Scott, the Premiere after the Haxe update has been a perfectly acceptable machine from a performance aspect, not as fast as a Roamio or Bolt, but certainly acceptable and far more useful features are enabled IMNSHO.
     
  7. JimPa

    JimPa S3 owner/user

    345
    1
    Oct 25, 2006
    If you haven't had your S3 connected in over a year, is it likely that youtube would still work?

    By the way...the picture quality on my S3 is better than on my Roamio Basic.
     
  8. HerronScott

    HerronScott Well-Known Member

    7,581
    1,113
    Jan 1, 2002
    Staunton, VA
    No as YouTube stopped supporting the older API that the S3 app used to access it. Plus wasn't it an HME application running on TiVo's servers?

    I have not noticed a difference between our 2 S3's and our new Roamio Pro.

    Scott
     

Share This Page

spam firewall

Advertisements