what are the symptoms for these two issues?

Discussion in 'TiVo Series3 HDTV DVRs' started by buscuitboy, Feb 2, 2012.

  1. buscuitboy

    buscuitboy Member

    755
    2
    Aug 8, 2005
    Atlanta area
    I have an original (OLED) Series 3 (w/ lifetime) that seems to be having some issues. I originally thought it was a failing hard drive (see my other post), but I now wonder if its a failing power supply.

    I say this cause when I first suspected a failing hard drive, I disconnected the unit and planned on either getting a new, larger & already prepared drive off ebay (DVR_dude) or was gonna get a hold of S3 image and try to put it on a spare 500GB SATA drive I have myself.

    Well, I haven't really had time to do the imaging myself (actually just got a hold of an S3 image recently anyway) so the unit has essentially sat dormant for about a month. I was able to finally get around to opening it up and take a look inside to inspect the power supply like I have seen mentioned here. I did see one slightly bulging cap. Not bulging much at all, but enough to notice it was different from the others.

    While it was open, I also blew out all the dust that was in there with a can of air. For kicks, I decided to close it up and plug it back in. After about 15mins, it booted up fine so I started to wonder if cleaning it out help (w/ air circulation). It worked fine for about 4-5 days and then froze up on me today again.

    While it was up & running, I was able to dump stuff from this S3 to my S2 via my home network. I pretty much got all the recordings I want off it so I'm not in a critical stage of really rescuing anything.

    I will first try to put the S3 image I have on to my spare 500GB SATA drive, but in the meantime was wondering what are symptoms of a failing hard drive and the symptoms of a failing power supply? Or could it be something else?
     

Share This Page