Whacky Tivo S3 "Live TV" button

Discussion in 'TiVo Series3 HDTV DVRs' started by Ken7, Aug 13, 2007.

  1. Ken7

    Ken7 Member

    169
    0
    Apr 29, 2004
    I've got 2 Tivo S3s, but my new one is only a few days old and displaying an odd behavior. At times, when I hit the "Live TV" button, instead of bringing me to the 2nd buffered channel, it brings me to the TV Guide. Hitting the Live TV button again simply removes the TV Guide from the screen. It's only until I go into Tivo Central and exit from there does the Live TV button work as designed...that is buffering two channels.

    Has anyone else seen this behavior and if so, what did you do to correct it.

    Thanks.
     
  2. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    yes, it happened when i was using the new TiVo HD remote programmed to control both my TiVo HD and my S2 DT by switching the 1/2 switch. when i put the new remote away and began using the remote that came with the S2 DT to control both units, the behavior stopped. if you want to report your symptoms you might tell them my case number for the same problem was 7153660 and the case had been kicked up to level 2.
    --
    Alan :D
     
  3. NOD

    NOD Chim Richalds

    124
    0
    Aug 26, 2006
    I had the problem intermittently when I first got my 1st S3 last yr.

    It went away at some point.

    My 2nd one has never had the problem.
     
  4. bhaas

    bhaas New Member

    174
    0
    Aug 5, 2003
    MD
    saw this too, the 1st night I set itup, but not since. It was with the remote that came with the HD, another peanut from another tivo, and with my universal. It went away after a reboot, never came back thus far.
     
  5. moxie1617

    moxie1617 Member

    345
    0
    Jan 4, 2004
    Chicago...
    To correct mine, I go into the now playing list and then exit using the Live TV button. After that, the Live TV button goes back to switching tuners. I have had this problem for ages on my S1 DirecTivo after it restarts and now it happens on the S3 as well.
     
  6. mvnuenen

    mvnuenen ~0.0~

    215
    1
    Jun 1, 2007
    Durham, NC
    Same behavior on my S3.

    Thanks for the work around.
     
  7. Ken7

    Ken7 Member

    169
    0
    Apr 29, 2004
    Just so you guys know, Tivo tech support thought it might be related to corrupt program info. So they had me redo that part of the setup, but now my Tivo reports 'Failed-Error S02". So although a connection was made and the handshake was successful, something is stopping it from downloading info. This has been one issue after another.
     
  8. TracerBullet

    TracerBullet New Member

    95
    0
    Dec 17, 2004
    Um, what? I thought that switch was non-functional?
     
  9. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
  10. TracerBullet

    TracerBullet New Member

    95
    0
    Dec 17, 2004
  11. lmsyl

    lmsyl New Member

    23
    0
    Aug 30, 2007
    My TIVOHD has same issue. And the workaround does not work for me. Any other way to recover from this? :mad:
     
  12. sfhub

    sfhub Well-Known Member

    2,883
    484
    Jan 6, 2007
    There are several versions of the "TiVo" button IR code. TiVo software changes its behavior based on which version of that IR code it receives. If you want LiveTV to always switch tuners on the S3 (and probably TiVo HD) you should always program the "TiVo" button IR code from the original remote (or use the original remote)

    If you send a TiVo button IR code that is for another unit, TiVo software will change its behavior to match. If that unit's original behavior did not include switching tuners with LiveTV button then you will lose that functionality. This often happens when you use universal remotes which have fixed TiVo button IR code from S1 or some S2 series.

    I may not have gotten all the details of how the different TiVo button IR codes behave in various situations, but the main important point is use (or program) the TiVo button IR code from the remote that came with your TiVo and the behavior will be consistent.
     
  13. lmsyl

    lmsyl New Member

    23
    0
    Aug 30, 2007
    Good point. Now my universal remote is working.
     

Share This Page