Weird skip mode issue - only on ABC affiliate (San Antonio)

Discussion in 'TiVo Roamio DVRs' started by BrettStah, Jul 26, 2017.

  1. BrettStah

    BrettStah Well-Known Member TCF Club

    33,693
    6,520
    Nov 12, 2000
    San Antonio

    Advertisements

    For some reason, most recordings on our OTA Roamio from the local ABC affiliate (KSAT, channel 12-1) have screwed up skip mode times. Basically, when a commercial break comes on, it won't only skip it - it'll jump to the end of the recording. The recordings seem to be coming on at the scheduled time, too. Anyone see anything similar? Would TiVo support be a good option to escalate this to?
     
  2. worachj

    worachj Well-Known Member

    1,488
    122
    Oct 13, 2006
    Eagan, MN
    Someone stated that skip mode needs CC. Does that channel display CC.
     
  3. BrettStah

    BrettStah Well-Known Member TCF Club

    33,693
    6,520
    Nov 12, 2000
    San Antonio
    Hmmm, not sure. I'll check on one of the affected recordings though when I get a chance later. Thanks!
     
  4. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,286
    5,065
    Jan 6, 2003
    Houston/Bren...
    If a show is tagged as [SKIP] by TiVo HQ, when you hit the "D" button, it jumps to the next commercial endpoint, as marked by the captions on the actual show. If for some reason there is no captioning (which is very rare), it will jump to the end.

    Sounds like KSAT may have a CC issue.
     
    krkaufman and BrettStah like this.
  5. mattack

    mattack Well-Known Member

    25,481
    651
    Apr 9, 2001
    sunnyvale

    Advertisements

    FYI, channel up/down also work, and IMHO are way more convenient than the D button.
    (Though I am slightly less anti the ABCD buttons than I used to be, even though they're sort of the equivalent of function keys, which I hate with a passion.)
     
  6. MaxH42

    MaxH42 New Member

    24
    1
    Apr 8, 2009
    Resurrecting an old thread because I'm seeing exactly this issue, the first SkipMode often jumps to the end of the 30-minute show when it is available. However, there IS captioning on these shows. It seems to happen for every recording of this show on this channel, but no other shows that I've seen so far. I think my next step is to record other shows on this particular channel, as this is currently the only show we record on that channel, so it may be an issue with how that channel does their captioning. There are four standard captions and six DTV captions according to the TiVo CC settings screen, so is it possible that SkipMode relies on a nonstandard channel? I tried alternating between CC1 and DTVCC1, and both showed captions on the screen during one of the shows that skipped the whole show. I may try all the other caption modes next, as I have one show with this issue and one where SkipMode works properly, but that will take a lot of time...I might wear the button markings off of my remote!

    This is on Judge Judy on Fox 5 Plus/MyNetworkTV/Ch.20 in the Washington DC metro area via Verizon FIOS. I have a multistream CableCARD in my TiVo Bolt+.
     
  7. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,286
    5,065
    Jan 6, 2003
    Houston/Bren...
    Definitely try recording other shows on that channel. There are some stations that have underlying caption issues, that don't always show up in the display of the captions. I have one channel in Houston (KTRK 13 ABC affiliate), that while the captions display, there is often (but not always) some weird underlying problem that causes a SM problem. It also causes a problem with the timing of the caption's displaying (they appear a split second late).

    The caption mode you select has NO effect on the SM function.
     
    MaxH42 likes this.
  8. MaxH42

    MaxH42 New Member

    24
    1
    Apr 8, 2009
    Right, but I thought maybe for example my TV was displaying DTVCC1, but SkipMode relied on CC1, which maybe was missing, so I was checking for missing CC/DTVCC caption channels. I usually have both CC1 and DTVCC1 turned on, so I turned one off and checked, and then switched, as I don't know what SkipMode looks for to determine CC presence/absence.
     
  9. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,286
    5,065
    Jan 6, 2003
    Houston/Bren...
    Got it. Smart idea to check the different captions.
     

Share This Page

spam firewall

Advertisements