Weird "no service" problem

Discussion in 'TiVo Series3 HDTV DVRs' started by kdc914, Mar 27, 2017.

  1. kdc914

    kdc914 Member

    53
    1
    Jul 13, 2007

    Advertisements

    Apparently some time late last night or during the day today my TivoHD (160gb version that got a 1tb drive a few years ago) lost its mind. I sat down to watch a recorded show and discovered my 30 second skip no longer worked nor could I re-enter it. Then, to my horror, when I tried to open the channel guide to set a season pass for an upcoming show I got a message that I had no service and that I should call TiVo or go to their website.
    Being a long time IT support guy myself, I decided to follow the advice I had given thousands of times, "shut up and reboot." As with many Windows problems, that seems to have done the trick, including restoring my 30 second skip. I am, however, wondering just WTF happened. Anyone experience this before? No other recent problems and my wife's identical HD didn't have the problem. Freaking weird...
     
  2. Fuzy2K

    Fuzy2K New Member

    5
    0
    Oct 10, 2010
    I had that same problem a couple nights ago. I also couldn't use 30 second skip, and when I went to turn it back on, I saw that my TiVo had no service. A reboot fixed it for me as well. Weird. :/
     

Share This Page

spam firewall

Advertisements