Weird line-in from wall problem

Discussion in 'TiVo Series3 HDTV DVRs' started by LynnL999, Jan 15, 2012.

  1. LynnL999

    LynnL999 Member

    445
    23
    Oct 7, 2002
    Irvine,...
    So I bought a new receiver (a Pioneer 1021) and since I had to recable everything anyway, I thought I might as well unplug everything, clean, etc. So I did that then started putting things back together.

    From the wall, I had the RF cable going into an Electroline two-port amp, with one output going into the cable modem, the other into the Tivo tuning adapter. I plug the modem/router in first and everything's fine. But after rebooting the TiVo, I get the "searching for cable" error -- it can't see the cable in. I try switching the output cables -- the modem connects using the TiVo's cable, so it's not the cable. I try going directly into the TiVo instead of the TA -- doesn't work. I take the TiVo to another room and try the cable directly from the wall -- it works fine. I take it back to the living room and try again -- still no joy. (I am using the exact same cables as before, after trying brand new cables first.)

    Finally I try an older Electroline adapter with way more ports than I need, and voila, it works (though my signals aren't quite as strong as before). I have no clue what might have gone sideways here. Any thoughts?
     
  2. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    It's winter, and the air is dry. Could electrostatic discharge have fried something? I'm not familiar with the Electroline adapter. Does it even have any active components to be damaged?
     
  3. LynnL999

    LynnL999 Member

    445
    23
    Oct 7, 2002
    Irvine,...
    My first thought was that one of the outputs was damaged, but the cable modem worked from both. I would think it probably wouldn't, if something was fried?
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Hook up the TiVo where it was, but don't hook the modem to the other output, see if maybe that amp has enough to provide a signal to one thing, but not two.

    Try it on both outputs, try different pieces of co-ax, etc.
     

Share This Page