Was there a bug in the last software update?

Discussion in 'TiVo Premiere DVRs' started by Snacko, Jun 25, 2011.

  1. Snacko

    Snacko Snack Officer

    69
    4
    Dec 30, 2008
    Columbus,...
    I got my Tivo Premier 45hr about a month ago and it worked fine with the card and Tuning Adapter until last thursday. Some switched digital channels stopped working. My Time Warner cable guy has been here 3 times and is still here as I speak, talking to their Cable Card Hotline.

    My Tivo loses some SD channels. We have replaced the card, and 2 tuning adapters. We have rebooted the Tivo and TA many times. We unplug the Tivo Wireless, and TA USB, reboot both devices, then plug in the wireless adapter and then the TA usb. I read this is the sequence recommended. It does not fix it.

    The guy on the Time Warner Cable Card Hotline just told us that there was a bug in the last Tivo Software Update that loses SD channels as we described. Does anybody know about this????

    Thanks,
    Snacko
     
  2. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Not on my system. SDV is fine, though occasionally overloaded. I doubt this is a card issue... more likely a provisioning problem, or possible a faulty TA. If it's been working up until now, it's probably a "transparent upgrade" that TWC rolled out recently that is responsible for the problem.

    Claiming it to be a TiVo bug is an excuse to walk away from the problem and stick you with it.
     
  3. Snacko

    Snacko Snack Officer

    69
    4
    Dec 30, 2008
    Columbus,...
    Well, the guy was and still is dedicated to fixing the problem.. He was here for almost 3 hours one day, 2.5 the next day, and today he came with another guy and was here for 5 hrs... He tried 3 Tuning Adapters and two cable cards. He ran a line directly from the tap outside my condo to the TA, and I ran a hardwire directly from my router to the Tivo bypassing wireless to exclude that as well. Some is wrong.

    I am going to totally reset my Tivo box today and have them remotely set it up again I guess. If that doesn't work, I need to send it back to Tivo as defective. I don't know what is wrong..

    PS: I also have a cable box hooked up to another input on this tv and we can get all the channels on that just fine.
     
  4. wood252ota

    wood252ota Member

    56
    1
    Apr 19, 2008
    I had the same problem with TWC and it turns out there was a problem with
    the IPV6 upgrades they were doing. Not sure what the details were, but they did something on their end and after 5 minutes, everything worked, They left with everything working and I had the same Tivo with the same code level with the same tuning adapter and the same cable card. It wasn't a tivo coreload problem.
     
  5. Snacko

    Snacko Snack Officer

    69
    4
    Dec 30, 2008
    Columbus,...
    What is a IPV6 upgrade?

    We called the TW Cablecard central hotline about 5 times. These guys are the experts on CableCards, Tuning Adapters, and Tivo. They have several Tivos they do testing on. And none of they came up with anything to fix this problem.

    I have a Support Ticket in with Tivo and they said to call for a replacement unit. I am going to call and see if there is anything else that I can do to fix this. If this is a problem with software, or updates, or hardware that is between TW and Tivo. That's all I can think of to fix it. All problems are not the same I guess...
     
  6. kturcotte

    kturcotte Active Member

    1,160
    0
    Dec 8, 2002
    Portland, ME
    Goody! TW is supposed to be upgrading to IPv6 and DOCSIS 3.0 here soon. Wonder if we'll have any problems here.
     
  7. Doug43232

    Doug43232 New Member

    13
    0
    Sep 6, 2005
    Columbus, Ohio
    I don't know if this is the same problem as you're describing, but this past Thursday one of our two TiVo Premiere's started flashing up a screen periodically that said the CableCard was receiving a firmware update, but there was no apparent progress on the screen for the entire day (it always said 0% completed). That evening, I called Time Warner, and they scheduled someone to come out the next day. The guy that came out said that they just rolled out a firmware updated to all their CableCards and have been having problems with some of the cards not taking the update properly. Turns out that one of ours took the update just fine, but the other one crapped out. He had to try a couple other cards that he brought along before he found one that accepted the update.
     
  8. brewman

    brewman Member

    152
    0
    Jun 28, 2003
    It's almost a universal law - there's at least one bug in every software release. What you hope for is the value of what is fixed/enhanced is greater than the things that break :)
     
  9. Snacko

    Snacko Snack Officer

    69
    4
    Dec 30, 2008
    Columbus,...
    Hmm.. again, what is IPv6 and DOCSIS? Where can I read about them? :confused:
     
  10. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Google is your friend. :)
     
  11. alexofindy

    alexofindy Member

    82
    14
    Apr 15, 2010
    I can only provide abbreviated answers, but here goes:

    IPv6 stands for Internet Protocol version 6. TCP/IP is the underlying set of protocols that underlie the entire worldwide internet. IPv4 (for all practical purposes, there is no v5) has been in use basically since the Internet began. But it was limited, in that it only allows 32 bits for the address, and as the Internet grew, the world ran out of addresses. For a while, band-aid approaches maintained functionality of the Internet, the most of important of which was the use of non-routable addresses and something called network address translation, or NAT. But soon the band-aids was not enough, and so we are in the process of moving of a scheme with a larger address space, called IPv6.

    It is a Big Deal.

    The change to IPv6 will affect your internet service more than your cable service, and hopefully will be transparent to end users. But, since a lot of cable service, including everybody's cable modems, are controlled using IP, the change also affects cable service.

    As for Docsis, it is the underlying higher-level set of protocols and standards that cable modems use.
     
  12. Snacko

    Snacko Snack Officer

    69
    4
    Dec 30, 2008
    Columbus,...
    Thanks a lot Alex of Indy. BTW, I am AndyofCincy. :D

    That was a lot better explanation that reading the wiki.

    Just got off the phone with Tivo Support, and they agreed to send me a replacement unit. One thing that I had not mentioned (because I thought from what I read on the forums that it was normal/expected with SD), was that from the beginning (a month ago) when I got my Tivo, CC, and TA, there were some SD channels that I had to retry 2-3 times. And these channels were different every day. And some days it was more and others it was less. Like the worst days, watching TV for say 5 hours, it might happen 15+ times when surfing channels during the day. Other days it was only 5 or so. I read a post where that person said it was normal for them. But the Tivo Support guy said that should not happen.. and may be an indication leading up to my current issue. I have no idea..

    My old Tivo 1 was rock solid for 11 years. I hope I don't miss it too much. :rolleyes:
     
  13. chenb0t

    chenb0t New Member

    10
    0
    Jun 26, 2011
    ever since the 14.8 update, my tuning adapter goes on the fritz. all was fine before they rolled this update out. ive had 3 TWC techs come over to swap out cards and switch tuning adapters. NOTHING helps. ive noticed on the days i DONT record anything, ALL CHANNELS WORK. however, if i record something on a day, i notice a black/blank screen with nothing recorded.

    what the...

    im abt to lose it. TWC #4 is on his way now.. will update.
     
  14. Snacko

    Snacko Snack Officer

    69
    4
    Dec 30, 2008
    Columbus,...
    This is a Premier unit? How long have you had it? Mine is only 6 weeks old..

    As I stated above the Tivo Support said that should not happen. But from the posts I have read it seems like Tivo, CC, TA, and depending on your Cable Company, it is a mess to figure anything out for sure..
     
  15. donnoh

    donnoh Member

    789
    2
    Mar 7, 2008
    Increasingly my Tivo plays the intro video when I press the back space key. The Tivo key cancels it right away.

    It also has become unresponsive to the remote. When it does I press the Tivo button and wait. It's a pretty big pain.
     
  16. chenb0t

    chenb0t New Member

    10
    0
    Jun 26, 2011
    yep. tivo premiere xl. well. guess what. woke up this morning, ONLY TO FIND THAT I ONCE AGAIN HAVE BLACK CHANNELS! the TWC guy did EVERYTHING, even installed a NEW tuning adapter. i have to believe this is on TIVOs side. this honestly only happened when the 14.8 came out. my vers is currently at 14.8u2. im soooooo over it.

    i should also mention i got the premiere when they first came out.
     
  17. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    I know your frustration... you just want it to work, but the techs are only committed to proving that their part is OK... they're not there to solve your problem directly, but only coincidentally with any hardware deficiencies they own.

    If you've had that unit that long... perhaps you should consider the kickstart series to test or rewrite your drive.
     
  18. vman41

    vman41 Omega Consumer

    10,938
    585
    Jun 18, 2002
    I just got hit with this failure to update problem. It's really absurd that new cards have to be placed in customer equipment to be upgraded.

    While I was typing this, the update apparently took and changed the display to the "M-card inserted" screen. It's working now.
     
  19. Static

    Static Member

    52
    2
    Apr 13, 2006
    how do I check the versions for my TA and Tivo?
    Mine for the most part has been working.. once in a while I would lose some SDV channels and a reboot of the TA would fix it. This am... no good. most of the SDV channels say (problem with the signal)
    TW rochester
     
  20. Static

    Static Member

    52
    2
    Apr 13, 2006
    4 reboots of the tivo and TA finally worked... this morning... worse. the tivo had the red light on like it was recording.. but we dont record anything in the am. I turn on the TV, black screen. nothing works?? re-boot... back to normal but shows taping last not did not finish taping. of course... sigh
     

Share This Page