VZ FiOS Metro DC Guide deleted FOX 5 DC (WTTG)

Discussion in 'TiVo Help Center' started by RossoNeri, Nov 16, 2016.

  1. johnhab

    johnhab New Member

    11
    0
    May 14, 2006

    Advertisements

    Like others this is affecting only one of my boxes (Roamio Pro) but not my Premier XL4s. On the RP, I went through Guided Setup again, but that didn't fix the problem. However, I then restarted it and everything seems to be working fine now.
     
  2. Snoopy5512

    Snoopy5512 New Member

    2
    1
    Nov 17, 2016
    It appears this issue is ongoing. Fios said it was TiVo, TiVo claims it's Fios. I am ready to quit one or both. I have had TiVo boxes for over 10 years now, and it seems by looking at this forum, and this one: TiVo Roamio (Verizon FiOS) Not Recording Certain Channels | TiVo Troubleshooting | TiVo Help Forums and then looking in the troubleshooting area over on that site in general, a lot of people are having issues since TiVo merged with Rovi. Which I didn't know until I went over to the other forum site.
     
  3. pilla

    pilla New Member

    3
    0
    Jan 8, 2015
    I have the same issue for the past few weeks.
    505 works fine on the roamio. I have 3 minis and all of them have issue with 505. It shows up in the guide and upon selection there is a blank screen or a rotating circle. Reboot fixes the issue only temporarily but comes back the next day.
     
  4. the_titan

    the_titan New Member

    5
    1
    Dec 25, 2015
    That's a new one for this issue, and not one I have seen. I am still having the issue where I get program guide data fine on a Roamio and Roamio Pro, but both of them only (report) recording 1 minute of a show even if the whole show is there, records a show for an hour when it's 30 minutes but there is a black screen on playback, or when watching whatever portion of a show that it did record the playback buttons skip all over the show - ie. fast forward or rewind jumps to the beginning or end of the show. I contacted TiVo and they only say they are very aware of the issue and their engineers are working on it but can't figure out what is going wrong with 505.
     
  5. normychas

    normychas Member

    47
    0
    May 10, 2007

    Advertisements

    I have the same issue with these channels in this area. However, I also get a blue spinning circle when trying to tune these channels on each of my minis. Oddly enough it takes about 25 minutes to tune to fox on my minis. I have talked to TiVo awhile ago and they claimed this is Verizon issue. Is there any point to calling either company?
     
  6. schipperke

    schipperke New Member

    24
    2
    Dec 12, 2004
    Skins Game did not record. CH505 is showing as METV , Also CBS affiliate is messed up, reads Baltimore station. Tivo told me reset my machine, doubt that is going to work
     
  7. aaronwt

    aaronwt UHD Addict

    23,574
    1,244
    Jan 31, 2002
    Northern...
    I noticed where my TiVo Bolt on FiOS recorded the game from channel 517. Or I guess what it thought was the game. And it's a Spanish station too. But I guess I forgot to remove it from my channel list.

    FOrtunately the OTA recording was there on my Roamio, from channel 5-1. Which was actually game the.
     
  8. jay_man2

    jay_man2 jay_man-also TCF Club

    9,784
    5,709
    Sep 14, 2003
    Northern VA
    This has been reported to TiVo by several people. There are two other threads on this issue affecting FiOS in the DC-Baltimore area.
     
    aaronwt likes this.

Share This Page

spam firewall

Advertisements