Vonage Compatibility

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by tracy_thorne, Jun 21, 2004.

  1. Jun 21, 2004 #1 of 145
    tracy_thorne

    tracy_thorne New Member

    15
    0
    Apr 22, 2004
    Richmond, VA

    Advertisements

    Just thought I'd pass along that my unit seems to be working fine with Vonage. I used a dial prefix of #096, and it seems to make it's call with regularity.

    On another note, my new series 2, DirecTivo (Samsung standard Def.), does not seem to work with Vonage. I've heard that they don't recognize the prefix for slower baud rates (#096, or #019,).
     
  2. Jun 21, 2004 #2 of 145
    unixadm

    unixadm Super Moderator Staff Member

    8,774
    144
    Jan 1, 2001
    Georgia, USA
    Tracy,

    I just got my HR10-250 today and tried to get it to work with Vonage, and could not get it to make it's first call to get the numbers.

    The #096, and #019, do not work at all....it causes a fast busy signal

    I put in ,#096 and ,#019 and they dialed out but never negotiated the connection successfully.

    I put in ,#034 and still no dice.

    I also tried with a Call waiting code of *99 as someone else had suggested.

    Any help would be appreciated!

    Thanks!
     
  3. Jun 22, 2004 #3 of 145
    dondrake

    dondrake New Member

    22
    0
    Apr 30, 2004
    Arlington...
    I've had no luck getting my HDTivo to connect with Vonage.

    I've tried the *99 and just now tried #096,

    Did you have Vonage tweak your settings or anything to get this to work?
     
  4. Jun 22, 2004 #4 of 145
    zaknafein

    zaknafein Shorthanded

    12,154
    0
    Jul 17, 2001
    Kansas City, MO
    FWIW, the # codes need to be entered ,#NNN. Otherwise, they just get sent like any other dial prefix, resulting in the fast busy)

    I don't know if the modem pays attention to those though. I haven't plugged my HR10-250 into a phone line in a couple weeks, and it hasn't complained yet...
     
  5. Jun 22, 2004 #5 of 145
    tracy_thorne

    tracy_thorne New Member

    15
    0
    Apr 22, 2004
    Richmond, VA

    Advertisements

    well, i guess it's not universal.


    i didn't do any other tweaking. the only other thing i can note is that I don't use the *99 in the call waiting menu. Finally, I actually precede the #096 with a comma so it reads in full (without the quotes) - ",#096,"

    oh, one more thing you have to do is tell it to dial out with 1 plus your area code for your local number. I forgot that the first time and it didn't work.

    Another way you could do it is with a prefix of ",#096, 1 XXX" with XXX being the area code.

    hope this helps.

    tracy
     
  6. Jun 22, 2004 #6 of 145
    silversurfer

    silversurfer New Member

    7
    0
    Jan 25, 2002
    Abilene, Texas
    I hooked mine yesterday expecting it not to work but I have not had any problems. I am using *99,#034 for my dial string.
     
  7. Jun 23, 2004 #7 of 145
    dondrake

    dondrake New Member

    22
    0
    Apr 30, 2004
    Arlington...
    Lucky you, none of those work for me....
     
  8. Jun 24, 2004 #8 of 145
    david_pitkin

    david_pitkin New Member

    13
    0
    Jan 6, 2004
    None are working for me either, is there a post about getting PPP to work? How about the USB ports?

    Failure message!
    [​IMG]

    --
    David
     
  9. Jun 24, 2004 #9 of 145
    dondrake

    dondrake New Member

    22
    0
    Apr 30, 2004
    Arlington...
    Interesting screenshot, mine fails at "dialing".
     
  10. Jun 24, 2004 #10 of 145
    unixadm

    unixadm Super Moderator Staff Member

    8,774
    144
    Jan 1, 2001
    Georgia, USA
    Mine usually fails at "Dialing" as well...although I did get a couple of times where "Done" showed up in Dialing, then "Modem Failed to Negotiate" showed up
     
  11. Jun 24, 2004 #11 of 145
    packerowner

    packerowner Member

    53
    0
    Jun 20, 2002
    Columbia, MD
    I have been using an old series 1, but I have had an Airnet card installed so I haven't had to call using vonage until I just got my HD tivo today.

    I tried a couple of different settings and this is the one that worked.



    I'm in area code 410. Not sure if that matters or not. We normally always dial the 410 and it doesn't matter if you dial the 1 even to call next door.

    Anyway the code that I used is ",,#096,," and it seems to be working.

    The first couple of time it must be dialling an 800 number and the 1 would already be there.


    Then once it gets the list it will ask you to pick a number and you can pick the one that starts with 1.
     
  12. Jun 25, 2004 #12 of 145
    packerowner

    packerowner Member

    53
    0
    Jun 20, 2002
    Columbia, MD
    Well the test call was working, but it can't complete a regular call. I did notice that it wouldn't connect at all if I had vonage bandwidth saver not set to best quality.
     
  13. Jun 28, 2004 #13 of 145
    ebockelman

    ebockelman PR#6

    5,513
    110
    Jul 12, 2001
    Orlando,...
    You have two options:

    1. Try a Radio Shack DSL filter plugged in backwards to the HD Tivo's modem jack. (It sounds strange, but often works. If it doesn't work for you, return the filter)
    2. Use PPP to connect the Tivo to a PC. This is what I am doing.
     
  14. Jun 28, 2004 #14 of 145
    ArmyEagle

    ArmyEagle New Member

    59
    0
    Jan 27, 2004
    Herndon, VA
    Do you have any modems or fax machines connected to your Vonage line also?

    If so, try disconnecting them.

    I couldn't get my HD TiVo to connect through Vonage until I unplugged my fax machine.
     
  15. Jun 28, 2004 #15 of 145
    ArmyEagle

    ArmyEagle New Member

    59
    0
    Jan 27, 2004
    Herndon, VA
    Could you provide instructions for option #2?

    Thanks
     
  16. Jun 29, 2004 #16 of 145
    brahamt

    brahamt Bigus Dogus Emeritus

    1,058
    0
    Oct 24, 2002
    Long lsland, NY
    Is there any possibility of getting it to connect via broadband/USB? Or is this like the HDVR2 with the USB connections disabled?
     
  17. Jun 29, 2004 #17 of 145
    JohnTivo

    JohnTivo Member

    808
    0
    Dec 2, 2002
    Carlsbad, CA
    The HR10 is just like the HDVR2... usb connections are disabled. The "other" tivo community has references to enabling the usb ports...
     
  18. Jun 29, 2004 #18 of 145
    brahamt

    brahamt Bigus Dogus Emeritus

    1,058
    0
    Oct 24, 2002
    Long lsland, NY
    Oh well. I would not mind hacking the HDVR2, but the HDTivo is out of the question (even for an hard drive upgrade).

    I'm not paranoid much ;)
     
  19. Jul 8, 2004 #19 of 145
    ebockelman

    ebockelman PR#6

    5,513
    110
    Jul 12, 2001
    Orlando,...
    Sure. Take a look Here. This is what I am using for my HR10-250. It connects every time.
     
  20. Jul 11, 2004 #20 of 145
    Ed Campbell

    Ed Campbell New Member

    790
    0
    Jul 13, 2002
    Santa Fe
    Vonage became publicly available, this weekend, in my end of New Mexico [courtesy of BEST BUY]. The Vonage website doesn't know it, yet; so, as usual, I ask folks over here.

    I've figured out everything that must be hardwired or connected via usual cordless phone company style connections. I'm running 80211.G w/speedbooster through my LAN. Any suggestions on a wireless link to my old SD TiVo and to the HD TiVo -- to Vonage box?
     

Share This Page

spam firewall

Advertisements