Voice track of show inaudible?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by doni49, Oct 19, 2010.

  1. doni49

    doni49 New Member

    42
    0
    Nov 6, 2004

    Advertisements

    NCIS is one of the shows on my season pass list. I just tried to watch tonight's episode (it went off 2 hours ago). The voice track was totally inaudible. If I turned the volume up really loud, I could hear them talking but it sounded like they were in a tin can and the background music and anything other than voices was extremely loud.

    But if I turn the volume down so that the music and other non-voice sounds were normal, I couldn't hear ANY voices at all. The entire episode was like that. I went to the CBS website and played the trailer for tonight's episode and saw clips from two of the scenes I watched and could DEFINITELY hear them talking fine.

    Did anyone else experience anything like that?

    TIA!
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,547
    8,098
    Apr 17, 2000
    Nevada
    I had this happen on a bunch of ABC shows a couple years ago. In fact it happened sporadically for months. Finally I contacted the local affiliate's tech guy and asked him what was going on. After uploading some samples and some back and forth he finally admitted that their system required someone to manually flip a switch to go from the 2 channel commercials to the 5.1 channel shows, and that if someone "forgot" then this was the result. The problem continued for a few more months and then never happened again. I can only assume that they either got better equipment that could do the switch automatically or they got a more competent operator. Either way I'm just glad it's gone.

    Dan
     
  3. clavius

    clavius New Member

    12
    0
    Jul 11, 2008
    I had a similar problem with an episode of NCIS a few weeks ago. Switching my Tivo HD to convert Dolby Digital 5.1 to 2-channel PCM fixed the problem (I don't have a Dolby Digital 5.1 decoder). The setting can be reached by going to Messages & Settings > Settings > Audio > Dolby Digital.
     

Share This Page

spam firewall

Advertisements