Vod app temporarily unavailable v301

Discussion in 'TiVo Premiere DVRs' started by dhoward, Apr 21, 2013.

  1. dhoward

    dhoward Member

    331
    5
    Mar 15, 2002
    Both of my Premiers, P2 and P4, started with this error today. I am in the Boston area and up till now the on demand has been working perfectly. I have forced a couple of connections and rebooted the tivos to no avail. Is anyone else in the Boston area having a problem? I checked my account and the settings have not changed. I do not want to call tivo or comcast if this is a common problem with other users today also.
     
  2. erugar

    erugar New Member

    2
    0
    Apr 14, 2010
    I'm having the same problem with my P4, although I definitely wouldn't say that my On Demand experience could be considered to have been "working perfectly" previously. It did work for me last night, however.
     
  3. dhoward

    dhoward Member

    331
    5
    Mar 15, 2002
    So, at least, since my problem started today then maybe it is a problem back at tivo and not my hardware. Are you in the Boston area also? Thanks for responding. Please post back if it self corrects.
     
  4. normanm4

    normanm4 New Member

    1
    0
    Dec 16, 2006
    only a problem with xfinity for me.
     
  5. lgnad

    lgnad Pantless Mofo

    697
    2
    Feb 14, 2013
    Massachusetts
    Just like everyone else... Hulu plus is working, Xfinity on Demand is toast tonight
     
  6. dhoward

    dhoward Member

    331
    5
    Mar 15, 2002
    Still not working. Last time I used it was saturday. Down all day Sunday and now Monday. Does not look like a quick resolution on hand.
     
  7. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    Was just about to post. Also in Boston - South End.
    Mine was working til yesterday. Others (Netflix, YouTube...) working fine. V301. Have not called TiVO yet. Wouldn't even bother calling Comcast, they are clueless about most things.
    Hope they fix this. It's why I got the Premiere.
    If anyone finds a solution, please post..
    Called TiVO - they suggested doing all the things I had already done. The rep said he had heard "rumblings" about the problem but could not say if they were working on it.
     
  8. BetterYeti

    BetterYeti Looks like chicken.

    524
    0
    Aug 24, 2004
    Same problem in suburb outside of Boston. Worked fine Saturday night. From main on demand menu, select Xfinity OND, screen goes to "please wait," catches for a moment, and goes back to main on demand menu. Hulu, Neflix, Youtube, etc. all work fine. I have not gotten any error message.

    I DID call Comcast, because I actually had an unexpected positive experience when originally pairing the cablecard. As of yesterday, they had no record of any sort of outage. Will this register with Comcast if nobody calls to report it?

    FOLLOW UP: VOD is channel 1 in the guide and no signal is appearing. Does anything usually show up there? I can't recall.
     
  9. dhoward

    dhoward Member

    331
    5
    Mar 15, 2002
    I called Tivo just now and they had no idea what I was talking about and said it was a Comcast problem. They then connected me to Comcast and that agent also was clueless. She repaired my CC and of course that made no difference. Said she would escalate the problem and left it at that. This is the kind of problem that will deter people from buying a Tivo. You cannot have two companies that take the easy out and blame the other. The V301 code refers to the app and I wonder if on Saturday night/Sunday morning Tivo connection the download glitched the app. Finding someone interested in solving the problems is going to be difficult until there are a sufficient number of complaints. Everything else works.
     
  10. dhoward

    dhoward Member

    331
    5
    Mar 15, 2002
    By any chance are you using the SD menu's? I get that sequence on my P2 which is using SD menus. My wife likes them better. I get the V301 error on the P4 with the HD menus. I do not believe you ever get anything on Channel 1. You have to use the app.
     
  11. BetterYeti

    BetterYeti Looks like chicken.

    524
    0
    Aug 24, 2004
    Yes. I'm using the SD menus. When I get home, I'll give it a try on the HD menu to confirm I can replicate the error message.

    I checked the Comcast support forum and at least one other Boston based user reported the same problem. I left a comment linking to this thread hoping to get someone's attention.
     
  12. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    I bit the bullet and called Comcast. A joke. Talked to someone in the On Demand department, who was nice, but admittedly did not have a clue. Put me on hold and came back, said he talked to his "supervisor," who said it was definitely a Comcast problem and I needed a truck roll to have someone "check it out." I asked if the many others with the same situation needed a truck roll, he said "yes.' Duh. So some tech is coming out tom'w between 3-5. That should be a laugh riot. Crazy.
     
  13. dhoward

    dhoward Member

    331
    5
    Mar 15, 2002
    Funny no one mentioned that to me. I don't think a truck roll is going to do anything. What are they going to replace the cc? I do not believe there is any hardware problem but if you can please let us know what happens. When vod first came out I had a problem that both tivo and comcast worked on together. It finally came down to an incorrect entry regarding my cc. After that was fixed I have had no problems until now.
     
  14. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    A Comcast supervisor just called me to confirm tomw's appointment. I went thru the same thing with him - he said they have NO RECORD of anyone calling Comcast to complain about the On Demand issue. While he agreed that having a tech come down was probably a waste of time, he said that the tech could at least have the issue escalated. Last time a tech had an issue of mine escalated, it took three months. So I guess I'd better not plan on having On Demand for a while.
    The supervisor also told me that if the truck roll could not fix the issue, I would get a premium channel free for three months. Whoopee!
     
  15. kenkuenzel

    kenkuenzel New Member

    7
    0
    Apr 22, 2013
    Same thing happening to me. I was watching Xfinity VOD Sunday morning early (a bit before 8) then it just stopped working. I have been round and round with both Comcast and Tivo with nobody wanting to accept that there is anything wrong on their side. From Comcast, I get versions of 'bad cable card', tech to check wiring (which they threaten to charge me for), to 'we had an outage but we fixed it', to 'we are still getting a lot of calls over this'. From Tivo, all I get is 'Comcast problem, call them'. With all these reports of issues, this is obviously system wide tivo problem, but it is not at all clear to me that anyone is working on this. The app on my side fails so quickly, that it could either be a Tivo screw up or a Comcast screw up (the app always was slow to load and display, now the error appears before anything would ever appear on the app). This may ultimately be a Comcast problem, but I am paying Tivo for this systems, so I would at least expect them to work with Comcast and help fix the problem.
     
  16. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    My VOD has never worked properly on my place on the Cape, and it's a Comcast Motorola DVR. And don't even get me going about the Comcast Motorola Guide!!
    But the TiVO Premiere has always worked OK, though, as you say, slow. It's apparent that until they get dozens of complaints, they're not going to do a damned thing about it. Several neighbors here in Boston are having the same problem, but they can't be bothered to call, they say. And so it goes....
     
  17. klambert

    klambert New Member

    8
    0
    Dec 2, 2005
    Another Cape Codder without VOD on a premiere.
     
  18. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    Not to repeat myself, but the only way this is going to be fixed is to call Comcast and ask to speak to a supervisor. The majority of regular customer service people don't care. Try to get them to give you a service number so you can follow its progress. I know - it's a pain calling Comcast, but it's the way they do business.
     
  19. kenkuenzel

    kenkuenzel New Member

    7
    0
    Apr 22, 2013
    I have called Comcast five times to get five different answers. The last time they told me not to call again until a tech had a chance to check out my network (which apparently spreads though out the greater Boston area to everyone else here). They have refused (so far, maybe call six will work), to open up a ticket with their network service department. It is still not clear to me that this could only be a Comcast issue.
     
  20. mpnret

    mpnret Member

    147
    3
    Dec 4, 2012
    I spoke to a supervisor every time they wanted to do a truck roll for something that was clearly their problem. It was a total waste of time. I find your best chance for getting something fixed is to call the cable card pairing line but sometimes even they insist on a truck roll. I have dealt with many companies over my lifetime and Comcast is the worst by far.
    My last incident was when my VOD stopped working about a month ago. I could see both here and on other sites that I wasn't the only one with this problem. They still insisted on a truck roll. They now have me wore down and I just schedule the appointment. It's easier than fighting with them. VOD starting working again just before the appointment.
     

Share This Page