VM cable boxes

Discussion in 'TiVo Series 1 - UK' started by MAD4IT, Mar 9, 2007.

  1. Mar 9, 2007 #1 of 33
    MAD4IT

    MAD4IT New Member

    28
    0
    Apr 3, 2003

    Advertisements

    Does anyone know which cable boxes VM ex NTL are now supplying?

    I have read various threads regarding channel changing issues with the newer samsung boxes which has put me off upgrading.

    Try not to laugh when I tell you I still use an old analog General Instruments box but this thing is rock solid, I could live with poor PQ but now Sky one has gone I can't see any reason to keep it & I would get a better all round package from VM digital services.

    So I guess my question is, how much of a problem is the channel change issue. Those of you with the newer boxes, can you live with it or is it driving you nuts?

    Thanks guys
     
  2. Mar 9, 2007 #2 of 33
    6022tivo

    6022tivo A Happy Member

    2,062
    1
    Oct 29, 2002
    UK
    1000s, 2000s need a IR Dongle, 4000's don't.

    Samsungs don't but after a SW upgrade they needed a reboot every now and again, don't know if they have fixed that.

    I use a 2000 with a dongle and can't remember the last time, if any time I have had a channel change problem.
     
  3. Mar 9, 2007 #3 of 33
    RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Also you can use V+ box with Tivo allowing it to control the live tuner. You will have to adjust your Tivo recording to allow for the viewing of V+ recorded programmes.
     
  4. Mar 9, 2007 #4 of 33
    cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    I seem to recall that the 4000s may need it.

    Just to put the MAD4ITs mind at ease a little, my Samsung box channel-changes are now 100% accurate <he says with his fingers crossed :eek:)>. Not sure about the 'needs a re-boot' as I re-booted mine the other day but this was not anything Tivo-related. I'll keep and eye on it for you though ;)
     
  5. Mar 9, 2007 #5 of 33
    RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....

    Advertisements

    The 4000 will operate without the IR dongle because they were made to operate on both IR & IRDA remote signals BUT :( :( from personal experience operating them with a dongle makes them more reliable.
     
  6. Mar 9, 2007 #6 of 33
    cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Yep. That's what I thought I said ;)
     
  7. Mar 9, 2007 #7 of 33
    RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Sorry Carl didn't notice the may in italics.
     
  8. Mar 9, 2007 #8 of 33
    cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    It's okay. I wasn't having a go at you. I just sometimes get mis-understood so was just confirming that that was what I actually meant :D
     
  9. Mar 9, 2007 #9 of 33
    MAD4IT

    MAD4IT New Member

    28
    0
    Apr 3, 2003
    Thank you all for your comments, it has certainly put my mind a rest a little & I will ring VM in the morning and see what they can offer me. I would imagine I would only get the option of one of the newer Samsung boxes, but by the sounds of it Carl has it working with a degree of success which is good to know.
     
  10. 6022tivo

    6022tivo A Happy Member

    2,062
    1
    Oct 29, 2002
    UK
    You normally don't get a choice, either Standard box, or the more expensive V+ box.

    The standard can be any of the paces or the samsung.
     
  11. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Indeed. I think you get whatever the installer happens to have on the van.

    There's only one make of V+ Box though ;)
     
  12. ColinYounger

    ColinYounger It wasn't me.

    1,381
    0
    Aug 9, 2006
    Southsea,...
    I had an interesting call with VM yesterday. They want to replace my STB broadband connection with a cable modem. Their reasoning is that when you have 4mb+ it affects the set-top box processing power, causing freezing of TV pictures, artifacts and suchlike. It also can affect the speed of your broadband connection (i.e. the STB is overloaded).

    I asked if the 'must reboot to get channel changes' problem might be related.

    The salesperson said that it was very likely - it was in the list of problems.

    I'll let you know if I still need to reboot after getting my cablemodem.
     
  13. 6022tivo

    6022tivo A Happy Member

    2,062
    1
    Oct 29, 2002
    UK
    A friend of mine also had the call a few weeks ago, also the pace STB's can not do the 10mb. He was on the 4mb like yourself. They of course just installed (pluged in) the blue cable modem and did not set it up.

    I had to pop round and register it against his user number and pin (lucky he still had the letter). Make sure your PC works before he goes.
     
  14. smokie

    smokie New Member

    420
    0
    Dec 27, 2002
    I have VM with a Samsung box. It's been working OK-ish on channel changes, but today I've been rebranded Virgin Media. Now it seems that it wants an Enter after the channel change is put in.

    I'm using the front blaster, code 20045, medium. For sure, when I am using setup to try other codes, it puts in the channel number OK but never changes to the channel (which, as I say, requires an Enter). I have changed TiVo config to put two leading zeroes and an enter. So, certainly watching Live TV, I can no longer change the channel using TiVo remote channel up/down (which I always could before)

    Is there something else I need to configure, or is there a better code available?
     
  15. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Well that's annoying, but then I don't usually ever watch LiveTV anymore :) Just use the same code but change it to "press enter after channel change" in the STB Control wizard.
     
  16. smokie

    smokie New Member

    420
    0
    Dec 27, 2002
    Tried that, it doesn't seem to have cured it. I'll fiddle with it more tomorrow...
     
  17. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Oh great! You've got me worried now so I'll never get to sleep :eek::)
     
  18. smokie

    smokie New Member

    420
    0
    Dec 27, 2002
    OK I played around a little more. Using CH UP/DOWN on the NTL remote - I don't need to press enter - once the channel number is in, it switches to it and the banner disappears after a few seconds.

    But when TiVo changes the channel (either by CH UP/DOWN or entering the channel number), the channel number is entered correctly but it never makes the change. Of course, pressing enter on the NTL remote at this point makes the change...

    Carl (or any other VM user), could you check which code you are using please? And are you using the front blaster?

    The depressing thing about this is that I am off to Florida tomorrow for a week and a bit and TiVo will not successfully record anything...any suggestions very welcome.
     
  19. smokie

    smokie New Member

    420
    0
    Dec 27, 2002
    UPDATE: Turning off the VM mini programme description seems to have cured it! More testing later... (work to do...)
     
  20. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    That's just what I was going to suggest.

    20045-Fast and no, I use the wands.

    Positioning is also very crucial. As little as 1cm out can cause channel-change problems.

    Here's where my wands are placed:
    http://img300.imageshack.us/my.php?image=tivo1oi6.jpg
    http://img141.imageshack.us/my.php?image=tivo1ho0.jpg

    and I have 100% reliable channel-changes; at least for a couple of days then I have to re-boot the box :(

    Get yourself a cheap timer and set the box to re-boot every day or two.
     

Share This Page

spam firewall

Advertisements