VideoWave 12 Has Stopped Working

Discussion in 'TiVo Home Media Features & TiVoToGo' started by sbosecker, Jan 1, 2012.

  1. sbosecker

    sbosecker Member

    55
    1
    Mar 14, 2005
    I had been using Roxio Creator 2010 to edit and burn some of my Tivo files to DVD. Sometime around the end of August-start of September, something changed.

    Television shows recorded after that time cause Roxio Creator to crash. I can edit the show but when I attempt to take the edited material to the program that would eventually burn the DVD, the program crashes and I get the following message: VideoWave 12 has stopped working.

    This happens on two seperate computers and it seems to only happen to programs recorded after late August. Programs recorded prior to that do not cause this problem.

    Since the problem seems to be a function of the date of the recording, it would seem to be a source problem. Either Tivo changed something in an upgrade around the end of August or my cable company (Comcast) did something.

    Any thoughts?

    Scott
     
  2. sbosecker

    sbosecker Member

    55
    1
    Mar 14, 2005
    A follow-up to this issue.

    Not long after I started this topic, my home network went down. The condensed version is that although my router would power up, it was impared to the point that information would not pass through the router. I replaced the router's "wall wart" power supply and the network returned to normal. Again, this is a very condensed version of this issue.

    Today I transfered a Tivo program that was still on my Tivo Premiere to my computer. Previously this same recording had caused the problem that started this thread. It appears that this recording is not causing the VideoWave crash now.

    More testing remains but I am speculating that my router was impared to some degree prior to it collapsing completely. I suspect that the router passed the Tivo file to my computer in a slightly mangled fashion that caused the VideoWave problem.

    Scott
     

Share This Page