Video Podcasts not downloading

Discussion in 'TiVo Help Center' started by IDSmoker, Jun 25, 2011.

  1. IDSmoker

    IDSmoker Member

    334
    2
    Apr 10, 2004
    Boise, ID
    I had a podcast that seemed to 'stall'. I noticed it had been at "0% (Partial)" for several hours before finally trying to cancel it. This locked up my S3 requiring a hard reset to correct.

    Ever since then, going on a week now, none of the podcasts that I have season passes for have been downloaded. I'm able to use the "Watch Now" function to see them, but when I schedule them for downloading, they simply seem to stack up in the queue.

    I suspect that the bad podcast has caused the podcast 'ToDo' list to become jammed, but since there doesn't seem to be any way to clear this queue without wiping out all my Season Passes, I'm not sure how to fix things.

    I have already tried restarting... several times.


    Has anyone had this happen to them before? Any thoughts on how to fix this situation?
     
  2. IDSmoker

    IDSmoker Member

    334
    2
    Apr 10, 2004
    Boise, ID
    Does anyone know how to access/modify the Video Podcasts on the ToDo list?
     
  3. IDSmoker

    IDSmoker Member

    334
    2
    Apr 10, 2004
    Boise, ID
    I have almost given up on figuring out a solution to this problem, but I thought I'd see if posting more information might elicit some responses.

    The problem of suddenly not receiving any of the video podcasts I've subscribed to, or scheduled for a one-off download, is an on-going issue that seems to go away for awhile and then come back and plague me for a week or two at a time.

    I think it may have something to do with the way my Tivo S3 is handling retries of failed downloads. I've noticed that when I'm not receiving expected video podcasts, I can sometimes find them listed 2 or 3 times in the past of the "Find Programs>>To Do List>>View Recording History" listing as "Not Downloaded", with the only additional details being:
    Since no one actually canceled these transfers, I have to believe that this is the default error message given when the video transfer error handler doesn't have something more appropriate to tell the user.

    Has anyone else seen this error message?
    (no one has typed that particular error message before on the 'internet according to Google')
     

Share This Page