Video on Demand not working now

Discussion in 'TiVo Help Center' started by dcomiskey, Dec 31, 2008.

  1. bdorman

    bdorman New Member

    2
    0
    Jan 1, 2009

    Advertisements

    Same problem here. I'm a 10-year customer and I have a 1-year-old series 2. I confirmed it's online (wireless network connection is 100%) and is running latest software (9.3.2a). However, choosing Video on Demand in the TiVo menu takes me to the same support information others have mentioned. And, I too can download to my TiVo DVR from my Amazon VOD Video Library page.

    But here's another thing: all TiVo.com related support content refers to the menu path 'TiVo Central' > 'Find Programs and Downloads' > 'Download TV, Movies, & Web Video' > 'Amazon Video on Demand. But my menu is different: 'Find Programs and Downloads' is 'Find Programs' only I can choose 'Video on Demand' (it's not 'Amazon' Video on Demand) from the same menu as 'Find Programs'. And I can't find 'Download TV, Movies, & Web Video' anywhere in the TiVo menu... nor any mention of the other places from which I might download videos (Netflix, YouTube, Disney, etc.)

    So, what's up?
     
  2. rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    They need to update the support content - the Video on Demand top-level menu replaced the menu buried in Find Programs and Downloads. This all changed with 9.3.2 (or v11) for HD models.
     
  3. bdorman

    bdorman New Member

    2
    0
    Jan 1, 2009
    I suspected (and hoped) as much. Thanks!
     
  4. holycrap

    holycrap New Member

    13
    0
    Jan 1, 2009
    I'm also unable to access VOD via and HD XL in NYC, although I am can connect to the Tivo servers and transfer data to/from the Tivo.

    The other thing I noticed is that my menu has changed and I now no longer have the option on the main screen to view pictures, listen to music, etc.

    My options now are:

    Now Playing List (I swear it used to say Now Playing)
    Watch Live TV
    Find Programs
    Video on Demand
    Messages & Settings
    [advertisement]
     
  5. piperbbs

    piperbbs New Member

    9
    0
    Aug 27, 2002

    Advertisements

    UPDATE, just force connected to tivo and after indexing, it now works again.



    yea.


    unforttunately your in tthe same boat as us, with 2 new series 2's tivo decided netflix was just too hard to get a mpeg 2 stream of netflix on our series 2 units or something stupid, and that high definition youtube video was way too hard to get to work work on these ancient 1 year old machines. (note the sarcasim, they really just want us to buy a newer hd model)
     
  6. NeitherSparky

    NeitherSparky Member

    32
    0
    Jan 2, 2008
    Sacramento, CA
    Seeing that out of the box my new HD Tivo was running an old version of the software compared to my brother's HD Tivo, I forced an update and went to bed. In the wee hours my old box could finally "see" my new box and the new box's name was showing up. When I got up this morning both boxes were running VOD fine. So I don't know if forcing the update made things go faster but everything seems to be fine now. :)
     
  7. Stu_Bee

    Stu_Bee New Member

    887
    0
    Jan 14, 2002
    Silicon...
    Video on Demand menu is not working on my S2 right now either.
    As stated by others the network is fine...and it can connect to Tivo Service and download guide. Already tried a reboot.

    Running V9.3.2a
     
  8. NeitherSparky

    NeitherSparky Member

    32
    0
    Jan 2, 2008
    Sacramento, CA
    Got another one, lol...

    Now my brother can't access VOD on his HD box. It doesn't give the error I was getting on my box before, his simply says downloads not enabled as if he hadn't ticked the two little boxes for downloading on his account - but he had. So its a mystery. :/
     
  9. karlrado

    karlrado New Member

    1
    0
    Jan 1, 2009
    Same happened to me. I did a reboot and reconnect - nothing. Then I checked later, and the VOD menu took me to the "Broadband Video" page as expected, instead of the screen mentioned above. My guess is that the tivo VOD web service was down or something else was wrong with it. Now it is back up. During the "outage", all other net connections were working.

    Re: Netflix. Netflix support came out after the series 3 was introduced. I paid for a series 2 unit before Netflix and I got what I paid for. I don't expect TiVo to add that sort of functionality (hardware decoding) to something I already paid for. It is like being upset because many new cars now come with built-in GPS nav systems and expecting the auto manufacturer to come by and stick a nav system in my 10-year old car. Nope, I'm more likely to upgrade to a s3 now, thank you.
     
  10. betsyr

    betsyr New Member

    3
    0
    Jan 1, 2009
    I am glad to see everyone else with the same problem (sorry about that) but it only clarifies that it is not an issue with our Series 2 DVRs.
    I was able, as well, to work around by going to Amazon.com and downloading to the Tivo that would not show my VOD screen. My other two Tivos have no problem, but the Tivo in my viewing room is the one I want to use. !!!
    I don't know how to try the swivel search for movies.....

    Also, how do you force an update? Are you referring to clicking on
    "connect with Tivo now" in the settings? I am lost there. I DID, however, schedule an update on the Tivo.com screen and hopefully that will resolve my problem. I would force an update if I knew how....

    I am sure this issue will be resolved soon. There are a lot of us with this problem, and obviously some have resolved the issue.

    Happy New Year!
     
  11. ruchuck

    ruchuck New Member

    5
    0
    Sep 22, 2008
    Folks,

    I spoke with Tivo. It seems alot of problems are going on with VOD, Suggestions, Swivel Search and Guru guides.

    Common problems include:
    1) No suggestions
    2) Trying to change opt in status for Swivel Search-Guru Guides is erroring
    3) to use VOD a forced network connection needs to be made

    Not sure if it is a tivo software issue or a Tivo server issue
     
  12. betsyr

    betsyr New Member

    3
    0
    Jan 1, 2009
    Thanks for the good info. The forced connection brought back my VOD.
    Back to the real reason for New Year's Day.....movies!!!
     
  13. Longstride

    Longstride New Member

    16
    0
    Sep 28, 2008
    Nashville, TN
    It's working for me now.

    I went to Settings, Phone/Network then connected to TiVo. Looks like it was either a temporary server outage or a software problem. (I should have tested it again before doing the connect thing to see which it was)
     
  14. abbyqueue

    abbyqueue New Member

    31
    0
    May 17, 2007
    I'm still having intermittent problems with VoD. I just called TiVo tech support and they chalked it up to a server issue they've been having since December. No ETA on a fix.
     
  15. compuboy04

    compuboy04 New Member

    22
    0
    Oct 10, 2006
    I'm having similar issues on BOTH my Tivo HD's. Tivo support is no help and even said they think both my boxes are somehow defective.
    http://tivocommunity.com/tivo-vb/showthread.php?t=420258
     
  16. s2kdave

    s2kdave New Member

    515
    0
    Jan 27, 2005
    Maybe it's a coincidence, but it's a year later and I'm now having these same problems. Basically all the tivo hosted hme apps are flaking out. netflix, tivo search, etc. Maybe it's the after Christmas blues when they get high load on their servers?

    BTW, everything was working fine before Christmas and I haven't made any changes to my network or machines.
     
  17. wineguru

    wineguru New Member

    15
    0
    Nov 29, 2007
    BOSTON,MA
    Yes, my VOD started locking up the other day. First I was watching Netflix and it froze. Went around several times and finally gave up until the next day. Now just going into VOD freezes at the clock. Was working a couple of weeks ago. Other network stuff is fine.

    Tony
     
  18. nemein

    nemein New Member

    107
    0
    Jul 2, 2008
    Anyone else having problems w/ this? I have two Tivos (an HD and a THX), they can see each other and the PC running the desktop app ok, the THX can see all the VoD offerings, but the HD gives the "check the network connection" error. I've tried resyncing w/ the network three or four times now over the last couple of days, it is always successful but the problem w/ VoD hasn't gone away. I'm going to try rebooting it once the latest network sync finishes but I thought I'd check here too.

    TIA
     
  19. nemein

    nemein New Member

    107
    0
    Jul 2, 2008
    So a reboot/restart on the HD worked to restore Netflix... then it disappeared from the THX box. A simple resync w/ the network brought that back, at least for awhile. VoD has disappeared from both of them again now. Anyone seeing this problem?

    EDIT: According to Tivo CS there were some unexpected problems w/ a recent "server maintenance" that is probably causing the problem. They say it may still be another 2-3 days before it is cleared up.
     
  20. ncsu1

    ncsu1 New Member

    14
    0
    Mar 5, 2009
    Raleigh 27607
    I am also having this problem and the 3 cs-reps from tivo insisted i had changed or done something to my home network! hopefully this bug will get fixed as i have done nothing different on my end! 3 tivo hds all doing the same thing! I am also having trouble using transfers they start fine but stop or the list will say no shows available while i try and browse one of the other tivos!
     

Share This Page

spam firewall

Advertisements