Video Freeze Problems with 6.3a?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by litzdog911, Dec 26, 2006.

  1. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...

    Advertisements

    Not sure if this problem is related to v6.3a because I've had that release for several weeks and this problem just started yesterday. The symptoms are unlike any hard drive issues I've ever had with any of my Tivo's, though ....

    Freeze #1: Came home last night and found the Tivo video was all gray. Remote and front panel were unresponive. I've seen this gray screen before when the Tivo's tuner was still on the Showcase Download channel, but never had the Tivo frozen on it before. Pulled power to reset Tivo and all seemed OK.

    Freeze #2: Later that evening I was cleaning up some unwanted recordings from the "To Do List" when the Tivo suddenly froze and again didn't respond to remote or front panel commands. The Tivo/DVR background animation video was also frozen. I waited about 20-minutes just to see if some background process was moving very slow. Pulled power to reset and again all seemed OK.

    Freeze #3: Seemed to work fine most all of Christmas day. But after dinner turned on the TV and the Tivo video was frozen on whatever channel had been active, almost like it was stuck on "pause". Again the remote and front panel were unresponsive. Pulled power to reset and it's been working fine the rest of the evening.

    Have any of you with v6.3a on your HR10-250 had "freeze" problems like this develop suddenly, well after your Tivo updated to v6.3a? Perhaps it's related to recent Guide Data problems described here ....
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=332449

    I suppose it could be an unusual hard drive issue, but the symptoms are not typical because there has been no audio/video stuttering or sudden reboots. I'm hoping I get v6.3b soon to see if switching the drive's boot parition helps any. Or I may just roll back to 3.1.5f.

    Thanks for your ideas!

    ======================================================

    Update 12/27 ....

    Freeze #4: This morning DVR was again hung on "gray screen" freeze. I wonder if my nightly "phone homes" trying to download 6.3b is causing some issues?

    Freeze #5: A few hours after restarting this morning my HR10 again hung with a "gray screen". It was recording a Season Pass at the time from my local Seattle NBC station (SD feed, not HiDef), and hung about 48-minutes into the one hour show.

    Freeze #6: At 10:07pm, finally caught it happen while watching my HR10 .... video/audio froze for a few seconds, then screen went gray and Tivo was totally unresponsive to any remote/front panel commands.
     
  2. RexB

    RexB D*TiVo

    63
    0
    Apr 25, 2004
    Whidbey...
    I've had similar probs here too litzdog911, lockups and reboots suddenly starting three days ago after one month of trouble-free 6.3a.

    Reboots once a day, followed by three reboots and one 'freeze' in an hour. Unplugged, let it sit a few minutes, powerup and it's been Ok for ~12 hours.

    I haven't had the guide data or empty wish list problems you linked in the other thread.

    Knock On Wood.
     
  3. jcricket

    jcricket New Member

    228
    0
    Sep 11, 2002
    Seattle, WA
    I'm sure we're all having coincidentally linked hard drive failures since upgrading to 6.3, right? Isn't that DirecTV's current story? And isn't their solution to "upgrade" to the HR20?

    Pathetic.

    On a more constructive note - does anyone have a suggestion for why those of us that had HR10s upgraded to 6.3a (or 6.3b) that were fine for weeks or months have suddenly started having these reboots?
     
  4. duanej

    duanej New Member

    122
    0
    Oct 28, 2004
    Seattle, WA
    I've also been having the exact same problems. The hard drive is only a few months old so I don't expect that's the problem. 6.3a ran ran fine at first, but this lock up problem has been happening a lot lately (every other day or so, sometimes back to back days).
     
  5. RexB

    RexB D*TiVo

    63
    0
    Apr 25, 2004
    Whidbey...

    Advertisements

    Grrr... additionally I now have sporadic pixellation in a small part of the screen lasting 1-3 seconds, in addition to the reboots, freezes, and neither the front panel nor remote controls working when it locks up.

    Agree, I like the 'more constructive note' and hope there is a solution. That is the code writers job at DirecTV or TiVo, I don't care which.

    For the hundreds of posts in dozens of threads across three forums detailing the probs with these 6.x updates, anyone suggesting these symptoms are a sudden epidemic of hard drive problems is laughable.
     
  6. Stobor

    Stobor New Member

    1
    0
    Dec 26, 2006
    Hi - not much to add, but I thought I'd mention that it's happening here also: small pixilization areas; gray screen, and freezing during playback. Freeze and gray screen solvable by power reboot. Had last software update a month or two ago, but problems just started showing up in the last couple of weeks.

    Hope that TiVo comes up with a software patch soon...

    b
     
  7. dfioc

    dfioc New Member

    126
    0
    Sep 24, 2004
    Orange...
    My problems since 6.3a are pixelization and screen "freeze" on my HD channels, mostly on 83 and 81. Some times the feeze will make the entire unit unresponsive and I'll have to force a reboot; other times, I can change the channel and "unfreeze" the station.

    I was not having these problems prior to 6.3a.
     
  8. Dave47

    Dave47 New Member

    45
    0
    Jun 3, 2004
    Allen, Tx
    I had a gray screen freeze yesterday. I have had them before as well. Yesterdays was the most recent. I never had these with 3.1.5f and only allowed the box to update to 6.3a 2 weeks ago. I was hoping for 6.3b but no joy. I guess I should have held out longer! :) Anyway, it has frozen 3-4 times in since the upgrade.

    It will be back to 3.1.5f this weekend after we watch a few more of the recordings that are on this drive.

    David
     
  9. davsherm

    davsherm Active Member

    2,194
    8
    Feb 23, 2003
    Tampa
    One of the things some users have noticed are log files filling up, see this post
     
  10. notmestl

    notmestl New Member

    118
    0
    Jun 28, 2001
    Ballwin, MO USA
    hey,
    just posted to this
    Post
    with the same issue - reboots, screen locks and gray screen (forgot about the gray screen until I saw your post). My fix worked for me, give it a shot! Copied below for your convenience!

    --------
    OK, I had the same problem. Mine would reboot every couple of minutes! I was loosing my mind to say the least.
    I tried doing a couple manual reboots - no good.
    I cleared out dead season passes and wish lists - no good.

    I looked at my Now Playing List and for the size of the hd it looked kinda bulky, so I deleted some of the older movies I had on there for convenience sake. Probably about 4 of them total, plus another couple shows we would never watch anyway.
    Did another manual reboot.
    All was good after that. I think the hd was full and this new wonderful version of software has an issue clearing the space when it needs to sometimes (just a theory).
    Hey it worked for me...
     
  11. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    I also tried trimming my Now Playing List, but it hasn't helped. I have been making nightly "phone homes" trying to download 6.3b, and I wonder if my problems started about that time?
     
  12. Monkeybiz

    Monkeybiz New Member

    37
    0
    Jan 13, 2005
    I daresay we are confusing the two patches, 6a and 6b. Different fixes for different patches perhaps. I dunno but I'm cleaning my clutter before I do something drastic like order the HR20. I'm not thrilled about Directv lately and I have the 6b patch, 6a didn't cause the freez-ups like this.
     
  13. SpankyInChicago

    SpankyInChicago New Member

    949
    0
    May 13, 2005
    Yes. I have had this happen on all three of my HR10-250s ever since they went to 6.3a. Prior to 6.3a there was never a single reboot ever on any of the units.

    I think this has been pretty widely discussed here as something that is occuring to a lot of people since 6.3a came out.
     
  14. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    I had seen those posts after 6.3a came out, but never had this problem on my HR10 until a few days ago. So it's rather puzzling that some folks got stung right away, while some of us are only now getting hit. Someone mentioned that "log files" might be filling up or overflowing. Anyway, I'm still waiting for some info from my DirecTV contacts. But I'm just about ready to roll back to 3.1.5f if something doesn't change soon.
     
  15. bluesman64

    bluesman64 New Member

    68
    0
    Jan 25, 2005
    I, too, am having the same freeze/reboot problems, which I had not had with 6.3a until the last couple of weeks. Did the old clear program info and to do list. Worked for a week or so, then started up with the 3-4 times daily reboots. Just tried the clear program info trick again (trying to avoid clear and delete everything), so we'll see.

    Any idea if 6.3b will address this issue, or is it just the audio dropouts?

    Am almost at my wit's end. So much so that I'm considering getting the HR20. Does anyone know the status of OTA on the HR20? Hate to bag Tivo, but this is ridiculous! Plus, I would like to get my RSN in HD on a regular basis, which means, I guess, mpeg4.
     
  16. fertree

    fertree New Member

    62
    0
    Mar 7, 2005
    North America
    The grey screen of death started a couple of days ago for me. Do we know for sure that 6.3b will solve the problem?
     
  17. jediphish

    jediphish New Member

    34
    0
    Oct 13, 2006
    I have 6.3b and the reboot rate that was occuring the last few days I had 6.3a has not changed. It was really bad on Christmas day (several times), but today it hasn't frozen up once.

    Some have theorized that its due to corrupt data in the guide somewhere. I did not originally have freezes/ reboots with 6.3a; it started several weeks after "a" downloaded, all of a sudden. Others have theorized its due to having too much recorded on the harddrive.
     
  18. Monkeybiz

    Monkeybiz New Member

    37
    0
    Jan 13, 2005
    They won't even answer the phone at D* this PM. Maybe that's a good sign that they got the message. They are so swamped with patch issues they can't staff the phones. My reboots seem less often with clearing everything except my favorite shows. I even took off Jon Stewart season pass :(
     
  19. RightHere

    RightHere Member

    139
    3
    Dec 17, 2002
    I'm having the same problems. 6.3b.

    A few months ago I had to put a new HD in because I was having similar issues, though MUCH less up time.

    I've come home to the gray screen and a completely unresponsive unit. I've been watching live tv (somewhere in the 30 minute buffer, not actually live), and had alternating video/grey screen (about 10 seconds or so between each switch) before it eventually rebooted.

    Prior to that, I noticed several times a week that both tuners were set to the same channel so I assume there was a reboot (I don't think there's any other way to force both tuners to the same station).

    It's happened several times within the last week, and it's getting worse.

    Hopefully @ CES they'll start shipping something new (not just another vaporware announcement) and we can all upgrade to that instead of the HR20 :)
     
  20. addictsw

    addictsw New Member

    14
    0
    Mar 20, 2005
    Not alot to add here other than a me too.

    I have two hr10-250s.

    I let one upgrade to 6.x and left the other at 3.x. The upgraded one has had audio dropouts since the first upgrade. The 3.x one still does not.

    The 6.x one has had a couple of sporatic lock-ups (not reboots over the last couple of weeks and then 3-5 days ago it started locking up routinely multiple times a day. The 3.x Tivo still works fine.

    Sadness,
    -addictsw
     

Share This Page

spam firewall

Advertisements