Very Strange Behavior? Never Happened Ever!

Discussion in 'TiVo Roamio DVRs' started by michael1248, Jul 3, 2017.

  1. michael1248

    michael1248 Member

    338
    11
    Feb 14, 2002
    I was in the middle of watching a recorded program this morning, when the screen went blank, followed by the "One Moment Please" message.

    A short time later, a YouTube kids App booted up. I didn't even know I had that app. I just have the regular YouTube app.

    Was able to get out of it by pressing the live TV button.

    Never ever happened to me before...???

    Thoughts....
     
  2. jrtroo

    jrtroo Chill- its just TV

    5,080
    302
    Feb 4, 2008
    Chicagoland
    Was someone perhaps using youtube on another device and cast it to the Tivo?
     
  3. michael1248

    michael1248 Member

    338
    11
    Feb 14, 2002
    Nope...I was just sipping some morning coffee watching the news....
     
  4. HerronScott

    HerronScott Well-Known Member

    7,175
    1,018
    Jan 1, 2002
    Staunton, VA
    No one else in the house with electronics? :)

    Scott
     
  5. michael1248

    michael1248 Member

    338
    11
    Feb 14, 2002
    Nope just me....and maybe a few ghosts!
     
  6. NorthAlabama

    NorthAlabama tabasco rules

    10,485
    2,464
    Apr 19, 2012
    sweet home, al
    my hdui reset automatically one morning last week, the remote was over on the couch at the time - but no youtube launch.

    it may have coincided with the addition of a couple of new streaming app providers...
     
  7. dlfl

    dlfl Cranky old novice

    8,790
    654
    Jul 6, 2006
    Dayton OH
    My Roamio spontaneously restarted this morning while playing a recording.
    Spontaneous restart -- causes?
    Saw this thread and started wondering if these are related, i.e., weird glitches caused by something over the network from TiVo servers?
     

Share This Page