Version 11.0b bug list

Discussion in 'TiVo Series3 HDTV DVRs' started by worachj, Feb 25, 2009.

  1. Feb 26, 2009 #41 of 148
    fred2

    fred2 Member

    514
    0
    Jan 20, 2006

    Advertisements

    I had a PENDING yesterday and forced a Restart. I then had 11.0b. I just noticed I again have a pending restart.

    Two in a row? And like that other guy, I did look to see if any messages acknowledged any changes - nothing in messages.
     
  2. Feb 26, 2009 #42 of 148
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    Software updates almost always will reveal some hardware that is failing in some way for example, there could be some bad sectors on the drive, that are in the new active boot partition. The way tivo updates is that there are 2 boot partitions 1 inactive 1 active. a software updates gets added to the inactive partition and then they change to this partition being the active boot partition. next time you reboot it uses the new boot partition. If this gets written to a bad sector this could cause it to hang during the boot or act in a flaky manner.
     
  3. Feb 26, 2009 #43 of 148
    mattack

    mattack Well-Known Member

    25,138
    599
    Apr 9, 2001
    sunnyvale
    So you mean it started up faster than normal?

    (rhetorical question.. I'm just referring to how S1s boot up VERY quickly but S3/TivoHD take _forever_ to reboot.. Yes, I realize it should be very very rare for them to reboot.. but unfortunately it's not always so.)
     
  4. Feb 26, 2009 #44 of 148
    Blahman

    Blahman Member

    62
    0
    Mar 3, 2002
    I got home from work tonight and was watching a few shows. Playback was randomly poor as though frames were being dropped. No sound issues. Checked the other Tivo no problem. Version on the machine with issues was 11.0b.E. Shows finished recording so I restarted that TiVo and it is now 11.0b (no E).

    The other TiVo has not gotten an upgrade yet. I'm going back in the main room to watch it the set for a while and see if the issue occurs again. This was across multiple channels.

    It was this issue that brought me here tonight.
     
  5. Feb 26, 2009 #45 of 148
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,305
    1,069
    Apr 6, 2000
    SF Bay Area

    Advertisements

    From plug pulled to Tivo Menu, 6 min, just after it got the 11.0b. update and the pink Almost there/snow alternation screen.
     
  6. Feb 26, 2009 #46 of 148
    59er

    59er TiVotee

    602
    28
    Mar 27, 2008
    New York, NY
    Why would you yank the plug rather than rebooting from the menus?
     
  7. Feb 27, 2009 #47 of 148
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Because there is basically no difference and it's faster. I'd stop any active recordings, but other than that I've never had an issue over the years. Rebooting from the menu is fine as well...whatever anyone is comfortable doing.

    BTW, no need to get into any discussions about dirty shutdowns. Having run Linux servers I understand the difference but with TiVo's miniscule set of workload and command lines, it really just doesn't matter IMO (and as mentioned has never made any difference).
     
  8. Feb 27, 2009 #48 of 148
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Okay, here's an oddity I just noticed tonight. The update cleared the Recently Deleted folder on both our Series 3 and TiVo HD. The average RD folder content on the Series3 was around 100 or so and about 25 to 30 on the TiVo HD. I've deleted a half-dozen shows since the update on the Series3 and that is all that's in the RD folder. The TiVo HD RD folder is completely empty! Anyone else notice that? This is the first time that's ever happened. :confused:

    I did a hard reboot (unplugged TiVo) to get the update on the Series3 and the TiVo HD went through the normal automatic overnight update/reboot.
     
  9. Feb 27, 2009 #49 of 148
    morac

    morac Cat God TCF Club

    13,696
    1,824
    Mar 14, 2003
    NJ
    I'm not sure how it could be faster. It takes about 5 to 10 seconds to restart on the TiVo using the TiVo + Slow combo to jump the System Info screen.

    Pulling the plug might be faster, but you're supposed to wait 15 seconds before plugging it back in to let the drive spin down.

    Also if you pull the plug, you remove power to the drive, cableCARDs, etc. So the drive spins down, the cards lose their channels list, etc. A "warm start" doesn't power down the devices.
     
  10. Feb 27, 2009 #50 of 148
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    All true and it may be a wash but pulling the plug, counting to ten and plugging it back in has always worked for me. YMMV. It's been a long time since I went through a menu restart. Maybe I'll try it next time just for fun.
     
  11. Feb 27, 2009 #51 of 148
    Ed_Hunt

    Ed_Hunt Pokerpro

    249
    0
    Jan 2, 2004
    Patterson,...
    I still have 210 deleted shows after 2 reboots over 2 nights, so I don't think the new software had anything to do with your deleted shows clearing out.
     
  12. Feb 27, 2009 #52 of 148
    john wiens

    john wiens New Member

    20
    0
    Dec 24, 2002
    York, PA
    I had to two problems this morning, both tivo hung on the 'power up' screen and now both tivo have lost the remote control setting. The DVR switch 1 and 2 now control both tivo.
     
  13. Feb 27, 2009 #53 of 148
    leeherman

    leeherman Well-Known Member

    1,436
    116
    Nov 5, 2007
    Long Island, NY
    No issues here so far with my S3 and HD.

    I'm not sure if anyone from Tivo is monitoring this thread, but a problem I had prior to the update seems to be gone and I'm wondering if the update addressed it.

    I recently bought a Yamaha RX-V3900 A/V receiver. Prior to purchasing it I checked other forums for opinions and heard that HDMI connected DVRs (including CC DVRs) tended to reset themselves to 480p when the receiver and TV were turned on. In the case of Tivos HD and S3 they'd reset to 1080i, which is what I experienced in the first few weeks since I connected the new receiver.

    I received the new Tivo update earlier this week and haven't had to reset the resolution on the Tivo since, where it was a daily occurance before the new software.

    Note, I never had this problem with my old (Yamaha HTR-6090) receiver, which was also connected to the Tivo S3 via HDMI.

    Can anyone from Tivo confirm whether any HDMI related updates were included in the latest Tivo update?

    Thanks!

    LH
     
  14. Feb 27, 2009 #54 of 148
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    I have the Yamaha 863 Receiver connected to S3 and always have TiVo set to output 1080i resolution. Everytime I shout off the AV Receiver for more than two minutes the TiVo has been reset to 720p output resolution.

    I have had 11.0b.E for three weeks and was updated to 11.0b yesterday and never checked for a change. So I just tested it and set TiVo to 1080i, then turned off receiver and back on and the format was reset to 720p.

    So no change for me, still a problem. I believe that it is a Yamaha problem, but haven't been able to get them to confirm it. My guess is that during the hdmi handshake, Yamaha is telling TiVo that max resolution is 720p.
     
  15. Feb 27, 2009 #55 of 148
    leeherman

    leeherman Well-Known Member

    1,436
    116
    Nov 5, 2007
    Long Island, NY
    I'll gladly change your problem for mine. I *want* to be set at 720p!

    Strange, though, how our problem is the same, but with different results.

    LH
     
  16. Feb 27, 2009 #56 of 148
    cdp1276

    cdp1276 Member

    75
    0
    Mar 24, 2003
    Portland, OR
    Well on Wednesday 2/25 of this week I also got 11.0b on both my S3's. Everything seemed fine until I get home last night during many recordings of first run network shows on the 8pm hour. The TiVo acted like it was recording fine but never actually recorded the shows. I was watching a different previously recorded show before I noticed. I went to live TV and all I had was a grey screen on all channels. Switching channels did nothing. So I pull power on the TW TA and let that reboot and now everything is fine. However totally pissed that I missed recording 5 of my favorite shows. In 8 years I have NEVER had TiVo mess up and not record a show like this. I seriously hope this isn't a sign of how they deploy software now and I see more issues like this. Should I call and report this to TiVo? Again this was on BOTH my S3's, exact same behavior with the same software.
     
  17. Feb 27, 2009 #57 of 148
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    It's easy to dismiss and I'd tend to agree if it happened to one unit, but that it happened to two different units (two different models) at exactly the same time (immediately after the upgrade, delivered one day apart) leaves very little other explanation.

    Your experience of two reboots over 48 hours is different so somewhat apples to oranges. I'm assuming that was because your TiVo had v11.0b.E and then upgraded to v11.0b?

    Of course I'm open to any theories that could explain it otherwise.
     
  18. Feb 27, 2009 #58 of 148
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Being hung on the "Welcome! Powering up" screen after an update is unusual but not uncommon. I had it happen on a Series2 once. Unplugging it and plugging it back in like you did usually resolves the problem. Plus IIRC the loss of some remote commands, 30 SS, DVR controls, etc. has also happened with past upgrades to some people.

    I'm sure you have it, but if not here's the link to get back on track:

    Controlling two DVR's with one remote
     
  19. Feb 27, 2009 #59 of 148
    mchief

    mchief Morey

    339
    1
    Sep 10, 2005
    Alexandria, VA
    Got 11.0b last night and overnight restart. This morning, TivoHD was slooooow. Tivo Central came with live tv in the background - ten seconds before tivo central was correct. Then it was 30 plus seconds to go from menu to menu. Pulled the plug. Same problem. Getting nervous - Went to DVR DIAG - tivo rebooted. Problem gone. All is well again. Recently Deleted intact. Got to love technology.
     
  20. Feb 27, 2009 #60 of 148
    fergie8

    fergie8 TiVoite via RCN

    63
    0
    Oct 26, 2006
    Chicago, IL
    I got the 11.0b-E2 version on Wednesday. I noticed that when I rebooted my TiVoHD while trying to diagnose a cable company related problem.

    Yesterday, Thursday, I noticed that I had another "pending restart" waiting. Thought that was weird -- two updates in two days -- but then I read some of the posts here that indicated it was common.

    I just checked today to see if that new update had gone through. It had. Now I have the 11.0b version without the E2. However ...

    ... after checking the version number I tried to exit the System Information screen. Then the TiVoHD froze part way through the redraw of the TiVo Central screen. That's a new one on me. :(

    I had to do the "plug out / plug in" reboot. After that the TiVoHD seems to be working again. <fingers crossed> <knock on wood>

    TiVoHD? Too many glitches, imho.
     

Share This Page

spam firewall

Advertisements