V9.1 Software Bug (s)

Discussion in 'TiVo Help Center' started by lessd, Sep 26, 2007.

  1. lessd

    lessd Well-Known Member

    7,956
    91
    Jan 23, 2005
    CT
    MRV problems

    1) To get to the now playing list between two Series 2 TiVos (649) takes much longer than under V8.3. Under V8.3 I could see the programs on the other TiVo in about 1 to 5 second, now its its taking 25 seconds. All operations are slower.

    2) Assume two tiVos A & B: I am on TiVo A and start xfer program C from TiVo B to TiVo A, after the xfer starts i want to Xfer another program from TiVo B to TiVo A so I start to Xfer program D on TiVo B to TiVo A, a screen comes up to tell me that the xfer will not start until the first xfer has finished press select to continue. You press the select and you go directly to a menu that asks you if you want to cancel this new xfer, you have to answer don't do anything and then you get back to the now playing list on TiVo B. Maybe this is a feature but each of these menus takes 10 to 20 seconds, a pain. (The actually xfer is just as fast as is was before if not faster)

    I hope somebody can conferm this who has V9.1 on two TiVos Series 2.
     
  2. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    The slowness MAY go away in a day or so. TiVo seems to want to reindex things after a new version is installed. Let us know if the problem continues.
     
  3. Solver

    Solver New Member

    337
    1
    Feb 17, 2005
    San Jose, CA
    Hopefully your problems are related to something else. A few questions:

    1. Have you actually got version 9.1 on both of the TiVos you are using?

    2. Have you waited 24 hours since the second guide update, on both TiVos?

    3. Have you tried rebooting both TiVos (and the router?)



    SG
     
  4. lessd

    lessd Well-Known Member

    7,956
    91
    Jan 23, 2005
    CT
    Yes to all but the router as Xfers between TiVo is faster than it was under V8.3.
    I want others with V9.1 on two or more Series 2s to confirm what i am seeing in the TiVo menus.
     
  5. lessd

    lessd Well-Known Member

    7,956
    91
    Jan 23, 2005
    CT
    Another bug I just found on my Series 3 with V9.1 and no CC/stock disk.

    If you set up a manual repeating recording, and then go to the seasons pass menu and select one of your manual recordings the TiVo locks up; a pull the plug show stopper. I tried it three times with the same results. This never happened in V8.3 on this TiVo.

    I would like someone to confirm this problem on a series 3 HD (648)
     
  6. outraged

    outraged New Member

    1
    0
    Sep 28, 2007
    I have the same issue after the upgrade to v9.1 with two series 2's. It takes forever to navigate the now playing menu on the remote tivo. I also have issue #2. I'm not sure if the transfer rates are any different, haven't paid too much attention.

    What network adapters are you using?


     
  7. cherry ghost

    cherry ghost Well-Known Member

    6,310
    318
    Sep 13, 2005
    Chicago
    I am getting audio only on anything converted with Videora and sent from my computer to my S2
     
  8. RodEllison

    RodEllison New Member

    5
    0
    Jan 29, 2005
    I've got two tivos, both hooked up to widescreen tvs. The Tivos aspect ratio on both is setup as 16:9, but after the uplift, it seems like all the movies I had on my tivos (which were 16:9), are showing up vertically condensed.. i.e. black bars on the top and bottom, when none should be there..
    Has this happened to anyone else, and if so...how do you correct? Didnt have this aspect issue on the older 8.x software..
     
  9. Nov 4, 2007 #9 of 11
    danfi

    danfi New Member

    17
    0
    Jan 6, 2006
    Kenmore, WA
    I too have this aspect ratio issue on my series 2, has anyone discovered a solution?
     
  10. mbanks850

    mbanks850 New Member

    32
    0
    Aug 19, 2002
    I am also seeing the remote now playing list taking a long time. Under the previous version it would show the list in a second or 2. Now it takes closer to 30 seconds. Both Tivos have this slowness. One is a 540 and one is a 240. They are both 40 hour tivos. The probably only have 10-12 shows on them.
     
  11. ozwizard

    ozwizard New Member

    1
    0
    Nov 5, 2007
    Since the 9.1 downgrade my Toshiba Series 2 has problems playing back video. The video stalls. I have done the following: Rewind video and check to see if the video/sound stalls in the same place, it does not, does not look like a HD problem. Rebooted DVR, no change. This looks like the same playback problem I had back in 7.X software upgrade. Guess I have to wait for TIVO to fix it again with another SW upgrade.
     

Share This Page