V872 Error - Mini losing connection - help?

Discussion in 'TiVo Mini' started by Lanew, Jan 6, 2019.

  1. Lanew

    Lanew New Member

    21
    12
    Jan 6, 2019
    I have a Bolt with two mini’s connected via cable/MOCA. The second mini was added a couple of months ago and has been working fine but has started to lose connection about every 30 seconds, with a V872 Error code. I have disconnected and reconnected with no luck What do I do?
     
  2. krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    I suspect that error code is just "V87" rather than V872. Yes? (Unless TiVo is rolling out new codes.)

    If the Minis are connected via MoCA, I'd recommend providing more detail on how all the TiVo boxes are connected via coax (how the devices and locations interconnect, how they connect back to the incoming provider line, and through what coax components, including the location of the "PoE" MoCA filter), and how the MoCA network is being established. Text description can suffice; a diagram, however rough, can be more effective. (see attached for an example, for inspiration)

    Additional details as to provider, modem & router brand/model, and whether any other network equipment is part of the setup would also be helpful.
     

    Attached Files:

  3. rexebrown

    rexebrown New Member

    8
    1
    Aug 17, 2016
    I have a similar problem. HAD a Roamio OTA and 2 mini's and everything worked fine. Changed to a BOLT OTA and everything still good. Swapped out one of the mini's for a mini VOX and get the V872 code frequently. Spent hours on the line with tech support, getting the usual, check this unplug that with no resolution. Then they had me swap the mini VOX at the other mini location and it seemed to work fine. Tivo's answer was it must be a location problem and not the box. I put the old mini back in and everything works fine. How do I fix it on the mini VOX or troubleshoot a location problem. Again, my MOCA network and setup has worked fine for several years and it was only when I introduced the mini VOX.
     
  4. Redbird19

    Redbird19 New Member

    14
    3
    Mar 17, 2017
    Glad to see I'm not the only one that has this problem. Mine sounds virtually identical. Had a Bolt with a single Mini connected via MOCA, which was working fine. Then, added a new Mini Vox to another room, which upon setting it up recommended upgrading the OS of both my Bolt and my other Mini, which I did.

    Everything seemed to work fine for a few weeks, but now both Minis frequently encounter a V872 error where the message says the connection to the Bolt has been lost. The error only seems to occur when watching live TV or recorded shows (streaming services like Netflix still work fine). The errors occur randomly but frequently, sometimes within 2 mins, 5 mins, or even seconds apart.

    TiVo support has been unhelpful. First phone call lasted about 2 hours and had me rebooting everything at various times and sequences (rebooted minis, bolt, router, etc.). Also had me reconnecting TiVo's to the TiVo service and checking internet connections, etc. Made absolutely no progress, errors still occur just as frequently. Second call lasted an hour and had me repeat rebooting steps even though I told them I did this previously and even had a case # from my previous call, it was like the first call with all that troubleshooting never happened. Then, when she told to try replacing the hdmi cable it was clear she didn't know anything....

    I'll try switching Minis from each room and cross my fingers. Have no idea why that would work though...
     
  5. Gerard Bush

    Gerard Bush New Member

    2
    1
    Jan 10, 2020
    I just fixed this problem. I have tried for months with TiVo support with to success - then one frustrated day I spoke to a woman that understood the problem!

    There was a software update that caused an issue with some of my network connectors.

    Look at your splitters - mine were 1ghz and these are no good any longer. I never knew that splitters have different transfer speeds. I ordered 2.5Ghz from Amazon and it improved somewhat. The final fix was adding a second MoCa PoE filter on the backside of the modem. My system was running fine until a few months after I added the Mini Vox - and I thought that was the problem. But my original Mino was dropping as well - these new connectors fixed the problem. I am also changing all of my CAT5 cables to CAT6 to be sure that I have the fastest connections - probably overkill.
     
    Jim DeMichael likes this.
  6. Gerard Bush

    Gerard Bush New Member

    2
    1
    Jan 10, 2020
    See my answer below -
     
  7. Redbird19

    Redbird19 New Member

    14
    3
    Mar 17, 2017

    Thank you!!! Adding a new POE filter to the back of my Xfinity gateway router/cable modem seems to have done the trick! I've been watching live TV with the Mini Vox error free for a couple of hours so far. I'll keep the Mini Vox on for the rest of the day to make sure the error no longer comes up, but fingers-crossed I think that fixed it!

    The sad thing is I called TiVo support again the other day and after another hour of troubleshooting they decided to send me a new Mini Vox, which just arrived. I figured I try the POE router fix first, and since that solved the problem, I'll send the new Mini Vox back to TiVo (since it looked to be a refurbished one anyway).

    Thanks again!
     
  8. mb117

    mb117 New Member

    23
    3
    Nov 26, 2009
    I still have v872 issues on the two mini vox boxes in my setup ever since i 'upgraded' to mini vox so i could have 4k to match on a couple of TVs. I originally tried to solve this by putting a POE filter on the back of the FIOS ONT but that did nothing to stop the problem. I recently tried putting a POE filter to the back of my fios quantum gateway as someone suggested in this thread and the whole house went down -- literally nothing worked on any tv so that didn't work. I've upgraded all of my splitters over the past year to the Holland ones that I see people suggest on these boards, and still the issue persists. The house is not old and my wiring (cat5 and coax) are all clean.

    My set up:
    FIOS ONT feeds via ethernet cable directly into the quantum gateway router (moca network through this device) and then that coax output from the fios quantum gateway goes into a 6 way Holland splitter (5 of those go directly to other rooms) and one of those 6 feeds from the original split goes into another 4 way splitter which leads to the remaining rooms. I have a roamio plus that hosts 4 older minis (no issues whatsoever with the roamio or the older minis that connect to it - it's a workhorse) and then I have a bolt vox that hosts the two mini voxes upstairs in the Master Bed and Master Bath which are where I get those v872 errors. The errors occur when one tv is on, sometimes when both are on, sometimes they happen 30 seconds apart and sometimes i can go an hour without getting one.

    The Bolt VOX is a new one - the previous one had the 4 blinking lights of death and Tivo replaced it with a new one in December. I thought it could be that box as the problem but since I have a new one and the issue persists i can now rule that out.

    I'm kinda stumped at this point - i don't want to call support because i really don't have time to spend hours on the line. Is this a software issue? Is it a hardware issue? It's really just annoying now that it's been going on for almost a year. Any help would be much appreciated.
     
  9. Jim DeMichael

    Jim DeMichael New Member

    7
    2
    Aug 22, 2019
    After almost a year of enjoying a Tivo Bolt with 2 Mini Vox using MoCa, both Minis stopped working with error V872 (not V87, V872) last week on May 5th. I read this post. Full of skepticism, I added a MoCa PoE filter to the back of my Spectrum Modem. I have extra PoE filters because I bought a pack of 5 and used 2 previously - one on my Tuning Adapter and one (redundantly, because it is already built in) on my 9 port MoCa Amplifier. Everything works perfectly again. For that I am happy. I don't understand what happened and why this fixed it, so for that I am a bit stressed out. However I do want to thank the member above for the helpful post!
     

Share This Page