V70 error and bad mini

Discussion in 'TiVo Mini' started by tooalto, Mar 25, 2016.

  1. tooalto

    tooalto New Member

    19
    0
    Apr 19, 2008

    Advertisements

    We just got our first mini and had it all hooked up to our Roamio basic via ethernet. We just have 2 tv's in the house so one cable from the router to the roamio and one from the router to the mini. Everything worked fine until we couldn't get past the V70 error, no compatible DVR found. We called tech and were told to force the connection on our roamio several times and keep trying. I knew, from reading these boards, that there can be a wait of 24 hours so we tried again yesterday. Same issue. After several calls to tech support, the case was escalated up to advanced support. They really did do a great job but same issue. The last agent I spoke with did some additional diagnostics and found that when the mini got its software update, it reverted to an older one than it came loaded with. She then said she's fairly certain that it's the mini itself that's faulty.She then asked where I got it. I told her Amazon and she said they have been having some issues with mini's bought there. That may be a ploy to sell more of their own units but it also may be true.

    Anyway, we have returned the faulty one, purchased one from tivo and it will arrive Tuesday. I'm a little panicked to think that we may have the same issue. Has anyone had a faulty mini that they returned and did the replacement work?

    Thanks
     

Share This Page

spam firewall

Advertisements