1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V66 error - promoted to its own thread

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TiVo_Ted, Nov 6, 2017.

  1. Nov 13, 2017 #41 of 166
    DeltaOne

    DeltaOne Mount Airy, MD

    318
    21
    Sep 29, 2013
    When I got out to the kitchen this morning the Mini was showing its usual V66 error. The thumbs down/up/play/play didn't fix it...it seemingly sent the Mini in to a loop then finally to a black screen.

    I then found my smartphone would not connect to the Roamio Plus (its host) in the living room. I power cycled the Roamio Plus and a few minutes later everything was working again.
     
  2. Nov 13, 2017 #42 of 166
    Tanic

    Tanic New Member

    25
    0
    Jun 22, 2004
    V66 for the first time today on all my Minis. Roamio working with no problems.

    Edit update: Roamio is not recording OnePass shows.
     
  3. Nov 13, 2017 #43 of 166
    TiVo_Ted

    TiVo_Ted Well-Known Member

    235
    715
    Oct 3, 2000
    Pleasanton,...
    Okay, we're testing the proposed fix with employee testers tonight. If all goes well, we should have it out to the early takers in the next couple of days. If that goes well, we'll update all gen4/Hydra users automagically.

    Meanwhile, a work-around has been reported that seems to work without rebooting the MINI. It's kind of a hack, but it might be faster than restarting:
    When you see a V66 error:
    1) Press GUIDE button, get error (no valid channels)
    2) Press A button to alter Guide options
    3) Select just one category (I picked Movies)
    4) Guide comes up now
    5) Verified Live TV now works
    6) Went back into Guide->, removed filter of Movies
    7) Guide now shows all content
     
  4. Nov 13, 2017 #44 of 166
    TiVo_Ted

    TiVo_Ted Well-Known Member

    235
    715
    Oct 3, 2000
    Pleasanton,...
    Your Roamio is not recording OnePass shows? That sounds unrelated to V66 errors. Can you please PM me your TSN so that we can look at the logs?
     
  5. Nov 13, 2017 #45 of 166
    tim_m

    tim_m Active Member

    331
    57
    Mar 8, 2017
     
  6. Nov 13, 2017 #46 of 166
    tim_m

    tim_m Active Member

    331
    57
    Mar 8, 2017
    Thanks Ted for addressing this so quickly. Hopefully all goes well and we can get it in the next few days.
     
    TiVo_Ted likes this.
  7. Nov 14, 2017 #47 of 166
    Tanic

    Tanic New Member

    25
    0
    Jun 22, 2004
    I figured out why the OnePasses are getting skipped. The guide has bad dates for several of my programs. You're correct, not V66. Another thread...
     
  8. Nov 14, 2017 #48 of 166
    Casper3088

    Casper3088 New Member

    6
    1
    Dec 7, 2016
    Hail Hydra!
     
    almoney likes this.
  9. Nov 14, 2017 #49 of 166
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    9,000
    704
    Dec 7, 2012
    Ashland, PA...
    It really pays to check this forum sometimes -> Season Pass Alerts
     
  10. Nov 14, 2017 #50 of 166
    jpwbikes

    jpwbikes New Member

    25
    10
    Feb 19, 2014
    Sandy...
    Yes, I find this also works by changing other guide options like which Channel List to display
     
  11. Nov 14, 2017 #51 of 166
    JPALMETTO

    JPALMETTO New Member

    18
    1
    May 18, 2004
    Sumter, SC
    Mine Minis seem to be getting worse. Lots of v66 and now v88...... also
    -guide flickering
    -when first selecting Guide grid appears then disappears and comes back
    -slow channel changes
    -1 mini no live video in top right of guide
    To name a few.....
     
    Peter Grillo likes this.
  12. Nov 14, 2017 #52 of 166
    almoney

    almoney New Member

    10
    2
    Jan 5, 2008
    Novi, MI...
    I am concerned there are 2 different V66 issues. I see that What to Watch, Search and Guide are "grayed out" on the main display and if I press Guide or select it I see an error: The (tivo name) cannot be found. There may be a network connection problem. Some features may not be available. Press Select for more information.

    When I press Select I get C421 Can't find "tivo" TiVo box.
     
    Last edited: Nov 15, 2017
  13. Nov 15, 2017 #53 of 166
    almoney

    almoney New Member

    10
    2
    Jan 5, 2008
    Novi, MI...
    Additional info. After much trial and error it seems that I can re-hydrate my mini's by:

    1. confirming the name of the mini in the device setup menu
    2. forcing a connection to the tivo service
    3. running a network connection test
    4. then going to guide
    5. selecting a channel for live tv
    6. the guide info for an individual show us usually missing (not in the guide) the info button request
    7. run the thumbs down, thumbs up, play play
    8. go back to the guide and now select a channel for viewing. The info will not update to the correct info.

    Update: I have 1 mini that will not clear the V66 error. So this may or may not work for you. On the Mini not working I see TvSwDeploymentServer(pid): (id) Query host local UI for host tsn tsn:bolt+ tsn got error 9
     
    Last edited: Nov 15, 2017
  14. Nov 15, 2017 #54 of 166
    TiVo_Ted

    TiVo_Ted Well-Known Member

    235
    715
    Oct 3, 2000
    Pleasanton,...
    Yes, we agree. There appear to be several sub-issues with the V66 problem. We are pushing out a fix tonight to the first 10 people who requested early access to the patch. You'll get an email from our beta team once the patch is published to your boxes. If all goes well tonight, we'll get to all of you who sent me your TSN's by Friday night. I'll keep posting updates to this thread.
     
    Diana Collins, HerronScott and Nak like this.
  15. Nov 15, 2017 #55 of 166
    tim_m

    tim_m Active Member

    331
    57
    Mar 8, 2017
    Thanks Ted!
     
  16. Nov 16, 2017 #56 of 166
    joecom

    joecom New Member

    12
    0
    Sep 10, 2014
    Looking forward to a fix soon. Nothing like your kid getting up at 4:30AM, convincing him to watch some Mickey, but then struggle with your Mini to work for 20 minutes. Appreciate the updates, Ted, but more curious how this made it through QA and didn't come up. Is it tied to a certain condition / device?
     
  17. Nov 16, 2017 #57 of 166
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    2,815
    197
    Aug 21, 2002
    New York...
    I'm one of the 10 (installed the update last night) and so far so good. All the minis woke up and worked fine this morning (something that has not happened since the Hydra install).
     
    Last edited: Nov 16, 2017
    TiVo_Ted and JoeKustra like this.
  18. Nov 16, 2017 #58 of 166
    Scott R. Scherr

    Scott R. Scherr Member

    146
    8
    Aug 6, 2003
    Baltimore
    Were you able to pair your Vox remote to the A92 Mini?
     
  19. Nov 16, 2017 #59 of 166
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    2,815
    197
    Aug 21, 2002
    New York...
    No, I don't think that was meant for this release (although I did try :) ). This is just a V66 fix.
     
  20. Nov 16, 2017 #60 of 166
    TiVo_Ted

    TiVo_Ted Well-Known Member

    235
    715
    Oct 3, 2000
    Pleasanton,...
    I saw a report come through on that this morning. I believe we'll add that to the next software build. The question about how these things got through QA is a bit harder to answer. Sometimes we check-in a fix and close a bug, only to find that it reappears in another form. Ironically, we're trying to move faster with releases, but sometimes we move too fast. I know many of you are in the software industry as well and understand the triangle dilemma.
     
    Scott R. Scherr likes this.

Share This Page