V58 channel not authorized and Cablevision/Optimum

Discussion in 'TiVo Roamio DVRs' started by mr_pink, Oct 24, 2014.

  1. Railmanm

    Railmanm New Member

    7
    0
    May 19, 2015
    Thanks again for that info. Maybe this is more a TiVo issue than Cisco. As I said mine has gotten much worse since the TiVo update. We can just hope someone will come up with a fix. My wife was very leery to try TiVo ,but once we we did she loved it. Now with this v58 issue getting so bad not so much love.
     
  2. RickNY

    RickNY Member

    130
    9
    Sep 16, 2007
    I don't think it is a Tivo issue at all at this point. This is specific to the NDS cablecards. Same thing with the pixelation.. From what I can gather, both issues seem to center around the card throwing decrypt failures.

    Both the V58 errors and the pixelation problems do not occur with the Cisco/Scientific-Atlanta cards, and to the best of my knowledge, they do not occur with Motorola cards either -- both of those cards are in much more widespread use than the NDS cards -- by a very large margin.
     
  3. SoyBomb1

    SoyBomb1 New Member

    1
    0
    Feb 27, 2016
    Hey Rick,

    Nick here from Water Mill, NY. I've been following this thread while dealing with my own nightmare out here. Same issue. I'm an electrical contractor that works with Optimum quite frequently so I know a bunch of the guys in that company. I've had the problem since buying a tivo roamio HD last march. I've tried new Tivo boxes, 3 NDS cards, All connections changed several times, Re - pairing the cards, road crews, neighbors being blocked due to line noise, new plate install, Controllers repaired, voice recording the line, ...etc. You name it and I've done it !!! 1 years worth. TiVo and optimum can't agree on proper signal strength. I've found it makes no difference anyway. I've installed dB attenuators in every combination to get exactly what Tivo requires as well as trying what Optimum requires. The strange thing is that my last Tivo had this same problem all of a sudden and a -10dB pad fixed the problem perfectly. Not so with this one. I must admit that both Optimum and TiVo reps have been great. Very helpful and trying their best. The fact is that they don't know. From what I've heard, TiVo is not that big out here on Long Island, I've asked several of the Techs I'm friends with. This problem really doesn't exist outside our area so I suppose it's not in anyone's best interest to really dig to come up with a solution. I think the problem lies with Tivo's processing inside the box, but you can't contact Tivo engineers so who can really say. I'm waiting for the results of the voice recording on my signal coming in. I'll keep you posted.
     
  4. RickNY

    RickNY Member

    130
    9
    Sep 16, 2007
    Heres a good test to reproduce problems if you have both a Roamio and a Mini:

    1) Tune an encrypted channel on the Roamio -- I used A&E
    2) If you try to watch the same channel on your Mini, the Tivo will use two tuners to do so
    3) V58 errors galore every 5-10 minutes on the Mini

    Workaround: Tell the Roamio to instead record the program.. Play the show from My Shows on the Mini instead
     
  5. cmeinck

    cmeinck Member

    187
    3
    Sep 18, 2003
    Is this problem still happening on Cablevision. Shocked that's going on years. I had a Cablevision sales rep come to my door last week asking if I wanted to switch from FIOS. Knowing I was a previous customer, he wanted to hear my concerns.

    I have no issues with FIOS, but I'm coming up on my 2 year renewal, which means my rates will go through the roof. I had hoped that Cablevision would have sorted out these issues, at least enough so that I might be able to tolerate their service for a few weeks, while I re-enter "new customer pricing" status for Verizon. If these V58 issues are still around, I'm not sure I can put my wife or myself through the pain of being a Cablevision subscriber.
     
  6. mobrien1968

    mobrien1968 New Member

    2
    0
    Apr 17, 2016
    The V58 error is still alive and kicking. Just called in another trouble ticket last week. I have had two service calls to my house, all pretty much usesless. To make matters worse - you have to subscribe to their "service protection plan" for $5/month, or they charge a repair fee (unless the problem is found on their end - bad box, drop, etc.).

    I filed a complaint with the FCC a few weeks ago regardig this. All I have received so far is an acknowledgmnt from CV that they received the formal complaint.

    I have FIOS in my area. I am tempted to switch, providing I dont have the same issue with them regarding the V58/cablecard probem. I don't want to go thru the hassle of switching services only to have the same problem arise.
     
  7. cmaquilino16

    cmaquilino16 Member

    74
    1
    Jul 7, 2009
    United States
    The v58 problem is a cable card program by the stupid cable person not being trained on cable card install. I went with this with Comcast it worked great for a week then went out I call there cable card number and the person got it working. Maybe your cable company has a cable card only department to call. I have a TiVo HD that never give me zero problems with cable card, but my new roamio pro I different story but all working good. Good luck.
     
  8. Keith Elkin

    Keith Elkin Member

    82
    1
    Oct 15, 2002
    Long Island, NY
    I haven't had the v58 error since they pushed a firmware update to my card. Getting that done took a miracle.
     
  9. mobrien1968

    mobrien1968 New Member

    2
    0
    Apr 17, 2016
    How did you go about getting a firmware update? All CV seems to do is send resets to it, which has not fixed the issue.
     
    Last edited: Apr 25, 2016
  10. pbug56

    pbug56 Member

    53
    6
    Jan 27, 2008
    I've been advised by someone at Cablevision that there are still problems using 6 tuners with the M cards; that I should disable 2 tuners for now. What is the proper way to do so? All I can find is;

    "TiVo does allow you to disable 2 of the Roamio tuners although they hide this setting. If you are willing to live with 4 tuners older CableCards seem to work OK. On the Settings->Chanels->Chanel List page press 88634 for 4 tuners, and 88636 for 6 tuners."

    Is this correct?
     
  11. NickB123

    NickB123 New Member

    1
    0
    Aug 22, 2016
    Long Island, NY
    Am I the only one who can just hit clear on the remote and it brings the channel right back?

    I've only had my bolt for 2 months so maybe it's going to get worse?
     
  12. computersteve

    computersteve Member

    62
    8
    Jun 10, 2016
    OCEANSIDE
    So sorry to revive a very old thread but I keep getting the V58 error exactly as described.. I'm in Oceanside on Optimum.. I don't think this problem has still been resolved, and its now 2019 lol
     

    Attached Files:

  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,377
    3,040
    Dec 7, 2012
    Ashland, PA...
    I think that's different. I can get that error, but not with a program displayed behind it.
     
  14. computersteve

    computersteve Member

    62
    8
    Jun 10, 2016
    OCEANSIDE
    I'm just showing you that the channel was tuned then it literally lost authorization & changed to V58 it does that randomly.. never happened when I had FiOS. When it does that if I press channel up then back down the channel comes back lol.. Very wonky.
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,377
    3,040
    Dec 7, 2012
    Ashland, PA...
    I'm no expert, but I would try a different cable card.
     
  16. tpm

    tpm Member

    123
    5
    Dec 28, 2007
    I have a 4 tuner Roamio and getting a v58 error. The other TiVos which are Premiers are fine. in Centereach
    If I change the channel and go back the station comes back. Been constantly for the past few days
     

Share This Page