V52 & V58 Issues with Verizon

Discussion in 'TiVo Roamio DVRs' started by MASTERNC, Jan 13, 2021.

  1. MASTERNC

    MASTERNC New Member

    4
    0
    May 24, 2016

    Advertisements

    I have had my Roamio Plus with Verizon Fios for several years. Things have run smoothly until recently. There are currently two HD channels that receive V52 (Searching for Signal) errors (both are in my subscription, and one works in SD). TiVo shows no signal lock on either.

    I spent an hour with Verizon tech support and they sent me a new CableCARD, which I installed and activated. However, not only does the V52 error persist, I now receive a V58 (Channel Not Authorized) error on random channels I know I have. I went back to Verizon and, after another hour, was told it had to be the TiVo because the CableCARD was already replaced.

    I have a hard time believing my TiVo is broken when only a handful of hundreds of channels are impacted. Before I go dropping $1,000 on a new lifetime subscription, I wanted to see if anyone else has experienced these issues and if they had to replace their unit.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,598
    1,142
    Apr 6, 2000
    SF Bay Area
    When you change cable cards, the old one must be unpaired (data removed at the cableCo), before the new one can be properly paired.
     
  3. MASTERNC

    MASTERNC New Member

    4
    0
    May 24, 2016
    I’m hoping that’s what it is. The good news is I figured out the V52 error (didn’t realize I had a splitter - bypassing it solved the issue so I am trying a new splitter).
     
  4. MrVXT

    MrVXT New Member

    1
    0
    May 11, 2019
    Every few weeks we have a similar issue with our cable provider (the V58 error). I've tried speaking with their folk that handle pairing cablecards and finally tried recycling our Roamio Pro from the menu. Sometimes it takes one or two tries but the line-up eventually seems to synchronize (although having a reliable, accurate guide still seems like a major miracle that keeps avoiding us). If all else fails I'd call that team at your vendor to be sure that they've done all the magic pairing and whatnot necessary for your cablecard. Hopefully they'll be able to access your cablecard more reliably than our vendor (who seems to be fixated on "rolling the truck" when things don't go like they expect, even when it's mostly working).
     

Share This Page

spam firewall

Advertisements