V112 on TiVo Mini Vox

Discussion in 'TiVo Help Center' started by eric_mcgovern, Mar 4, 2018.

  1. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    I went all in with Vox - picking up a new TiVo Bolt Vox and the corresponding Mini's. Everything has been working great for a few months. Then the day I sell my old TiVo Mini's I start having nothing but trouble with the new Minis. Xfinity on Demand barely works now - throwing C13 error every time I try to use it, but the main thing is the Mini can't find the Bolt after a few hours.

    For example, this morning I turned on my TV with the Mini and it couldn't find the Bolt (with error V112). I rebooted the Mini and it starts working great. I come back in the evening, can't find the Bolt again (another V12), so I have to reboot. It also loves to lockup when hitting "live tv" to the point where I have to pull the plug. The box continues to be great for Netflix, Vudu, Amazon, etc. but not really why we get Mini's right?
     
  2. krkaufman

    krkaufman TDL shepherd

    15,403
    2,773
    Nov 25, 2003
    Do you allow the DVR box to enter Power Saving (Standby) mode? (Maybe try setting "Power Saving Settings" to OFF.)

    Alternatively, how are your devices networked, and through what gear? The symptoms you report sound similar to what many have experienced when using Ethernet and IGMP Snooping is enabled in their router and/or switches. >See this post< for more on IGMP Snooping.
     
  3. rdrrepair

    rdrrepair Bill Knapp

    1,431
    278
    Nov 24, 2006
    845 New York
    Also check how many devices are listed on your TiVo account even if they're inactive. I had all sorts of problems once I exceeded the 12 device threshold. It showed up on my last two mini's I hooked up.

    Ultimately TiVo had to separate my one account into two different MAK and email accounts and then all my problems went away.
     
    CloudAtlas and krkaufman like this.
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,611
    3,339
    Dec 7, 2012
    Ashland, PA...
    I had the opportunity to lookup my MAK today on a Roamio. Seems it says right there that 12 devices can use this MAK. Interesting.
     
  5. rdrrepair

    rdrrepair Bill Knapp

    1,431
    278
    Nov 24, 2006
    845 New York
    I don't think they are referring to TiVo To Go or any of the other programs or apps that use MAK... Maybe? Interesting.
     
  6. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    Thanks for all the responses!
    • Everything is hardwired via ethernet into an eero setup, via a few Netgear GS605 unmanaged switches. I don't believe IGMP snooping is on with this setup.
    • My Bolt does go into power saving mode - I will try turning that off.
    • I did have the "too many devices" issue a while ago, I split my accounts and how have 8 devices on my main account.
    Interestingly, the issue was there again this morning, however as I was going through the menus to see if anything was amiss and everything suddenly started working on its own.
     
  7. krkaufman

    krkaufman TDL shepherd

    15,403
    2,773
    Nov 25, 2003
  8. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    The eeros are all hard wired with ethernet backhaul - the only eero really in the equation in this case is the one connected to my modem - as the switches the TiVo's are hooked into is connected into "gateway" eero.
     

Share This Page