Using the 3.0 (Un)support for broadband

Discussion in 'TiVo Underground' started by gleffler, Jun 1, 2002.

  1. gwn21

    gwn21 New Member

    11
    0
    Sep 19, 2002
    Portland, OR

    Advertisements

    Has anyone tried the Ethernet Connection with the NEW Series2 80 Hour unit, that now comes with software v.3.2.0???

    From the looks of it the v.3.0 BackDoor code doesn't work....

    http://www.tivocommunity.com/tivo-vb/showthread.php?s=&threadid=77497

    GWN21
     
  2. huntersa

    huntersa New Member

    33
    0
    Sep 24, 2002
    I bought a Tivo with a nuked modem from eBay, and was really upset that I might have to send it in to get it fixed.

    So I had nothing to lose except time by trying this.

    It worked great for me - and I run Windows 2000 on that machine. The only problem I had is that my laptop has 2 IP addresses associated with it wanted to associate the Tivo with the IP address of the built in NIC (where there was nothing attached - so no DHCP) instead of the wireless card that hooked back into my router where the DHCP lives. I got round that by specifying the IP range to use as per Otto's instructions.

    My Tivo is nowhere near a PC and I didn't want to drag it over or have a long serial cable installed, so I used my IBM Thinkpad with a wireless 802.11b card which I just sat on top of the Tivo.

    The Tivo didn't come with the serial cable either, but I tried using the cable that hooks my camcorder up to my PC for transferring digital still images and that worked just fine.

    Stuart
     
  3. kerflop

    kerflop New Member

    1
    0
    Sep 27, 2002
    Well I have just attempted to set up a serail connection between my Tivo and my PC running XP. However once I connected the two toghter, the Tivo begins to hum/buzz... When I unplug the connection it stops... I am very lost, any suggestions?

    Bob
     
  4. Oct 1, 2002 #224 of 375
    glitch1369

    glitch1369 New Member

    1
    0
    Aug 16, 2002
    Warrenville,...
    I chose to add the following to /etc/inittab:

    # Run pppd on ttyS0 for TiVo connectivity
    #
    T0:23:respawn:/usr/sbin/pppd ttyS0 115200 noauth local nocrtscts nodetach passive persist 192.168.0.1:192.168.0.254

    Putting it in rc.local will indeed start it up at system bootup, but if for some reason it does terminate, it's gone. If you put it in inittab with the 'respawn' option, init will start it back up should it ever die. Be sure to use 'nodetach' on the pppd command line though, or pppd will background itself and init will think it died and try to start up another instance.
     
  5. CedarJustin

    CedarJustin New Member

    15
    0
    May 27, 2002

    Advertisements

    Alright, I can't get any sort of connection between my TiVo and cable modem. Here is what I have.....

    Cable Modem > Linksys Router > WinXP > Serial > TiVo Series 1 with 3.0

    I have tried everything. I have lowered the port speed on my COM1 all the way down to 9600. I changed its properties in Device Manager, I changed its properties when I setup a modem. I changed the prefix to ,#296.

    I've followed Otto's directions perfectly (other than changing the port speed to 9600 later on).
    I've tried DHCP
    I've tried specifying an address between 192.168.1.100-200
    I've tried using HyperTerminal and have never gotten any input back from the TiVo.

    Help! What else can I try! I've been without TiVo for 3 months and I'm going crazy!

    Is there anything I can do to at least make sure that my TiVo is able to talk to my computer? Can I somehow test my port to see if it actually works?

    Thanks
    Justin
     
  6. CedarJustin

    CedarJustin New Member

    15
    0
    May 27, 2002
    i found my mistake, i'm too embarrassed to admit what it is

    <walks away quietly with tail between his legs>
     
  7. Laserfan

    Laserfan Member

    440
    4
    Apr 25, 2000
    USA
    C'mon CedarJustin, we all make mistakes all the time! To make a post that just says "never mind" is only compounding yours! Tell us, we will forgive you.
     
  8. Otto

    Otto New Member

    1,028
    0
    Mar 25, 2000
    Fast guess: Had it plugged into the IR port by mistake?
     
  9. albrandwood

    albrandwood Member

    68
    0
    Aug 12, 2002
    The TiVo begins to hum? or you get a hum via the speakers on the TV?

    If its the former, I've no idea ...

    If its the latter, try attaching a length of copper wire (picture hanging wire is fine) to the two machines (I undid a case screw on each, and wound it around those).

    Ashley
     
  10. DVDerek

    DVDerek &amp;lt;WittySaying /&amp;gt;

    6,450
    0
    Sep 30, 2002
    Boston, MA
    GREAT! Count me as a "success story". I'm gonna test this for the next few days and then I'll be calling the Telco and canceling the land line! Of course, this just makes me a slave to the cable company, but oh well.

    Now, I've gotta save up and get myself a wireless router so I can be free of more cables (yes, I know I'd still have to wire the tivo). God I hate wires.
     
  11. CedarJustin

    CedarJustin New Member

    15
    0
    May 27, 2002
    Alright, I figure out my dumb mistake, but I still can't get it working (although i've made progress).

    I can get my connection regonized (through HyperTerminal). I have my port connection set at 9600, I figure that I can test it at higher levels once I get it to work fine.

    Here's what my port's log file says-

    "10-15-2002 16:57:00.096 - Recv: ~
    10-15-2002 16:57:00.096 - Interpreted response: Ring
    10-15-2002 16:57:00.096 - Recv: <ff>}#<c0>!}!}!} }4
    10-15-2002 16:57:00.096 - Unknown Response
    10-15-2002 16:57:00.106 - Recv: }
    10-15-2002 16:57:00.106 - Unknown Response
    10-15-2002 16:57:00.106 - Recv: "}&} } } } }%
    10-15-2002 16:57:00.106 - Unknown Response
    10-15-2002 16:57:00.116 - Recv: }
    10-15-2002 16:57:00.116 - Unknown Response
    10-15-2002 16:57:00.116 - Recv: &} } <ff><ae>}'}"}(
    10-15-2002 16:57:00.116 - Unknown Response
    10-15-2002 16:57:00.126 - Recv: }
    10-15-2002 16:57:00.126 - Unknown Response
    10-15-2002 16:57:00.126 - Recv: "yg~
    10-15-2002 16:57:00.126 - Unknown Response
    10-15-2002 16:57:03.101 - Recv: ~
    10-15-2002 16:57:03.101 - Interpreted response: Ring
    10-15-2002 16:57:03.101 - Recv: <ff>}#<c0>!}!}!} }4
    10-15-2002 16:57:03.101 - Unknown Response
    10-15-2002 16:57:03.101 - Answering the call.
    10-15-2002 16:57:03.111 - Recv: }
    10-15-2002 16:57:03.111 - Unknown Response
    10-15-2002 16:57:03.121 - Send: CLIENTSERVER
    10-15-2002 16:57:03.121 - Connection established at 9600bps.
    10-15-2002 16:57:03.121 - Error-control off or unknown.
    10-15-2002 16:57:03.121 - Data compression off or unknown.
    10-15-2002 16:57:06.706 - Hanging up the modem.
    10-15-2002 16:57:06.706 - Hardware hangup by lowering DTR.
    10-15-2002 16:57:08.709 - A timeout has expired waiting to comm event to occour.
    10-15-2002 16:57:08.709 - 9600,8,N,1, ctsfl=0, rtsctl=1
    10-15-2002 16:57:08.709 - Initializing modem.
    10-15-2002 16:57:08.709 - Waiting for a call.
    10-15-2002 16:57:19.705 - 9600,8,N,1, ctsfl=0, rtsctl=1
    10-15-2002 16:57:19.705 - Initializing modem.
    10-15-2002 16:57:19.705 - Waiting for a call.
    10-15-2002 16:57:20.145 - 9600,8,N,1, ctsfl=0, rtsctl=1
    10-15-2002 16:57:20.145 - Initializing modem.
    10-15-2002 16:57:20.155 - Waiting for a call.
    10-15-2002 16:57:28.707 - Recv: +
    10-15-2002 16:57:28.707 - Unknown Response
    10-15-2002 16:57:28.707 - Recv: ++
    10-15-2002 16:57:28.707 - Unknown Response
    10-15-2002 16:57:29.709 - Recv: A
    10-15-2002 16:57:29.709 - Unknown Response
    10-15-2002 16:57:29.709 - Recv: TH<cr>
    10-15-2002 16:57:29.709 - Unknown Response
    10-15-2002 16:57:46.263 - Passthrough On
    10-15-2002 16:57:56.267 - Passthrough Off
    10-15-2002 16:57:56.267 - 9600,8,N,1, ctsfl=0, rtsctl=1
    10-15-2002 16:57:56.267 - Initializing modem.
    10-15-2002 16:57:56.267 - Waiting for a call."

    Does that help at all?
    What else do you need to know? using 3.0, series 1, dialing ,#296, behind router with DHCP.

    Justin
     
  12. CedarJustin

    CedarJustin New Member

    15
    0
    May 27, 2002
    Success story here!
    After my thousands of mistakes and foolish dealings, I have finally succeeded. The key? I had to set an IP range for my TiVo connection.

    Thanks for everyone's help. I am now done with my 2 months away from TiVo. How could I last that long?
     
  13. hexum411

    hexum411 New Member

    1
    0
    Oct 19, 2002
    I was Following Ottos Guide Perfectly and still no success, so i decided to mess around a little bit. I did everything exactly the same but instead of selecting "Accept incoming Connections" i decided to try "Connect Directly to another Computer" and it ended up working Great, it works good and fast. So for all of you with the same problem, give it a try, it may work for you.
    By the way I have a SOny TIvo Series 1, Winxp, DLINK 4 port router, and am going through a serial cable (tivo serial cable connected to a null modem adapter connected to a gender changer)
     
  14. bmoura

    bmoura New Member

    18
    0
    Oct 20, 2002
    OK, that may explain why the Ethernet Connection doesn't work here.

    I tried it with the ,#401 prefix and a Netgear USB/Ethernet adapter on a Series 2 80 Hour Tivo box with no luck.
     
  15. dobosdelights

    dobosdelights New Member

    13
    0
    Oct 23, 2002
    Piqua, Ohio
    I think the key is to be sure to unplug the Tivo box and then replug it in after making your USB/ethernet connections.

    My setup didn't work either until I did the unplug/replug thing.

    BTW, I am connecting through a Linksys USB Network Adapter USB100M to a Linksys Etherfast Cable/DSL Router BEFSR41.

    FWIW, the Tivo box doesn't show up in Network Places, just my XP box and my Printer Server. I am assuming it just uses the router to connect directly to the internet through the router's DHCP settings.

    Kevin Dobo-Hoffman
    Dobo's Delights Bake Shoppe
    Piqua Ohio
    www.dobosdelights.com
     
  16. trubin

    trubin New Member

    45
    0
    Aug 22, 2002
    Lincoln...
    Network Places are manually configured, or deligated from the domain controller, via WINS/DNS type porotocol. netbui may also allow browsing in this fasion, but not eactly available on linux. Its kinda like asking for a copy of IE for unix.

    To map the drive on using a PC, the samba server would need to be installed and started on bootup.

    DHCP is a connection leasing service, that has been adopted as a standard on all network platforms, and can be served from devices, or servers.
     
  17. Nov 1, 2002 #237 of 375
    captaintemerity

    captaintemerity New Member

    5
    0
    Nov 1, 2002
    I have a Tivo2 and have just received the 3Com USB-to-Ethernet adapter, and a D-Link Wireless Bridge (DWL-810). I've got an existing D-Link wireless network based off a DI-713P.

    The bridge is connected through a switch to the Tivo's adapter (so I'm using a regulat patch cable instead of the crossover it comes with). I tested the bridge with my laptop first through the switch and it seems fine, but I'm not able to connect with the Tivo itself.

    I keep seeing stuff saying I need to be running a DHCP server, but there's no real details to it. Otherwise, I think I have everything set up correctly.

    Any advice? If this works out, it could be what gets rid of my phone line.
     
  18. Nov 1, 2002 #238 of 375
    captaintemerity

    captaintemerity New Member

    5
    0
    Nov 1, 2002
    Scratch the last post. Right after, I saw a note from someone saying that you need to unplug and replug in the Tivo to get it to recognize the USB adapter.

    It's always the simple stuff.

    Just connected wirelessly and updated the unit. I'm elated.
     
  19. Nov 1, 2002 #239 of 375
    seven

    seven New Member

    9
    0
    Sep 28, 2002
    I don't know much about networking and I've read many posts on here about how to get the Tivo to work over the ethernet. I think maybe I've read too much and just keep confusing myself more, so could someone please help me.

    I don't have a phone line, so my Tivo is at my parents house and I only watch it on the weekend. This week I got hooked up with a cable modem, so I'm wanting to try and get it to connect that way.

    Currently, my TV is down stairs and my cable modem is upstairs, so I don't think I could easily run a cable to connect. So, I'd like to do it wirelessly. I know that the Tivo will not recognize a wireless adapter though. I was wondering if instead I could split my cable and have 1 line to Tivo and 1 to the cable modem and then have a wireless router there such as Linksys BEFW11S4 which would connect to the Tivo through one of the supported USB adapters. Then, I could use a Linksys WUSB11 adapter to connect my laptop to the router wirelessly. Or would that not work? Or, is there a better/cheaper way to do it?

    BTW, my Tivo is a Series 2.

    Thanks,
    7
     
  20. Nov 1, 2002 #240 of 375
    mdscott

    mdscott Active Member

    1,622
    2
    Jun 26, 2002
    Hermosa...
    No idea if better or cheaper... but our Series two is connected thusly:
    TiVo --> CompUSA USB to Ethernet adapter --> Intel 4 port hub --> linkSys PowerLine Adapter (PLEBR10) --> Apt 120V AC --> LinkSys PowerLine Adapter (PLEBR10) --> LinkSys Wireless Router (BEFW11S4 -- serves as a WAP for our home LAN) --> DSL Modem

    TiVo is happy as a clam. The hub near the TiVo also supports an Apple AirPort base station so we use the wireless laptops at either end of the house,

    mds
     

Share This Page

spam firewall

Advertisements