Using Netflix, Hulu, etc with Roamio causes audio issies

Discussion in 'TiVo Roamio DVRs' started by John Gardiner, Mar 13, 2017.

  1. John Gardiner

    John Gardiner New Member

    1
    0
    Mar 13, 2017

    Advertisements

    I have a brand new OTR Roamio. Hooked it up via HDMI to Yamaha receiver. I have the yamaha set to STEREO mode as I only use 2 speakers.
    My OTA TV channels, via the HD antenna, plays fine and the audio comes out in stereo.
    When I move to the Plex, Hulu, or Netflix apps they start to load and then the Yamaha receiver switches automatically to surround sound and locks up not, allowing me to switch it to stereo. I can hear 2 of the 7 channels witch is not how it should be working.

    Again, regular TV is fine via Tivo but the apps are causing this switch. Any settings I can adjust either generally in the Tivo unit or specifically in the apps them selves?

    Also, when I run these apps form Apple TV, all is fine. No switching to surround sound.

    Any help would be appreciated.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,096
    3,706
    Dec 7, 2012
    Ashland, PA...
    I have a Yamaha RX-V867. It never changes modes automatically when I have Music set to 2ch Stereo. My normal setting is 7ch Stereo. I have Enhanced on for the Roamio and Roku 3, but off for the Blu-ray.

    Try Pandora. It's PCM. The other apps may be DD+ or DD 2.0.

    I just tried Amazon on a DD+ trailer and the AVR stayed in 2 ch stereo. Also, I have a center channel speaker. It was on. Have you tried Pure Direct?
     
    Last edited: Mar 13, 2017

Share This Page

spam firewall

Advertisements