Upload to TiVo from PC - "Keep Until..." ??

Discussion in 'TiVo Home Media Features & TiVoToGo' started by hitech_rednek, Jan 3, 2006.

  1. Jan 3, 2006 #1 of 13

    hitech_rednek Extreme Tech Weenie

    Apr 30, 2005
    Eastern PA
    I did a search and didn't see any comments on this particular aspect of uploading shows/clips to the TiVo from the PC...I need to double-check now because I'm not 100% sure but it didn't seem to matter if it was a show recorded on a TiVo then downloaded to PC, or a non-TiVo clip that was re-coded (if necessary).

    Anything I upload to the TiVo will not let me set the "Keep until" parameter. Is this "as designed" for some technical reason, or maybe just because they felt like doing it this way?

    I store a lot of kids' shows on several of the DVRs but would like to refresh the collection from stuff stored on the PC periodically, but it looks like anything I upload is subject to removal as space is needed. This isn't terrible since I'll probably still keep the original download on the PC but I'd like to control how long it stays on the TiVo. Anyone know?
  2. Jan 3, 2006 #2 of 13

    ZeoTiVo I can't explain

    Jan 2, 2004
    don't know what is specifically causing your case but this is not the normal behaivior. I think past cases have resulted from the conversion method used to get a mpeg playable by the TiVo.
  3. Jan 3, 2006 #3 of 13

    Dan203 Super Moderator Staff Member TCF Club

    Apr 17, 2000
    Is the "Keep Until..." menu item just not there? Or does it just give you an error when you attempt to change it? Also are you trying to change it while it's transfering? Or after it's finished?

    AFAIK this is not "as designed" so the first thing I would try is unplugging the TiVo and allowing it to reboot. If that doesn't help I'd suspect there are some sort of circumstances involved. For example you can't change any program to "Save Until I Delete" if you have more SUID recordings in the To Do List then your TiVo can actually hold.

  4. Jan 3, 2006 #4 of 13

    thechiz New Member

    Oct 2, 2005
    I've had the same error for a couple of months now.

    Once the MPEG-2 video is on the TiVo, if you try to
    change "Keep Until" to "Until I Delete" or anything
    else you get error message 86.

    I was using Galleon Go Back but this justs sits on
    top of a TiVo-To-Go process.

    My MPEG-2 file was transcoded by Nero from EXPORT function.

    I did get through to TiVo second line support once but they
    had never heard of the problem.

    Is anybody else using different DVD software on the PC
    getting the same error message ?
  5. Jan 3, 2006 #5 of 13

    hitech_rednek Extreme Tech Weenie

    Apr 30, 2005
    Eastern PA
    Yes - my apologies for omitting that detail :eek: . It is giving me "error message #86" when I try to SUID. I don't think there's any common ground as to what these are - I'll have to try some more...right now AFAIK it's anything uploaded from PC. I do believe that all the "non-TiVo" MPEGs are from Nero Exports though. Although, I may have used ImTOO DVD Ripper/MPEG Encoder for some of them. I guess I need to do a controlled experiment. I know it's not because the box is too full of SUID's, it's a fairly new (and relatively empty) 40 hour S2 (the fourth TiVo we now have in the house - haven't added it to my sig because it belongs to my father-in-law who is living with us....temporarily I hope :eek: )
  6. Jan 3, 2006 #6 of 13

    rjmitche Member

    Dec 30, 2004
    I've seen this too but, it's not consistent for me. Some mpegs that I transfer can be set to SUID while others produce the error #86 described earlier. I'm pretty sure it's not the method I'm using to create the mpegs since I got the error on one of two files that were created from the same DVD using the same creation method (in this case, it happened to be two episodes of Band of Brothers). I've yet to figure out why sometimes it lets me change to SUID and other times it does not.
  7. Jan 4, 2006 #7 of 13

    HDTiVo Not so Senior Member

    Nov 27, 2002
    I too have torn my hair out with this problem since the day I got Go Back.

    I can never predict in advance which files will do this or which of my "fixes" will fix the file. I have to test every version of every file every time until I hit one that works.
  8. Jan 4, 2006 #8 of 13

    hitech_rednek Extreme Tech Weenie

    Apr 30, 2005
    Eastern PA
    Well, it's a relief at least to know it's not just me :cool: - misery loves company ya know. I'll just be careful not to delete stuff off the PC so I can do a Go Back again if they get deleted off the TiVo. If I happen to find an answer to this I'll be sure to post it, and would appreciate the same. Thanks for the replies.
  9. Jan 5, 2006 #9 of 13

    ChristheC New Member

    Feb 21, 2005
    Baltimore &...
    No, it's not just you. When I was searching for info on this problem, I used the search term "KUID" (Keep Until I Delete), and got a lot more hits on this forum.

    After reading, I surmised that it was more the norm for KUID to not work.

    I tested TiVo > PC > TiVo (no file manipulation whatsoever), KUID would give error 86.

    I tested other source .mpg's > TiVo, same problem.

    Anyway, if I can figure a rhyme or reason, I'll post back.
  10. hitech_rednek

    hitech_rednek Extreme Tech Weenie

    Apr 30, 2005
    Eastern PA
    Thanks - will use "KUID" from now on. Now, can anyone think of a good reason TiVo would do this on purpose (if that's the case)? I doubt it, I think it's a bug....
  11. TiVo Steve

    TiVo Steve New Member

    Nov 8, 2005
    Seattle WA.
    For the first time today. I "upconverted" a DivX" file to MPEG2 (getting ready to burn to a DVD) using standard NTSC DVD output format, but using CBR, (Constant Bit Rate), and I was able to KUID the movie! Maybe changing from VBR to CBR fixed the problem?

    I am running TiVo 7.2.1-oth-01-2-110 on a Sony SVR-3000. This is the first time that I have been able to save until I delete. :cool:

    If anybody wants, I will post the complete MPEG2 file specs.
  12. ChristheC

    ChristheC New Member

    Feb 21, 2005
    Baltimore &...
    That could be a clue. I haven't had time to fiddle with this problem lately, but when I get time, I'll fiddle with some short mpegs & short programs created on the TiVo.

    I too, had one success last month. I captured "Miracle On 34th Street" (from a movie channel on my ReplayTV setup). I wanted a few commercial free movies for my kids to watch on their TiVo during Christmas.

    I was shocked to not get the error 86 when I selected KUID on the TiVo.

    Video was 720x480 VBR 7413 Kbps, audio was MPG1 Layer 2 - 48000 - 192 Kbps.

    I did no transcoding / converting on the original .MPG capture. I did use Womble's MPEG Video Wizard to snip the beginning & end of the capture. (This does re-write the GOP headers I believe).

    Anyway, though I was pleased, I didn't have time to get under the hood so to speak to find out why this particular MPG file worked.

    Just some FYI,

  13. davezatz

    davezatz Funkadelic

    Apr 18, 2002
    Fairfax, VA
    For what it's worth... Under similar circumstances I see that error #86 using the WG111 on the SD-H400 TiVo. Maybe it's related to the adapter, maybe not. Maybe it's related to that specific TiVo model, maybe not. Either way, some more data to mull over. :)

Share This Page