Upgrade Series 1 with 2 160gb drives?

Discussion in 'TiVo Upgrade Center' started by elkyss, Aug 5, 2007.

  1. elkyss

    elkyss unknown host

    15
    2
    Mar 28, 2002

    Advertisements

    I have a series 1 with a failed hard drive. I have a good backup, and I'm trying to install 1 160gb drives. I understand that should only see 137gb on each.

    I can reload the image on to the first drive, and it works. I can expand that image on that drive and have still have a bootable hard drive. However using mfsadd to include the second drive and nothing is recognized back in the TiVo.

    Should this combination work? I've tried install and expand multiple different ways with the same results each time. What am I missing?
     
  2. supasta

    supasta Active Member

    3,029
    23
    May 6, 2006
    Colorado
    S1 models will now recognize the entire disk size so long as you use a Lba48 aware software utility.
     
  3. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
  4. elkyss

    elkyss unknown host

    15
    2
    Mar 28, 2002
    Thanks for the pointer, that is very helpful for getting the use of all of these new drives, unfortunately, the problem persists.

    I am able to restore the backup image to 1 new drive, expand it, and copy the new kernel to utilize the rest of the drive and activate a larger swap. One drive will function in the unit, with all the new upgraded glory.

    However, adding the second drive to the first looks good from the console of the boot CD, but installed in the unit, and it's like there is no boot partition. The unit sits there with the black screen, "Your Recorder is starting up. Please wait a moment..." and never moves.

    I've tried multiple TiVos, replaced the IDE cable, and I'm sure the jumpers are correct.

    I'm stumped.
     

Share This Page

spam firewall

Advertisements