Upgrade issues we are tracking (from TiVo)

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TiVo_Ted, Oct 31, 2017.

  1. Nov 5, 2017 #101 of 334
    lew

    lew Well-Known Member

    4,220
    74
    Mar 12, 2002
    Posters who prefer not viewing ads should use an ad blocker.
     
  2. Nov 5, 2017 #102 of 334
    mrizzo80

    mrizzo80 Well-Known Member

    2,830
    419
    Apr 16, 2012
    Seems like I get Blue Spinning Circles every day (other than the first couple days of availability) with Hydra. BSC's were fairly rare on the Gen3 interface.
     
  3. Nov 5, 2017 #103 of 334
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    They seem to be having server problems as I'm seeing BSCs on my non-Hydrated Roamio.
     
    jackstoker likes this.
  4. Nov 5, 2017 #104 of 334
    TonyD79

    TonyD79 Well-Known Member

    12,124
    1,696
    Jan 4, 2002
    Columbia, MD
    It’s not hydra. Ted said there was a problem they thought they fixed.

    It is possible hydra is hitting the servers harder and making the problem worse but the problem is across the board.
     
    jackstoker likes this.
  5. Nov 5, 2017 #105 of 334
    atmuscarella

    atmuscarella Well-Known Member

    6,933
    605
    Oct 11, 2005
    Rochester NY
    If you upgrade the Roamio to Hydra the TiVo HD MAY be able to pull shows from the Roamio, but the Roamio WILL NOT be able to pull shows from the TiVo HD. And of course for those reading this in the distant future this may change.
     
  6. Nov 5, 2017 #106 of 334
    jrtroo

    jrtroo Chill- its just TV

    5,066
    297
    Feb 4, 2008
    Chicagoland
    I'm just calling it like I see it, they did not build that feature for this release, and it was not an accident. It may have been buggy and got pulled, or they completed the grid first and were waiting to see if users cared.

    And, as I said in another thread, I appreciate everyone being my guinea pig. :D:rolleyes: I'll move over soon, once the early adopters document all do the issues.
     
    Bville01 likes this.
  7. Nov 5, 2017 #107 of 334
    Ilovemyteevo

    Ilovemyteevo New Member

    11
    4
    Sep 11, 2007
    San Diego
    I'm still seeing V301 errors along with Amazon and iHeartRadio apps missing. Tried the suggestion to force two connections and reboot but still missing apps. This is on my mini vox connected to bolt+
     
  8. Nov 5, 2017 #108 of 334
    Nak

    Nak Active Member

    137
    28
    Aug 18, 2010
    I don't know about Iheart, but Amazon for the new Mini won't be ready for a couple of weeks according to Tivo_Ted.
     
  9. Nov 5, 2017 #109 of 334
    Blaskovision

    Blaskovision New Member

    3
    0
    Dec 4, 2016
    What about the fact that I have launch Netflix or hit back until the exit screen to back out of any app. Tivo button as previous minis (even hydra) causes Blue spin circle or black.

    Any one else? Suggestions?
     
  10. Nov 5, 2017 #110 of 334
    defond

    defond Member

    71
    8
    Dec 14, 2004
    Wisconsin
    Has anyone else had this problem? Shows in the grid guide randomly get misaligned to the wrong channel. For instance Sunday night football is showing in the guide on QVC. Also I get completely blank pages.

    [​IMG][​IMG]


    Sent from my iPhone using Tapatalk
     
  11. Nov 5, 2017 #111 of 334
    mattyro7878

    mattyro7878 Well-Known Member

    1,082
    229
    Nov 27, 2014
    Dont have the grid guide problem but C'MON! its Sunday night and i got no skip mode, spinning circles and a general feeling of WTF!
     
  12. Nov 6, 2017 #112 of 334
    DeltaOne

    DeltaOne Mount Airy, MD

    574
    116
    Sep 29, 2013
    I hope TiVo can speed up changing channels on a Mini. It's slow enough to be annoying - much slower than pre-Hydra.

    And make the tiles one sees, via the arrow keys, smaller. They don't need to be so big.
     
    compuguy likes this.
  13. Nov 6, 2017 #113 of 334
    aaronwt

    aaronwt UHD Addict

    22,632
    884
    Jan 31, 2002
    Northern...
    I had skip mode on the two shows I watched last night on a Bolt with Hydra. The Walking Dead and Madam Secretary.
     
  14. Nov 6, 2017 #114 of 334
    Joseph Muscarella

    Joseph Muscarella New Member

    4
    1
    Nov 6, 2017
    I haven't seen anyone complain about Roamio Pro getting the V66 error. I have seen this 3 times on my Roamio pro when switching from DVR content to Live TV this past week. Quick UI refresh method Thumbs down, Thumbs up, play play fixes issue. Same goes for my 3 minis. Using Fios with MOCA network.
     
  15. Nov 6, 2017 #115 of 334
    Bryan Lyle

    Bryan Lyle Tivo'n since 1999

    186
    5
    Feb 6, 2002
    Middle of...
    Definitely have the same problem. Giving Tivo this week to figure it out or I'll have to back everything up and go back to old interface. Wife and family do NOT like Hydra.
     
  16. Nov 6, 2017 #116 of 334
    JayMan747

    JayMan747 Member

    122
    23
    Nov 10, 2008
    No, but I do have the issue you have shown here, where it take several seconds for the information about the selected show to populate.
     
  17. Nov 6, 2017 #117 of 334
    DaveMN

    DaveMN Curmudgeon, Skeptic

    169
    33
    Nov 14, 2001
    Minnesota
    Don't know if this has been mentioned, but the grid guide used to start displaying data for the next time block 5 minutes prior to that block. For example, the guide would skip to the 7:00 shows at 6:55. This doesn't appear to be working in Hydra. The new guide doesn't move to the 7:00 shows until 7:00. Nothing major, but it's a step backwards.
     
  18. Nov 6, 2017 #118 of 334
    cmeinck

    cmeinck Member

    188
    3
    Sep 18, 2003
    Same here. V66 on Roamio Plus.

    Wife hates losing all of her programs more than she hates Hydra.
     
  19. Nov 6, 2017 #119 of 334
    plathrop

    plathrop New Member

    1
    0
    Oct 7, 2010
    First, I love the look of the new UI, but a few problems to report:

    Both of my 2nd gen Minis are getting the connection errors to my Roamio Plus. Happening twice a day so far with no option but to restart the box. Roamio Plus also had the V66 error once.

    Also, Minis aren't holding on the last channel watched when I turn on the TV and they need me to hit Live TV to start watching. They go to the first channel on my channel list.

    There's a long buffer time when changing channels (at least 15 and up to 40 seconds) unless I've been on the channel already in that viewing session. I've checked my home network performance, and there's been no change as compared to pre-update.

    Finally, what appears to be a design complaint: the Enter/Last button on the minis doesn't take you to the last channel viewed any more. That needs to be fixed.
     
  20. Nov 6, 2017 #120 of 334
    teddyk

    teddyk New Member

    25
    2
    Oct 13, 2002
    New Vox Remotes will not fully pair with old Mini (A92). Tried all suggested fixes. Bought three remotes. Same problem with all. Shows D404 when I try to use voice. Is this an issue you are tracking? Tried to call yesterday but hold time was ridiculous.

    Just want to add to others that the new update has also failed the "wife test" in my house. She loves Tivo and finds this cluttered and confusing. I dont hate it, but have the same impression. Could be that its easier to naviagte with voice commands.

    I'm a disappointed very old school Tivo user, many times repeat purchaser.
     
    compuguy likes this.

Share This Page