Updated to 21.10.1.v8-usm-12-d6f, Lux remote won't RF pair anymore.

Discussion in 'TiVo Edge' started by philco782, Sep 3, 2020.

Tags:
  1. philco782

    philco782 Active Member

    195
    95
    Sep 27, 2014
    Florida

    Advertisements

    New update, and the Lux won't RF pair anymore. The included Tivo remote, pairs perfectly.

    Reset remote pairing on the Tivo. Reset remote with Tivo+TV Pwr, Thumbs down three times then Enter. Multiple power cycles of both the Tivo and remote. New batteries. No change. Orange indicator slow flashing.

    Anyone else?
     
  2. sanjay973

    sanjay973 New Member

    14
    2
    Nov 30, 2013
    also when you fast forward or rewind, the screen is blank for a couple of seconds, the hdmi cec feature isnt working properly too, sometimes it states that channel isnt authorized when it is. SMH this is a messed up update.
     
    philco782 likes this.
  3. philco782

    philco782 Active Member

    195
    95
    Sep 27, 2014
    Florida
    Pretty annoying not having RF remote connectivity. But this has me wondering. I put in an email support case on Friday, still haven't heard anything. Phone support is overseas, we all know that much, and Labor Day is an American holiday, so could this be indication maybe email support is not being outsourced?
     
  4. sansom

    sansom New Member

    21
    0
    Mar 13, 2010
    My Lux remote came unpaired for some strange reason and I could not get it to re-pair. Finally my solution was to global reset the remote. (hold down Tivo and TV power buttons. Thumbs down 3 times, enter). It then finally paired again.
     

Share This Page

spam firewall

Advertisements