Unwanted Ad Precedes Every Recording

Discussion in 'TiVo Help Center' started by brmoore9, Jan 21, 2020.

  1. brmoore9

    brmoore9 New Member

    2
    0
    Sep 26, 2008
    I have a Tivo Bolt and 2 minis. I have been a user for more than 10 years. For about the last 2 weeks every recording is preceded by a very loud Under Armour ad. It occurs whether the recording has the skip feature or not. I have unplugged the box for a few minutes but no fix. The ad is exactly the same on each recording. Any help would be appreciated.
     
  2. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,826
    2,004
    Jul 6, 2002
    boston'ish
    The phrase you're looking to search on is "preroll ads" and there's plenty of discussions on it including the specific one you're referring to.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,860
    961
    Apr 6, 2000
    SF Bay Area
    This is a part of Tivo +, which is a part of Hydra/TE4/v21.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,531
    3,541
    Dec 7, 2012
    Ashland, PA...
    You can ask TiVo to stop the preroll ads. They can not remove TiVo+. Although some have reported it takes a break sometimes.
     
  5. Fugacity

    Fugacity Member

    99
    16
    Oct 1, 2004
    Hit skip a couple seconds after hitting play.

    My Edge and Tivo+ guide insertion is on a break right now and its glorious(i mean i don't really think the insertion is that bad, but it is pretty nice)
     

Share This Page