Unbox downloads speed?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Stormerider, Apr 27, 2007.

  1. Stormerider

    Stormerider New Member

    2
    0
    Jan 27, 2005

    Advertisements

    I'm having some trouble with some Amazon Unbox downloads... when I go into the Recording History in the To Do list, it shows multiple attempts to download the episodes. However, it comes back with the error:

    "This program was not downloaded onto this DVR because the download rate was too slow."

    Any suggestions as to what I can check? I was able to download the episodes fine to my PC using the Unbox player, so this seems to be a TiVo-only problem. I'm using a TiVo Series2 (Humax w/ DVD-R) and a Linksys USB ethernet adapter. I've already tried reseating the ethernet and restarting the TiVo. I already confirmed that the TiVo's network is working fine.
     
  2. rdrrepair

    rdrrepair Bill Knapp

    1,437
    295
    Nov 24, 2006
    845 New York
    Go to this site and post the information here.

    I had a problem like with download speeds too. You can read about my experiences here.
     
  3. Stormerider

    Stormerider New Member

    2
    0
    Jan 27, 2005
    15837 kb/s down
    1791 kb/s up
    latency 63ms
    server New York, NY
    Distance ~150 mi

    I should mention that this was after downloading some 10 or so episodes of Bones just fine, no problems.
     
  4. pdhenry

    pdhenry Oh, my aching back

    32,571
    7,295
    Feb 27, 2005
    PA
    I'm nowhere near that speed (I'm about 3 meg down and 300k or so up) and I can download a 2 hour movie from Unbox in about 4 hours. No errors.
     
  5. fabravo

    fabravo New Member

    13
    0
    Jan 26, 2006

    Advertisements

    I, too, am having the same issue with the same error (this program was not downloaded onto this dvr because the download rate was too slow) on my TiVo (S2) box. I am using Comcast with a direct connection to a router to the cable modem. My speeds (just tested) are 13151/1259, so I know that the download rate is not the issue.

    I've been trying for two days to get something to download. I also noticed that my TiVoCasts are not downloading any more either.

    I have called Amazon and they bumped it up to a higher level support... that was Thursday night and I have not heard anything. I have reset the TiVo several times, which is what fixed it the first time I tried a few weeks back. I had not done it again since because it was such a pain... it's faster to run down to a video store and rent one at this point!

    It's still trying to download, but not getting through.

    Suggestions?
     
  6. TiVoStephen

    TiVoStephen formerly TiVoOpsMgr

    2,482
    33
    Jun 27, 2000
    Alviso, CA, USA
    Hi fabravo, here are some things to check:

    1. Go to TiVo Central -> Find Programs -> To Do List -> View Recording History. Do you have any indications about why the programs aren't being downloaded?
    2. If not, please select a TiVoCast program (from TiVo Central -> Find Programs -> Download TV & Movies) and request that it be downloaded.
    3. Wait 30 minutes, then check the View Recording History.

    My best is your DVR's Now Playing area is full; watch and delete some programs and see if your shows appear.

    Best regards,
    Stephen
     
  7. fabravo

    fabravo New Member

    13
    0
    Jan 26, 2006
    Update-

    Yesterday morning I went back through my setup again and found my DNS was not set correctly (it was to an old address). I reset it and nothing seemed to change. I then restarted the TiVo and things started working again.

    I've been down this road before, so we will see if it changes.

    When it was not working, to answer TiVoStephen, it did show in my recording history. That's where I was getting the message 'this program was not downloaded onto this dvr because the download rate was too slow'.
     
  8. MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    I had this exact issue this week, after replacing and updating some network hardware and firmware. I tried everything to trouble shoot it, and no change.

    I finally rebooted my Series 3 and voila, it worked again. So there's most likely apparently some bug in the Series 3 regarding the network and the Unbox/video downloads (the regular guide updates worked fine).
     
  9. MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    I rented "Babel" from my TiVo Series 3 while I had the above mentioned issue. Because I had the problems with the downloads, it never downloaded to my TiVo.
    While trying to trouble shoot this myself, I downloaded the Unbox Video Player for Windows XP. Even though I did NOTHING other than simply install the player and connect it to my Unbox account, it downloaded my rental of "Babel" to the PC! Now I can't download it to my TiVo Series 3, since a rental can only be downloaded once, to one unit. why in the world would it download it to my PC when I rented it from my TiVo!

    Unbox definitely has some issues still...

    EDIT: and as if that wasn't irritating enough, it turns out that the Unbox player won't let me play it on my PC, because it doesn't have a license to do so. :D Who the hell at Amazon is responsible for this thing...
     
  10. MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    Well, at least Amazon's CS (via email no less) was just as speedy as last time I had an issue - they responded within two hours and restored the Series 3 license so I could re-download the rental. :up:
     

Share This Page

spam firewall

Advertisements