Unbox downloads not found

Discussion in 'TiVo Help Center' started by Beau, Mar 12, 2007.

  1. Beau

    Beau New Member

    10
    0
    Jan 30, 2004

    Advertisements

    Last week I decided to give the Amazon Unbox feature a test drive. I purchased a rental of '12 Monkeys'. Tivo tried to download it but it's not in Now Playing. Checking the recording history I see something like:

    download attempted on date at time.
    This program was not downloaded onto this DVR because it was not found.

    I also tried a purchase of A Clockwork Orange. It fails with the same message.

    I only have one networked TiVo and it's the one that is listed when I press 'Download' in the Amazon Media Library. The fact that I get the message on my TiVo makes me think that I do indeed have Amazon and my TiVo linked.

    I have went back to Amazon and redid the download, multiple times, with the same results.

    Looking at my media library, Amazon knows it's not made it to my TiVo, since I see:

    Licenses in Use: 0 of 2 (PC), 0 of 2 (Portable Device)

    Any thoughts on what I may be missing?
     
  2. balt

    balt New Member

    4
    0
    Sep 20, 2006
    Austin, Tx
    I'm having the same issue. Looks like it may be a Series3 issue. I kicked off a download onto my Series 2 and my Series 3. The download to my Series 3 failed but the download to my Series 2 is treking along. What series are you getting the failure on?
     
  3. apathasia

    apathasia Member

    32
    0
    Dec 9, 2002
    Glenview IL
    I'm having a similar problem on any/all of my Series 2 TiVos. However, I purchased a season's worth of NCIS and it only occurs on 5 specific episodes. The other episodes I can download without any trouble at all. I have even deleted and re-downloaded the successful episodes to try and prove that failure is specific to certain episodes. I tried reconfiguring my network but that didn't change anything. I also tried emailing amazon but their answer was no help.
     
  4. [NG]Owner

    [NG]Owner Member

    309
    3
    Dec 19, 2006
    Kansas City
    Same problem with three Star Trek: Enterprise episodes. No matter what I do, or which Tivo I try to send them to, they won't show up.

    [NG]Owner
     
  5. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004

    Advertisements

    You should call Amazon customer support to fix the issue.
     
  6. balt

    balt New Member

    4
    0
    Sep 20, 2006
    Austin, Tx
    Spoke too soon. My Series 2 crapped out too. It just took longer.
     
  7. caty

    caty New Member

    1
    0
    Mar 12, 2007
    Talked to Amazon(Maurice if you are reading this thank you so much for the help!!) and what is needed is a software upgrade to 8.1a.

    I spoke to TiVo. After a hour on hold I was told only way to get upgrade is to force a connection, possibly a large number of times. Check your software version found under Account & System Information> Messages and setting> system information and software version needs to be 8.1a.... If it is not you need to force a connection. This is found under Messages & Settings > Settings > Phone and Network > Connect to the TiVo Service now. When it is finished go back to Account & System Information> Messages and setting> system information. If 'Last status is 'Pending' you are in business, well almost. You then force a restart of the system. This is done by selection Messages and settings>Restart or Reset System

    After all this you should be able to download to you hearts content!!
     
  8. Beau

    Beau New Member

    10
    0
    Jan 30, 2004
    I have a Series 2. I rebooted TiVo and did the 'Download' again from the Amazon side. 12 Monkeys is downloading now. I suppose I'll know tomorrow morning if it worked or not.

    At first I thought it might have something to do with dynamic dhcp routing, but a check showed that I still have TiVo assigned a fixed address.
     
  9. [NG]Owner

    [NG]Owner Member

    309
    3
    Dec 19, 2006
    Kansas City
    I have 8.1a on both my TiVos. No dice.

    [NG]Owner
     
  10. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    But do you have the DNS setup correctly on the TiVo? Unbox requires valid DNS unlike guide updates/etc.
     
  11. ZombiE

    ZombiE TIVO Bender

    214
    0
    Dec 16, 2005
    Fort Walton...
    Morning Rainwater,

    Can you take a couple of minutes and explain the DNS thing? (What needs to be checked and were? Tivo, router etc) It might help out in resolving some issues people are having. Thanks! :D

    Are you refering to setting up the DNS manually, like when you assign a static IP address to the Tivo?
    I think that is the only way to enter the DNS number if you use a static IP address?

    Alex
     
  12. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Well, DNS should be setup fine in your router assuming you can use the web from a computer in your home. The issue is if you don't use DHCP when you setup the TiVo on the network, you have have to enter a valid dns server for it to work correctly. So you should go in the TiVo network screen and verify you are using a valid dns server.
     
  13. balt

    balt New Member

    4
    0
    Sep 20, 2006
    Austin, Tx
    Update: I ordered few more TV shows with my $15 credit. I was able to download 3 out of the 5 shows I purchased so it doesn't look like it is Tivo or setup problem but an Amazon problem with the ordered content. The same 2 shows consistatnly fail to download while the other 3 don't have a problem. I'm waiting to hear back from Amazon. The two shows were Twilight Zone episodes: "Time enough at Last" and "One for the angels" in case anyone is interested.
     
  14. apathasia

    apathasia Member

    32
    0
    Dec 9, 2002
    Glenview IL
    I received a follow-up email from amazon requesting 1-2 business days to look into the problem. I'll post back with an update if anything comes from that.
     
  15. bosox18

    bosox18 New Member

    22
    0
    Dec 1, 2004
    I tried to download Hollywoodland, but it didn't show up. Went into my Amazon account which said it had 67 percent downloaded? Nothing, however, seems to be happening further (and I ordered it about 20 hours ago). Tried to check my wireless connection, but Tivo gives me an error message 126. What is error 126 and how do I fix it?
     
  16. apathasia

    apathasia Member

    32
    0
    Dec 9, 2002
    Glenview IL
    Amazon follow up email says its a TiVo problem and sent me to the TiVo Support Page. I hope someone else is having better luck.
     
  17. BrianEWilliams

    BrianEWilliams New Member

    175
    0
    Apr 15, 2002
    I am having the same problem with the same error message, and my Unbox rental movie has not downloaded. RocketBoom also doesn't download with the same error, so I am guessing it's not a straight Unbox issue. I have a Series 2 with 8.1a. Has anyone resolved this issue yet?

    EDIT:

    I think the problem with downloading began when I switched routers and setup the DNS differently. Now none of the downloads work. Did I confuse the TiVo servers somehow when I did this?

    I started a new thread about this here:

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=344862

    because this problem is not just an Unbox issue.
     
  18. apathasia

    apathasia Member

    32
    0
    Dec 9, 2002
    Glenview IL
    Well I can download Rocketboom - but I did have to redo my Network Setup and unplug and replug the TiVo Adapter for it to work. But still no Unbox for my specific NCIS eps. I also tried a Guided Restart tonight. I still can get Rocketboom and no NCIS Unbox.
     
  19. BrianEWilliams

    BrianEWilliams New Member

    175
    0
    Apr 15, 2002
    Were you having trouble downloading RocketBoom before?

    Seems odd that you can download some shows and not others. My problem seems to be a general inability to download anything.
     
  20. apathasia

    apathasia Member

    32
    0
    Dec 9, 2002
    Glenview IL
    I'd never tried using TivoCast before this. The first time I tried, it didn't work - but unplug/replugging the Tivo Wireless Adapter did the trick. Since then I've downloaded Rocketboom and a couple of other selections just to prove I can. The specific Unbox programs remain a problem. I agree its odd but so far Amazon seems happy to blame TiVo for it.
     

Share This Page

spam firewall

Advertisements