Unable to watch recordings on the Tivo box

Discussion in 'TiVo Help Center' started by Arador, Jan 9, 2017.

  1. Jan 9, 2017 #1 of 15
    Arador

    Arador New Member

    5
    1
    Apr 6, 2003
    Seattle
    I have a Tivo Roamio Pro with no upgrades or hacks. I am unable to watch recordings as I can't get the recording information page to come up after selecting the recording from the main menu.

    I can watch live TV with no issues, it's the recordings that are experiencing problems.

    When I select the recording I only see the loading (circle) icon and it just sits there and spins.

    I have hard booted it twice and there are no other issues on either the MOCA or Ethernet networks.

    I am able to pull the recordings off the device using the Tivo Desktop App as well as get information on the recordings.

    I have done a search through this forum and have tried a GIS with nothing coming up, or maybe I missed it somehow.

    Does anyone have any ideas as to what I can do to fix this or know what is causing it?
     
    Last edited: Jan 9, 2017
  2. Jan 9, 2017 #2 of 15
    PaulNEPats

    PaulNEPats New Member

    28
    0
    Aug 10, 2007

    My two boxes doing the same thing at the moment. Looks like an issue on Tivo's end.
     
  3. Jan 9, 2017 #3 of 15
    krkaufman

    krkaufman TDL shepherd

    15,476
    2,797
    Nov 25, 2003
    My sister just called me 20 minutes ago, and her symptoms are the same.

    What happens if you drop down to the 'Recordings' sub-category? Can you see shows and play them from there?
     
  4. Jan 9, 2017 #4 of 15
    TonyD79

    TonyD79 Well-Known Member

    12,317
    1,770
    Jan 4, 2002
    Columbia, MD
    Searches are also dead. Time out. Connection to service for updates fails.
     
  5. Jan 9, 2017 #5 of 15
    abeagler

    abeagler Member

    67
    1
    Sep 21, 2006
    I'm getting blue spinning circles also. If I click on a folder or on a recording I get the circle for 10-30 seconds, but am able to play stuff eventually. Been going on since about 8:30 Eastern.
     
  6. Jan 9, 2017 #6 of 15
    Arador

    Arador New Member

    5
    1
    Apr 6, 2003
    Seattle
    I can see the shows on the Recordings tree but when I select one the wait icons just sits there and spins so I cannot actually watch the show.
     
  7. Jan 9, 2017 #7 of 15
    TonyD79

    TonyD79 Well-Known Member

    12,317
    1,770
    Jan 4, 2002
    Columbia, MD
    Have you tried just hitting play rather than select when you have the show highlighted. That should bypass the information screen that is having issues.
     
    AJ1 and Mikeguy like this.
  8. Jan 9, 2017 #8 of 15
    Arador

    Arador New Member

    5
    1
    Apr 6, 2003
    Seattle
    That works, and is a viable work around until Tivo gets their act together. Thank you
     
  9. Jan 9, 2017 #9 of 15
    TonyD79

    TonyD79 Well-Known Member

    12,317
    1,770
    Jan 4, 2002
    Columbia, MD
    Good to know it is consistent. It worked well for me. My bolt eventually loads the info page but it is taking a long time.
     
  10. Arador

    Arador New Member

    5
    1
    Apr 6, 2003
    Seattle
    It started working again last night around midnight. No announcement or explanation.
     
    krkaufman likes this.
  11. schatham

    schatham Well-Known Member

    1,498
    510
    Mar 17, 2007
    I had an internet outage a week ago and had no proplems watching recorded shows on main Tivo or Mini. So why would a Tivo server having problems cause issues?

    Next time just unplug your internet from the Tivo for the evening.
     
    Mikeguy likes this.
  12. blortmaster

    blortmaster New Member

    2
    0
    Aug 4, 2007
    I'm glad to see this is not just me! I think.
     
  13. TonyD79

    TonyD79 Well-Known Member

    12,317
    1,770
    Jan 4, 2002
    Columbia, MD
    Depends on the TiVo. Older ones don't talk to the server like the newer ones do. Also, kind of hard to disconnect the internet and keep minis connected unless you have parallel networking.
     
  14. sfhub

    sfhub Well-Known Member

    2,883
    484
    Jan 6, 2007
    It is possible TiVo treat a situation where the server can be reached but is not responding to data requests different than a server that can't be contacted at all.

    In the first case, they might retry for a while until some threshold is met. In the latter case, they might stop trying much quicker.
     
  15. AJ1

    AJ1 New Member

    1
    0
    Jan 21, 2019
    Like you wisely commented above, press play instead of enter. Problem is with the internet on a user's end or with their servers. Tivo is trying to give you info about the episode, the show's cast, upcoming episodes, etc. (The old seies 3 Tivos 10 years ago didn't do that.) So even though you recorded it there is more to it than click and play. But your hardware is NOT defective. Note: at the end of the show it will still give you a spinning blue circle asking to save or delete the program. Eventually the internet problem (on your home end or their servers' end) will resolve. I tried a Tivo restart which did not solve it. After 4-5 hours it suddenly worked normally again.
     

Share This Page