Unable to transfer recordings from Roamio to Edge

Discussion in 'TiVo Edge' started by Patrick, Oct 28, 2020.

  1. Patrick

    Patrick Member

    34
    0
    May 26, 2002

    Advertisements

    I'm unable to transfer recordings from my Roamio Pro to Edge.

    I verified that Video Sharing / Video Downloads are checked under Device Preferences at tivo.com. (I also tried unsetting - forcing a connection - rechecking them)

    I noticed my TTG settings are "a,i,a,a" on the Edge, but "a,a,a,a" on the Roamio. Is that normal?

    Thanks for any suggestions!
     
  2. Steve

    Steve TiVowner since 1999

    1,220
    263
    Apr 23, 2003
    White...
    Not familar with TTG, but I was able to recently transfer non-copy protected Bolt recordings to my Edge with online.tivo.com. Have you tried that?
     
  3. justinw

    justinw Member

    116
    19
    Jan 30, 2007
    Did you just activate it? I was in the same boat as you (Roamio Pro to Edge) and it took a day or two (maybe 3, but I don't think so) in order for it to work.

    I did everything you did - force multiple connections, uncheck/recheck the video downloads, etc. Nothing worked except waiting those few days.
     
  4. Patrick

    Patrick Member

    34
    0
    May 26, 2002
    The Edge has been activated for a couple of months.
    I'm doing the transfer from online.tivo.com.

    Are the TivoToGo settings of "a,i,a,a" normal? I thought they are normally supposed to be "a,a,a,a" like on my Roamio Pro.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,096
    3,706
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    Those should be a,a,a,a and you have to make TiVo fix your account.

    You can Search for other "a,i,a,a", but include the quotes.
     

Share This Page

spam firewall

Advertisements